Search found 16 matches

by Badcam
Sun Jun 03, 2012 10:16 pm
Forum: Newbie Questions
Topic: Mint 13 Cinnamon 64bit fresh install...Black Screen
Replies: 2
Views: 809

Mint 13 Cinnamon 64bit fresh install...Black Screen

The install went fine, but when I log in all I see is a black screen, the system startup sound, the white cursor, and a Notification that I have wireless networks available. No Panel, no menu, key presses don't work, and nor do mouse clicks. The only session option that gives me any graphics is the ...
by Badcam
Thu May 10, 2012 7:25 pm
Forum: MATE
Topic: How to Lock Down Mate Panel?
Replies: 3
Views: 3166

How to Lock Down Mate Panel?

I have set up several Mint installs for about a dozen elderly people. The only problem I ever have with their use of linux is that some of them lose the Panel Icons and accidentally change positions of them. In Gnome2 I can lock down the panel, once it's set up to my liking, by: Alt-F2 Enter "gconf-...
by Badcam
Wed Jul 06, 2011 7:46 pm
Forum: Hardware Support
Topic: [SOLVED] Added second Ethernet card PCIe and not recognized.
Replies: 16
Views: 14981

Re: Added second Ethernet card PCIe and not recognized.

Badcam. AlbertP is very right when he suggests not using the slot for this card. You can waste a lot of time fixing stuff that you don't really need. But just in case you want to add another card one day and need the slot, you might check out the following in your Mobo and NIC card manuals. 2-8 PnP...
by Badcam
Wed Jul 06, 2011 5:03 am
Forum: Hardware Support
Topic: [SOLVED] Added second Ethernet card PCIe and not recognized.
Replies: 16
Views: 14981

Re: Added second Ethernet card PCIe and not recognized.

Badcam. Don't write off the slot yet. This sounds like it could be a classic resource conflict on the motherboard. In the bad old days, we were always juggling interrupts / DMA and slots to get cards to work. Is your bios set for Operating System resource management or HW resource management ? rega...
by Badcam
Sun Jul 03, 2011 7:12 am
Forum: Hardware Support
Topic: [SOLVED] Added second Ethernet card PCIe and not recognized.
Replies: 16
Views: 14981

Re: Added second Ethernet card PCIe and not recognized.

Glad you got it working. I recommend to paste a paper onto the PCI-E slot to remind you that it does not work. By the way, the AHCI or IDE mode is not related to NTFS or ext3/4. And Windows XP in a virtual machine runs fine on AHCI mode. A real Windows XP install needs good old IDE mode. You can ch...
by Badcam
Sun Jul 03, 2011 2:42 am
Forum: Hardware Support
Topic: [SOLVED] Added second Ethernet card PCIe and not recognized.
Replies: 16
Views: 14981

Re: Added second Ethernet card PCIe and not recognized.

g0lrk wrote:AlbertP,
Sorry I hadn't read the thread correctly, my mistake!

Glad that the poster has sorted it out though with your help, and my hindrance.

Kevin.
I thought it was a great suggestion. Thanks for letting me know.
by Badcam
Sat Jul 02, 2011 5:28 pm
Forum: Hardware Support
Topic: [SOLVED] Added second Ethernet card PCIe and not recognized.
Replies: 16
Views: 14981

Re: Added second Ethernet card PCIe and not recognized.

The card is not recognised at all. This is not an issue with the driver. Mint just doesn't even detect that there is a card in that PCI-E slot. If Mint does not see any card, it CANNOT use the driver. So installing the driver before the card is visible in lspci is useless. I tried the other PCI-E p...
by Badcam
Sat Jul 02, 2011 6:57 am
Forum: Hardware Support
Topic: [SOLVED] Added second Ethernet card PCIe and not recognized.
Replies: 16
Views: 14981

Re: Added second Ethernet card PCIe and not recognized.

Please post the output of: lspci If the second card is not listed, or the PCI-E slot is damaged, or you need a newer Mint version for it. lspci 00:00.0 Host bridge: Advanced Micro Devices [AMD] RS780 Host Bridge Alternate 00:01.0 PCI bridge: Advanced Micro Devices [AMD] RS780 PCI to PCI bridge (int...
by Badcam
Sat Jul 02, 2011 2:56 am
Forum: Hardware Support
Topic: [SOLVED] Added second Ethernet card PCIe and not recognized.
Replies: 16
Views: 14981

[SOLVED] Added second Ethernet card PCIe and not recognized.

Hi Mint Forum People I installed a second wired ethernet card which is a TP-Link TG-3468 PCI-E Gigabit Ethernet Adapter. It's not being recognised though. I'm sure that it's mounted correctly as I see two lights come on when an ethernet cable is connected. I use Mint 10. There is an existing Gigabit...
by Badcam
Sat Jun 25, 2011 7:09 am
Forum: Introduce yourself
Topic: Linux Mint 11 "Katya" released!
Replies: 140
Views: 224971

Re: Linux Mint 11 "Katya" released!

Every day when I start my computer GDM puts up windows with no borders that cannot be moved around. The cure is to start the Fusion icon and reload the window manager. If that doesn't do it I have to do a restart GDM from a root terminal. Very frustrating. I have the very same problem. [ATI graphic...
by Badcam
Sat Jun 04, 2011 12:26 am
Forum: Software & Applications
Topic: Photos in Mint 10 or 11 not seen by ebay uploader. (solved)
Replies: 2
Views: 872

Re: Photos in Mint 10 not seen by ebay uploader. (Part solve

It seems for some reason Ubuntu 10.10 and Mint10 are putting file extensions in upper case .JPEG and the bulk up-loaders of these sites generally only recognize lower case extensions .jpeg I've just tried this out by changing a few extensions and it works, they then upload. Now! I'm not very good w...
by Badcam
Wed Sep 22, 2010 1:14 am
Forum: Software & Applications
Topic: Changing menu text?
Replies: 13
Views: 3617

Re: Changing menu text?

but where did you find one that is green like that?
Exactly. Just what I'm wanting to know. I assume that it's from an Icon set in gnome-look.org, but I can't find it. It's the Thunderbird and Firefox icons that I particularly like.
by Badcam
Tue Sep 21, 2010 9:18 pm
Forum: Software & Applications
Topic: Changing menu text?
Replies: 13
Views: 3617

Re: Changing menu text?

@richyrich:

Nice theme. Could you (or someone else) please tell me which particular Icon set it is that you're using? I like it. :mrgreen:
by Badcam
Thu Jun 24, 2010 4:01 pm
Forum: About Mint Editions
Topic: Linux Mint E17
Replies: 168
Views: 75164

Re: Linux Mint E17

STOP IT !!!!

I'm drooling.
by Badcam
Sun May 23, 2010 3:23 am
Forum: Newbie Questions
Topic: Compiz Fusion no longer working...[SOLVED]
Replies: 2
Views: 320

Re: Compiz Fusion no longer working...[SOLVED]

:mrgreen:

I'm very glad it is too. I couldn't ask for a better Distro. It's the best!
by Badcam
Sat May 22, 2010 7:08 pm
Forum: Newbie Questions
Topic: Compiz Fusion no longer working...[SOLVED]
Replies: 2
Views: 320

Compiz Fusion no longer working...[SOLVED]

I've created fresh installs on two machines, a Desktop and a Laptop. Both were working really well, but all of a sudden Compiz has decided to stop working. They both seem to have reverted back to either a very basic version of Compiz, or not using Compiz at all and yet the Compiz settings haven't ch...

Go to advanced search