Search found 4 matches

by silence911
Mon Jul 18, 2011 12:10 pm
Forum: Hardware Support
Topic: Bluetooth not working with Dell Studio XPS 1340
Replies: 1
Views: 440

Re: Bluetooth not working with Dell Studio XPS 1340

ahh i finally figured it out, for some reason the firmware for the Bluetooth card was messed up, so I had to go to the Dell website and download the driver package. Then search around for the firmware updates, install that. Then it worked on MInt :)
by silence911
Thu Jul 14, 2011 7:34 pm
Forum: Hardware Support
Topic: Bluetooth not working with Dell Studio XPS 1340
Replies: 1
Views: 440

Bluetooth not working with Dell Studio XPS 1340

Hi I have looked at many solutions from the forums, but I can't seem to get my bluetooth to work. I am running LM11 x64. The bluetooth is an internal minicard 370 Bluetooth according to Dell. Does anyone have any clues on how to get this fix? Thank you.
by silence911
Wed Jun 02, 2010 6:43 pm
Forum: Installation & Boot
Topic: Can't find previously installed OS
Replies: 6
Views: 745

Re: Can't find previously installed OS

Well Gparted didn't see anything either, and on the windows side when I partition a piece off my HD. Mint still couldn't see any partition at all. Weird
by silence911
Mon May 31, 2010 3:48 am
Forum: Installation & Boot
Topic: Can't find previously installed OS
Replies: 6
Views: 745

Can't find previously installed OS

So I am new to Linux and am trying to install Mint, but I have seem to stumbled upon a bit of a problem. And yes I have tried to search the forum, but no luck So I am trying to dual boot Windows 7 and Mint with Windows 7 installed already. I use the Live CD for Isadora and when I try to install the ...

Go to advanced search