Search found 5 matches

by cpsully69
Sat Dec 08, 2012 6:06 pm
Forum: Newbie Questions
Topic: Frozen calendar on Thunderbird Lightning
Replies: 4
Views: 840

[SOLVED]: Frozen calendar on Thunderbird Lightning

I'm having similar problem to the timezone being empty. Running LM14_64, TB17.0, and Lightning 1.9. My calendar events are not showing up in the right time. Going to Preferences -> Calendar -> Timezones, I can't select anything. I even tried from within a new appointment, Options -> Show Timezones, ...
by cpsully69
Sat Dec 08, 2012 4:00 pm
Forum: Cinnamon
Topic: Keyboard shortcuts not working ( mint 14 cinnamon )
Replies: 64
Views: 63794

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Thank you electrickite!!! I've been trying for a week to replace Ctrl-Alt-T from launching terminal to launching terminator (my fav!) Cinnamon settings wouldn't let me deleted the "Launch Terminal" binding, I could disable it (no effect), and even redefined it to /usr/bin/terminator (no effect). I R...
by cpsully69
Tue Jun 22, 2010 9:47 am
Forum: Newbie Questions
Topic: Desktop GONE
Replies: 2
Views: 335

Re: Desktop GONE

Thanks chattr! When I tried to run gnome-terminal, it complained that it couldn't open the display. I then did a 'export DISPLAY=:0' and that got it to run. I found the gnome-terminal running when I went to ctrl-alt-F7. so, the terminal was running, but still no icons or menus. Then I ran nautilus&,...
by cpsully69
Mon Jun 21, 2010 5:30 pm
Forum: Newbie Questions
Topic: Desktop GONE
Replies: 2
Views: 335

Desktop GONE

Running Mint 9 on a Thinkpad x61. Everything was going great. Shutdown the laptop to leave my office. When I fired it back up, after the login screen I get the wallpaper and a mouse pointer! No icons, no menus, no right-click on the wallpaper. The mouse pointer does move and responds. Before I shutd...
by cpsully69
Thu Jun 10, 2010 9:05 am
Forum: Hardware Support
Topic: Thinkpad T510 -- Suspend Bug
Replies: 6
Views: 1436

Re: Thinkpad T510 -- Suspend Bug

@Vincent,
Is there a how-to on where to add the boot parameter acpi_sleep=sci_force_enable?

I'm new to Mint, and don't find a /etc/grub.conf file, but found a /etc/default/grub file, and the format of this file looks different to me...it has a bunch of GRUB_XXX= lines.

Go to advanced search