Search found 18 matches

by Kainous
Fri Jun 17, 2011 10:29 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: HOW TO DOWNGRADE TO COMPIZ 0.8.6 IN LINUXMINT 11
Replies: 11
Views: 9072

Re: HOW TO DOWNGRADE TO COMPIZ 0.8.6 IN LINUXMINT 11

Followed exact steps and I did not get compiz 0.8.6 :/
by Kainous
Fri Jun 17, 2011 2:16 pm
Forum: Newbie Questions
Topic: Unclickable area...?
Replies: 4
Views: 516

Re: Unclickable area...?

Didn't help :(
by Kainous
Fri Jun 17, 2011 2:13 pm
Forum: Newbie Questions
Topic: Unclickable area...?
Replies: 4
Views: 516

Re: Unclickable area...?

I too have been having this since installing Katya. I'll give feedback once I try updating.
by Kainous
Fri Apr 08, 2011 8:36 am
Forum: KDE
Topic: Problem with lobpolkit-qt-1-1 and 1-0
Replies: 2
Views: 448

Re: Problem with lobpolkit-qt-1-1 and 1-0

*UPDATE*

So I was fooling around, went looking in synaptic history.

Saw the name of every package that got removed, so I went and tried my first script.

I threw a sudo apt-get install on every package name and did sudo sh scriptname

I'm hoping that's all it takes.
by Kainous
Fri Apr 08, 2011 8:06 am
Forum: KDE
Topic: Problem with lobpolkit-qt-1-1 and 1-0
Replies: 2
Views: 448

Problem with lobpolkit-qt-1-1 and 1-0

I use LMKDE 10, I was trying to install recorditnow via synaptic. It went and installed libpolkit-qt-1-0 and uninstalled libpolkit-qt-1-1. This in turn removed ltos of useful stuff like kdesudo, ksnapshot, openoffice, and so forth.... So I unsinstalled libpolkit-qt-1-0 and reinstalled libpolkit-qt-1...
by Kainous
Thu Oct 21, 2010 10:40 pm
Forum: Installation & Boot
Topic: Linux Mint 10 RC Live USB fails to startx
Replies: 11
Views: 2828

Re: Linux Mint 10 RC Live USB fails to startx

vincent wrote:nomodeset

One word, with the "e" between "mod" and "set". Spelling counts. ;)
I didn't notice that e. Thanks my friend, it worked! I am posting this from Linux Mint RC10 :D

Cheers and thanks everyone. Hopefully they'll get this fixed before releasing.

Huzzah for Linux!
by Kainous
Thu Oct 21, 2010 6:36 pm
Forum: Installation & Boot
Topic: Linux Mint 10 RC Live USB fails to startx
Replies: 11
Views: 2828

Re: Linux Mint 10 RC Live USB fails to startx

ro nomod e set this disables KMS so not something you'd want to use forever. http://www.uluga.ubuntuforums.org/showthread.php?t=1592763 see if that lets you boot, then try installing nvidia driver, hopefully after rebooting you won't need nomodeset. no guarantees though. maybe nouveau doesn't like ...
by Kainous
Thu Oct 21, 2010 1:56 pm
Forum: Installation & Boot
Topic: Linux Mint 10 RC Live USB fails to startx
Replies: 11
Views: 2828

Re: Linux Mint 10 RC Live USB fails to startx

right well clearly an upstream problem such a major one that Mint might want to hold off on release until this is fixed/worked around e.g. by including older xorg or driver? there are loads of reports of nvidia problems with maverick if you google. maybe try nvidia 256.x driver, seems 260.x with la...
by Kainous
Thu Oct 21, 2010 7:11 am
Forum: Installation & Boot
Topic: Linux Mint 10 RC Live USB fails to startx
Replies: 11
Views: 2828

Re: Linux Mint 10 RC Live USB fails to startx

Smiff2 wrote:does this happen with Ubuntu 10.10 ?
Yes, it does. Same exact thing.
by Kainous
Wed Oct 20, 2010 5:23 pm
Forum: Installation & Boot
Topic: Linux Mint 10 RC Live USB fails to startx
Replies: 11
Views: 2828

Re: Linux Mint 10 RC Live USB fails to startx

I don't know, I'll download an try now.
by Kainous
Wed Oct 20, 2010 3:33 pm
Forum: Releases & Announcements
Topic: Release: Linux Mint 10 RC
Replies: 225
Views: 125790

Re: Release: Linux Mint 10 RC

I've described my installation issues in this thread:
http://forums.linuxmint.com/viewtopic.php?f=46&t=57888

Screen just shows black and white blocks on boot.
Tried compatibility mode then typing startx

Got a fatal error: No screen found.
by Kainous
Wed Oct 20, 2010 3:27 pm
Forum: Installation & Boot
Topic: Linux Mint 10 RC Live USB fails to startx
Replies: 11
Views: 2828

Linux Mint 10 RC Live USB fails to startx

*EDIT* Forgot to say that I'm trying the 64 bit version. *EDIT This is the simplest way to describe my experience: IMG_20101020_040551.jpg After that I tried running in compatibility mode, where I got a terminal. I did startX and it said fatal error. No screen found. My graphics card is an Nvidia GT...
by Kainous
Sun Sep 19, 2010 9:54 pm
Forum: Others
Topic: There is no button to install and no menu button when I boot
Replies: 6
Views: 1293

Re: There is no button to install and no menu button when I

Thanks, worked perfectly.
I was wondering, since Thunar can't show my NTFS partitions, how would I replace it with PCmanFM?
by Kainous
Sun Sep 19, 2010 7:19 pm
Forum: Others
Topic: There is no button to install and no menu button when I boot
Replies: 6
Views: 1293

There is no button to install and no menu button when I boot

I booted from USB as usual, there's nothing on the desktop and no menu button... how do I install..?
by Kainous
Wed Jul 14, 2010 10:19 am
Forum: Newbie Questions
Topic: Very annoying bug with KDE notifications
Replies: 1
Views: 186

Very annoying bug with KDE notifications

I have not changed my notification settings in anyway and I am getting this strange behavior from notifications. They are not popping out of the task tray/notification area. They are their own windows now. I reset settings to default yet still it persists. I've attached a picture. Please help :) Not...
by Kainous
Tue Jul 06, 2010 11:05 am
Forum: Newbie Questions
Topic: Merging a new linux mint KDE with Linux Mint Gnome
Replies: 2
Views: 258

Re: Merging a new linux mint KDE with Linux Mint Gnome

Won't that get the normal KDE? Not the Mint KDE?
by Kainous
Mon Jul 05, 2010 2:22 pm
Forum: Newbie Questions
Topic: Merging a new linux mint KDE with Linux Mint Gnome
Replies: 2
Views: 258

Merging a new linux mint KDE with Linux Mint Gnome

I know how to download kubuntu-desktop on Linux Mint Gnome. I was just wondering how I could install the Mint KDE RC as a session to choose from, not another partition. While keeping all my files and settings in Gnome.
by Kainous
Wed Jun 09, 2010 2:33 pm
Forum: Hardware Support
Topic: sound plays form both speakers and headphones
Replies: 7
Views: 1299

Re: sound plays form both speakers and headphones

Hey everyone, used search instead of making a new thread :D Anyways I'm on Linux Mint 9 (64 bit) and I have had MANY issues with pulseaudio. Sound being delayed 1.5 seconds, built in mic not working (After trying numerous fixes posted), sound stops after a while and need to reboot to fix. So as a fr...

Go to advanced search