Search found 7 matches

by AcolyteVersion1
Fri Jun 17, 2011 7:03 pm
Forum: Newbie Questions
Topic: Unclickable area...?
Replies: 4
Views: 559

Re: Unclickable area...?

This is, I believe, the same issue as I offered up advice on in this thread: http://forums.linuxmint.com/viewtopic.php?f=90&t=75159 Whilst you've not loaded Compiz implicitly, it's likely that it's auto loading as the compositing manager, and I believe that's where the glitch lies. Interestingly, I'...
by AcolyteVersion1
Fri Jun 17, 2011 8:36 am
Forum: Chat about Linux Mint
Topic: Changing from Mint10 to Mint11
Replies: 10
Views: 1705

Re: Changing from Mint10 to Mint11

I must say, I made the leap from Mint 9 to Ubuntu 11.04, then after a few weeks of being reminded why I loved Mint in the first place, I leapt over to Mint 11. There are a few quirks in 11 that make me miss my 9 install... though that might be more familiarity and comfort in my old set up than anyth...
by AcolyteVersion1
Thu Jun 16, 2011 7:36 pm
Forum: Newbie Questions
Topic: Intermittently unable to click on things.
Replies: 3
Views: 511

Re: Intermittently unable to click on things.

I had this issue in both Ubuntu 11.04 and Linux Mint 11, and I believe it's a bug in the version of Compiz that ships with those two releases. I noticed this week that there was an update to Compiz in MintUpdate, so I'm really hoping that will fix the issue, and - fingers crossed - I've not had the ...
by AcolyteVersion1
Fri Aug 27, 2010 2:52 am
Forum: Other networking topics
Topic: Tracepath gives endless "No Reply" response
Replies: 2
Views: 7279

Tracepath gives endless "No Reply" response

Hi all, hoping you can help me out with this little hiccup as it's driving me crazy. I'm trying to do a tracepath, which I believe is a slightly dumbed down traceroute, and I'm having absolutely no joy at all. Every time I run the tracepath, it "gets stuck" at, effectively, localhost. It never even ...
by AcolyteVersion1
Sat Jun 19, 2010 9:11 am
Forum: Introduce yourself
Topic: Greetings...
Replies: 2
Views: 661

Re: Greetings...

Thanks for the welcome, and for the link too. I actually hadn't seen that bit of the site before. Looks very interesting - I suspect I just found something to occupy a good chunk of my afternoon (actually, that and installing Mint 9 on an old virus riddled laptop for a friend at work ;))
by AcolyteVersion1
Fri Jun 18, 2010 6:32 pm
Forum: Introduce yourself
Topic: Greetings...
Replies: 2
Views: 661

Greetings...

Hi all, New to the forums, but I've been tinkering with Mint now since 7... possibly 6. Always in VMs, since I've not taken the final plunge into ditching Windows yet (I'm a C# developer, so it's a little nerve racking to consider ditching the prime platform I work on.... but Mono and more open lang...
by AcolyteVersion1
Fri Jun 18, 2010 6:14 pm
Forum: Installation & Boot
Topic: Bug? mint4win changes the username
Replies: 1
Views: 1918

Re: Bug? mint4win changes the username

I had the exact same behaviour, albeit with WUBI and an Ubuntu 10.04 install. I'm running Vista with all the latest patches; makes me wonder if this is something to do with User Account Control perhaps? That would tie in with the Windows 7 install of yours. I may have to try the Mint4Win process ins...

Go to advanced search