Search found 65 matches

by ozdroggy
Wed Feb 19, 2020 7:23 am
Forum: Installation & Boot
Topic: Boot Repair Problem after Linux Re-install - SOLVED
Replies: 16
Views: 266

Re: Boot Repair Problem after Linux Re-install

G'day Andy, We seem to have success. I now have this grub screen (menu?) every time I switch on the computer. https://forums.linuxmint.com/download/file.php?mode=view&id=56284&sid=f4c0c03a93fcabdd601ccca61c386904 The two Windows options have the same result and Win 10 opens OK. EFI/ubuntu/fwupx64.ef...
by ozdroggy
Mon Feb 17, 2020 7:40 am
Forum: Installation & Boot
Topic: Boot Repair Problem after Linux Re-install - SOLVED
Replies: 16
Views: 266

Re: Boot Repair Problem after Linux Re-install

Thanks Andy,
I did not disconnect sda.
Still trying to boot to my BootRepair USB without success. I have USB Storage Device as 1st Boot Device but Boot Mode is [UEFI].
Think I might have to be in Legacy?
by ozdroggy
Mon Feb 17, 2020 7:08 am
Forum: Installation & Boot
Topic: Boot Repair Problem after Linux Re-install - SOLVED
Replies: 16
Views: 266

Re: Boot Repair Problem after Linux Re-install

I bit the bullet and re-installed Win 10. All OK and WinData accessible. But I now have two discrete systems and I must access BIOS to select which is in the boot sequence. Hard Disk Drivers have 4 Boot Devices. Currently, to boot to LINUX they are: 1st Boot Device [UEFI OS] 2nd Boot Device [Windows...
by ozdroggy
Mon Feb 17, 2020 2:29 am
Forum: Installation & Boot
Topic: Boot Repair Problem after Linux Re-install - SOLVED
Replies: 16
Views: 266

Re: Boot Repair Problem after Linux Re-install

G'day Pierre et al, I am afraid I am not winning on this one :? Cannot get anything to work on the Windows front. Secure boot and fast boot should be disabled from bios......etc. Disabled Secure boot but no mention of a fast boot in BIOS. Tried several Legacy options but NBG! Booting from Win10 CD I...
by ozdroggy
Sun Feb 16, 2020 7:27 am
Forum: Installation & Boot
Topic: Boot Repair Problem after Linux Re-install - SOLVED
Replies: 16
Views: 266

Re: Boot Repair Problem after Linux Re-install

Thanks to you all.
Will sleep on it tonight and try again tomorrow.
Mike.
by ozdroggy
Sun Feb 16, 2020 3:51 am
Forum: Installation & Boot
Topic: Boot Repair Problem after Linux Re-install - SOLVED
Replies: 16
Views: 266

Re: Boot Repair Problem after Linux Re-install

ozdroggy@ozdroggy-Inspiron-3847 ~ $ sudo parted -l ; lsblk ; inxi -Fxxxz ; if test -d /sys/firmware/efi; then echo efi; else echo bios; fi ; mokutil --sb-state [sudo] password for ozdroggy: Model: ATA ST500DM002-1BD14 (scsi) Disk /dev/sda: 500GB Sector size (logical/physical): 512B/4096B Partition ...
by ozdroggy
Sat Feb 15, 2020 11:51 pm
Forum: Installation & Boot
Topic: Boot Repair Problem after Linux Re-install - SOLVED
Replies: 16
Views: 266

Re: Boot Repair Problem after Linux Re-install

Here are three extra graphics including 2 from Gparted to show the condition of the 2 HDD.

Mike.
by ozdroggy
Sat Feb 15, 2020 11:44 pm
Forum: Installation & Boot
Topic: Boot Repair Problem after Linux Re-install - SOLVED
Replies: 16
Views: 266

Boot Repair Problem after Linux Re-install - SOLVED

I have had a dual boot computer for many years with two internal 500GB HDD. One has Windows 10 and the other LINUX Mint 18.3. I prefer to use the latter. I recently had a major problem and had to format and reinstall LM 18.3. I did not touch the Win HDD. I then was able to restore most of my linux f...
by ozdroggy
Wed Jun 06, 2018 6:10 am
Forum: KDE
Topic: How to fix Akonadi personal information management PIM service not operational
Replies: 4
Views: 6199

Re: How to fix Akonadi personal information management PIM service not operational

Worked for me 100%. Thanks phd21. Or so I thought :( I then found that the 4GB memory slowly disappeared over an hour or so when not actually being used. What was the memory HOG? I suspected that Kalarm had something to do with it. I have been having dual boot problems ever since my 18.3 update and...
by ozdroggy
Fri May 18, 2018 6:50 pm
Forum: Newbie Questions
Topic: [SOLVED]Cannot dual boot into Windows 7 after installing Linux Mint 18.3 MATE
Replies: 4
Views: 597

Re: [SOLVED]Cannot dual boot into Windows 7 after installing Linux Mint 18.3 MATE

G'day Michael, I have read and d/l your post as I have a similar problem. In my case it is Win 10 on one HDD and Mint 18.3 on a second HDD. Full details in the outputs from terminal. Before I embark on a weekend of "terror" attempting to follow your excellent instructions I seek your help in identif...
by ozdroggy
Tue May 08, 2018 6:10 am
Forum: KDE
Topic: How to fix Akonadi personal information management PIM service not operational
Replies: 4
Views: 6199

Re: How to fix Akonadi personal information management PIM service not operational

Upgraded to Mint 18.3 (Sylvia) 64-bit a few weeks ago but could not get KAlarm to work. Always ending up with "Akonadi personal information management PIM service not operational". Flat out until now so did not bother looking for a solution. Finally found this post :D Just rename or delete your home...
by ozdroggy
Sun Mar 11, 2018 4:19 am
Forum: Printers & Scanners
Topic: Canon MG6660 scanner - OK in Terminal NOT in GIMP
Replies: 1
Views: 291

Canon MG6660 scanner - OK in Terminal NOT in GIMP

After working on this problem for the last two days and having looked at answers on this forum for similar problems without success it is now time to call for help. :( 1. I had originally been happily scanning from GIMP using my Canon MG5560 before it died a month ago. I replaced it with a MG6660 an...
by ozdroggy
Mon Jul 20, 2015 2:13 am
Forum: Tutorials
Topic: How to: Get LaTeX running on Linux Mint
Replies: 4
Views: 42198

Re: How to: Get LaTeX running on Linux Mint

Thanks. That sorted it out for me. When I first installed I installed Texmaker using Software Manager without Texlive and it did not work - not surprising in hindsight. :roll: I then installed texlive-full using Software Manager but still no joy. :( So I removed evrything. Found this Tutorial and us...
by ozdroggy
Thu Dec 04, 2014 6:54 am
Forum: Software & Applications
Topic: GLib-CRITICAL [SOLVED]
Replies: 3
Views: 3477

Re: GLib-CRITICAL

Indeed, not really a problem. More info here: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=743995 Thanks grizzler and also austin.texas. Took a look at the link - a little beyond me :? Just like to know what is going on. I'll leave it to the professionals to sort out one day. Till then I rest ...
by ozdroggy
Thu Nov 27, 2014 2:32 am
Forum: Software & Applications
Topic: GLib-CRITICAL [SOLVED]
Replies: 3
Views: 3477

GLib-CRITICAL [SOLVED]

I have just done an upsate using Package Manager. When applying the changes the first lines on the 'Terminal' screen were: (synaptic:25025): GLib-CRITICAL **:g_child_watch_add_full: assertion 'pid > 0' failed It does not seem to matter but I would just like to know what it means? Is there something ...
by ozdroggy
Sat Aug 23, 2014 9:06 am
Forum: Software & Applications
Topic: GIMP Image Editor - No Icons in APPLICATIONS
Replies: 6
Views: 504

Re: GIMP Image Editor - No Icons in APPLICATIONS

cd /home/michael/.thumbnails/normal ls -l Thanks but I am afraid that made no difference :( . I now find I had two problems. I updated two computers with Linux 17 'Qiana', a laptop and my main PC. The laptop had a 'normal' installation of GIMP 2.8 with a launcher in the MENU but the PC had no launc...
by ozdroggy
Fri Aug 22, 2014 4:35 am
Forum: Software & Applications
Topic: GIMP Image Editor - No Icons in APPLICATIONS
Replies: 6
Views: 504

GIMP Image Editor - No Icons in APPLICATIONS

I have just installed Mint 17 Qiana. All OK except for a few minor glitches. I do have GIMP 2.8 and it works fine when I select a FILE to open as it shows as the default application BUT..... There is no mention of the application in my MENU. When I do open a file I get the following error message: G...
by ozdroggy
Tue Aug 19, 2014 2:47 am
Forum: Installation & Boot
Topic: Mint 17 freezes on shutdown or reboot
Replies: 8
Views: 4997

Re: Mint 17 freezes on shutdown or reboot

I just installed Mint 17 xfce and I can't shutdown or reboot it. Every time I try to reboot or shutdown, it freezes and I have to hold the power button to turn it off. I don't know if it's important, but the last info on screen, when freezes, is: ModemManager [714]: <warn> Could not acquire the 'or...
by ozdroggy
Thu Dec 27, 2012 7:57 pm
Forum: Hardware Support
Topic: Canon Pixma MG5350 scanner problem
Replies: 3
Views: 2330

Re: Canon Pixma MG5350 scanner problem

Yes. As I mentioned in my post, I have already downloaded and installed the Cannon ScanGear MP Ver. 1.8 Deb file. Although ScanGear doesn't appear in the programs menu, I have just spotted that the MG5300 is listed as a scanner in GIMP, where it works perfectly using ScanGear, even though Xsane sti...
by ozdroggy
Sat Nov 24, 2012 4:11 pm
Forum: Installation & Boot
Topic: GNU Grub Boot Menu Errors [SOLVED]
Replies: 2
Views: 480

Re: GNU Grub Boot Menu Errors

This problem now passed by as I decided to install Mint 13 as a clean install am now my boot menu is correct. Thanks.

Go to advanced search