Search found 9 matches

by ghysmodos
Tue Sep 28, 2010 5:20 am
Forum: LMDE 1 Archive
Topic: Basic packages to be included in the next version of LMDE
Replies: 25
Views: 4394

Re: Basic packages to be included in the next version of LMD

What I was really missing in this edition was GDebi, which made me learn dpkg -i,
but I think that is not a feasible solution for the average mint user, who wants to install e.g. skype. so please consider to include it
by ghysmodos
Sat Sep 25, 2010 4:49 am
Forum: LMDE 1 Archive
Topic: Lost icons in mintMenu after update
Replies: 23
Views: 4013

Re: Lost icons in mintMenu after update

After a couple of reinstallations and reboots, 5.1.3 works fine now with icons and APT.
by ghysmodos
Fri Sep 24, 2010 11:42 am
Forum: LMDE 1 Archive
Topic: Lost icons in mintMenu after update
Replies: 23
Views: 4013

Re: Lost icons in mintMenu after update

When I last posted I had 5.1.2, with 5.1.3., which I installed manually from the repos, the problem persists
by ghysmodos
Fri Sep 24, 2010 9:00 am
Forum: LMDE 1 Archive
Topic: Lost icons in mintMenu after update
Replies: 23
Views: 4013

Re: Lost icons in mintMenu after update

I had the same issues. Now I can see the icons again, but the supercool apt in the menu is not there anymore
by ghysmodos
Sun Sep 19, 2010 12:15 pm
Forum: Italiano (Italian)
Topic: Gruppo di traduzione italiano, linee guida
Replies: 2
Views: 2061

Re: Gruppo di traduzione italiano, linee guida

Proporrei di basarci sulle linee guida esistenti di altre distribuzioni e progetti
http://wiki.ubuntu-it.org/GruppoTraduzi ... lineeguida
by ghysmodos
Thu Sep 16, 2010 3:56 am
Forum: LMDE 1 Archive
Topic: Keyboard layout issue in LMDE
Replies: 7
Views: 1656

Re: Keyboard layout issue in LMDE

I had a similar issue ( Italian and German layout),
I found out that I can choose it at the login screen.
by ghysmodos
Thu Sep 09, 2010 4:33 am
Forum: LMDE 1 Archive
Topic: LMDE Bug Reports Thread
Replies: 51
Views: 52837

Re: LMDE Bug Reports Thread

More installer weirdness: It wrote the following in /etc/fstab: Mine is similar # / was on /dev/sda1 during installation UUID=39dce7bc-28c6-4d48-a3e1-b2d48712856e / ext3 errors=remount-ro 0 1 # swap was on /dev/sda5 during installation UUID=f5355ad1-6de9-497b-a8d4-e2abe7336d4d none swap / was not o...
by ghysmodos
Tue Sep 07, 2010 12:25 pm
Forum: LMDE 1 Archive
Topic: LMDE Bug Reports Thread
Replies: 51
Views: 52837

Re: LMDE Bug Reports Thread

some minor questions: 1. Firefox is in English, while I'm using the German version 2. after reboot, the keyboard indicator does not remember which layout I want to be default. 3. at each login the system is asking me for the password, although I have disabled it. 4. Compiz does not work at all 5. ma...
by ghysmodos
Tue Jul 06, 2010 5:49 am
Forum: Newbie Questions
Topic: Cannot upload files in firefox
Replies: 4
Views: 529

Re: Cannot upload files in firefox

Hi, I have a similar problem. I cannot upload files to certain sites when using firefox, e.g. hotmail or ubuntuone, everything works fine on yahoo, facebook (have to choose old style upload), libero.it. Also if I use Opera I can upload whatever I want, wherever I want. And! it works fine with ubuntu...

Go to advanced search