Search found 123 matches

by bobpur
Thu Jul 05, 2012 11:05 pm
Forum: Installation & Boot
Topic: Another GRUB error.
Replies: 7
Views: 900

Re: Another GRUB error.

mint@mint ~ $ sudo fsck -fyc /dev/sdb2 fsck from util-linux 2.20.1 e2fsck 1.42 (29-Nov-2011) Checking for bad blocks (read-only test): 0.00% done, 0:00 elapsed. (0/0/0 errdone /dev/sdb2: Updating bad block inode. Pass 1: Checking inodes, blocks, and sizes Pass 2: Checking directory structure Pass 3:...
by bobpur
Thu Jul 05, 2012 5:58 pm
Forum: Installation & Boot
Topic: Another GRUB error.
Replies: 7
Views: 900

Re: Another GRUB error.

mint@mint ~ $ sudo fsck -fyc /dev/sdxy
fsck from util-linux 2.20.1
e2fsck 1.42 (29-Nov-2011)
fsck.ext2: No such file or directory while trying to open /dev/sdxy
Possibly non-existent device?
mint@mint ~ $
by bobpur
Thu Jul 05, 2012 1:50 pm
Forum: Installation & Boot
Topic: Another GRUB error.
Replies: 7
Views: 900

Re: Another GRUB error.

mint@mint ~ $ sudo fsck /dev/sdxy # where x=HD and y=partition
fsck from util-linux 2.20.1
e2fsck 1.42 (29-Nov-2011)
fsck.ext2: No such file or directory while trying to open /dev/sdxy
Possibly non-existent device?
mint@mint ~ $

Oops! forgot this one.
by bobpur
Thu Jul 05, 2012 1:48 pm
Forum: Installation & Boot
Topic: Another GRUB error.
Replies: 7
Views: 900

Re: Another GRUB error.

mint@mint ~ $ sudo blkid # tells the media /dev/loop0: TYPE="squashfs" /dev/sda1: LABEL="Local Disk" UUID="EE5CF2D25CF29515" TYPE="ntfs" /dev/sdb1: UUID="4b78dd91-1143-47b6-a200-5f03779c6e70" TYPE="swap" /dev/sdb2: UUID="f92983ae-e6b5-...
by bobpur
Thu Jul 05, 2012 12:48 pm
Forum: Installation & Boot
Topic: Mint 12/Lisa boot issues
Replies: 2
Views: 630

Re: Mint 12/Lisa boot issues

I'm pretty sure your frequency issue is all about drivers. Try a different one and see if that helps.
Sometimes newer is NOT better.
Good luck.
by bobpur
Thu Jul 05, 2012 12:44 pm
Forum: Installation & Boot
Topic: Grub loader problem
Replies: 15
Views: 1726

Re: Grub loader problem

I'm having the exact same problem with the same results. :'(

Good luck.
by bobpur
Thu Jul 05, 2012 12:10 pm
Forum: Installation & Boot
Topic: Another GRUB error.
Replies: 7
Views: 900

Another GRUB error.

I want to install Linux Mint 13 Cinnamon 64-bit on my machine and it seems to just fine; however, when I reeboot after the install I get a GRUB error that says System disk not found or something similar. and then just a blinking cursor. I get similar GRUB errors from about any late release of an Ubu...
by bobpur
Thu Dec 08, 2011 7:39 pm
Forum: Others
Topic: Memory usage of LXDE on Acer Aspire One
Replies: 8
Views: 5811

Re: Memory usage of LXDE on Acer Aspire One

I, also, have an Acer Aspire One (D257-13450) Set up the way you describe. With mine I maxed out the RAM at 2 gbs and put in a 500 gb 7200 rpm hard drive. These changes made Win 7 Starter a lot easier to live with. I did an OEM install of Win 7 Starter and for a distro I, first, tried Lubuntu 11.04....
by bobpur
Wed Feb 02, 2011 11:15 am
Forum: Software & Applications
Topic: How to fix broken packages? Repo problems?
Replies: 25
Views: 2410

Re: How to fix broken packages? Repo problems?

After yesterdays problems with Upstart, i thought it would be a while in being fixed. Apparently not. I was showing 5 updates this morning, one of which was Upstart. I left it alone and proceeded with the update. It went without a hitch! No broken packages error no hiccup of any kind. Somebody must ...
by bobpur
Tue Feb 01, 2011 4:57 pm
Forum: Software & Applications
Topic: How to fix broken packages? Repo problems?
Replies: 25
Views: 2410

Re: How to fix broken packages? Repo problems?

I tried as someone suggested by unchecking "Upstart" and everything updated fine. I tried through Synaptic Package Manager to update "Upstart" and it didn't work. It's broken there, too.
by bobpur
Tue Feb 01, 2011 4:18 pm
Forum: Software & Applications
Topic: How to fix broken packages? Repo problems?
Replies: 25
Views: 2410

Re: How to fix broken packages? Repo problems?

I seem to have this problem, too.

217 updates and an error message about broken packages.

I'm using the Mint 10-RC-64 bit edition. Anybody know if the final version has this fixed?

Thanks
by bobpur
Sat Mar 13, 2010 9:02 am
Forum: Xfce
Topic: Mint 8 Xfce in a Compaq N600C Laptop
Replies: 1
Views: 887

Mint 8 Xfce in a Compaq N600C Laptop

This little laptop is solid Intel throughout. Mint 8 Xfce installed and ran perfectly. At least, I haven't found anything that I can lay on the OS. The Intel graphics show some of the dialog boxes full of blinking vertical lines. As far as I can tell they stay that way until you clear them off the s...
by bobpur
Thu Nov 19, 2009 11:55 am
Forum: Sound, Multimedia, & Codecs
Topic: How do I change the default audio player?
Replies: 1
Views: 467

How do I change the default audio player?

I like Amarok but all my music defaults to "Movie Player." How can I make Amarok the default audio player? I'm using LinuxMint 8 RC1.

Thanks
by bobpur
Thu Nov 19, 2009 11:36 am
Forum: Newbie Questions
Topic: I'm loving Mint 8
Replies: 3
Views: 594

Re: I'm loving Mint 8

I just got Linux Mint 8 up and running on a Toshiba Tecra S2. The only thing screwy is the software manager. A couple of programs I wanted to install would "gray-out" the Dialogue Box and nothing more would happen. I'm not worried, though, as this is just a Release Candidate. These kinds o...
by bobpur
Fri Oct 23, 2009 6:53 am
Forum: Installation & Boot
Topic: Problems with ACPI, AMD, ASUS, & Nvidia
Replies: 4
Views: 788

Re: Problems with ACPI, AMD, ASUS, & Nvidia

Yes. Sorry I didn't mention that. It was late. :)
by bobpur
Fri Oct 23, 2009 12:03 am
Forum: Installation & Boot
Topic: Problems with ACPI, AMD, ASUS, & Nvidia
Replies: 4
Views: 788

Problems with ACPI, AMD, ASUS, & Nvidia

I have an ASUS A8N32-SLI Deluxe motherboard in a dualboot config with WinXP Pro and Mint 7. This computer uses an AMD 64 3800+ dualcore socket 939 cpu. Also, 2 gigs of Kingston RAM and an Nvidia 7600 GT videocard. Installing Mint 7 is pretty straightforward. However, after activating the nvidia driv...
by bobpur
Tue Oct 06, 2009 9:50 am
Forum: Hardware Support
Topic: Best Laptop for Mint
Replies: 28
Views: 5798

Re: Best Laptop for Mint

Check out: http://www.system76.com. They sell Ubuntu loaded laptops. If you don't want to buy one of theirs, at least, check out the system specs and see what works.

System76 computers have their own spot in the Ubuntu forums. It don't get no better. :)
by bobpur
Wed Sep 30, 2009 8:36 am
Forum: Xfce
Topic: SOLVED: Freezes on install
Replies: 2
Views: 1884

Re: Freezes on install

I checked this 10 gb hdd in another computer and it checked out OK. System Rescue CD was used as well as a Windows hdd checking program. I reformatted it to NTFS and reinstalled it in the Compaq. It is now used for storage in this new configuration. Then I resized the 40 gb drive I was using for Wii...
by bobpur
Tue Sep 29, 2009 12:31 pm
Forum: Xfce
Topic: SOLVED: Freezes on install
Replies: 2
Views: 1884

SOLVED: Freezes on install

I have an older Compaq 5001CL Presario that used to run Mint 6 Xfce with out a hitch. After an upgrade attempt, the machine locks up about 78% into a clean install of Mint 7 Xfce. Always in the 78-88% range. The cd checks out OK and lockups don't occur anyplace else. The hard drive I'm installing to...
by bobpur
Fri Jul 31, 2009 11:28 am
Forum: Newbie Questions
Topic: 20 GB Laptop, 256 megs.. Should i run Linux Mint!?
Replies: 18
Views: 2436

Re: 20 GB Laptop, 256 megs.. Should i run Linux Mint!?

Linux Mint does offer a Fluxbox edition. I'm surprised no one mentioned it.

Also Mepis Antix 8.2. I've used both of these in an old IBM Thinkpad 390E that had worse specs than yours.

Go to advanced search