Search found 31 matches

by mfs
Thu Nov 24, 2011 4:13 am
Forum: LMDE 1 Archive
Topic: Printing fails after first page due to gs segfault
Replies: 1
Views: 824

Printing fails after first page due to gs segfault

Hi, I've been using LMDE for quite a while now and never had problems with my printer (Kyocera FS 1020D connected to a FritzBox printing server). But for some weeks now, it's been driving me crazy. When I try to print a PDF the first page (means front and back in duplex mode) is printed, but then th...
by mfs
Fri Jul 22, 2011 7:25 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 539866

Re: LMDE BREAKAGES - read here first - Update 12 july 2011

By now, the fixed nvidia drivers got into the incoming repo, so it will be in latest soon, I suppose.
by mfs
Fri Jul 22, 2011 4:34 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 2 FEEDBACK THREAD
Replies: 29
Views: 196950

Re: UPDATE PACK 2 FEEDBACK THREAD

Hi, installation of update pack 2 worked without glitches. I've got 2 remarks: - The issue concerning xserver and nvidia drivers is gone. So people should remove holds from the xserver packages to upgrade them. - The issue with ugly-looking gtk3 apps like gnome-terminal and gcalctool still persists....
by mfs
Thu Jul 21, 2011 6:40 pm
Forum: LMDE 1 Archive
Topic: Thunderbird 5 in LMDE
Replies: 22
Views: 3873

Re: Thunderbird 5 in LMDE

You download, extract anywhere (/home/usename/ is a good idea), then simply change the shortcuts to point to /home/username/forefox/firefox and /home/username/thunderbird/thunderbird. It really doesn't get much easier than that, and I'm pretty sure that anyone who has managed the first hurdle with ...
by mfs
Thu Jul 21, 2011 6:36 pm
Forum: LMDE 1 Archive
Topic: Scanner not found : Visioneer OneTouch 5300 usb
Replies: 2
Views: 1389

Re: Scanner not found : Visioneer OneTouch 5300 usb

Hi colossus,

according to http://www.sane-project.org/sane-mfgs.html#Z-VISIONEER your scanner is known incompatible to SANE, the Linux scanner interface. Until the hardware manufacturer releases a linux driver for your scanner model, there is no hope to get it running.

mfs.
by mfs
Thu Jul 21, 2011 6:10 pm
Forum: LMDE 1 Archive
Topic: mintmenu application install: apturl crash
Replies: 2
Views: 967

mintmenu application install: apturl crash

Hi, on my LMDE 64bit system (up to date with the latest repo, but without the xserver and gnome3 updates), trying to use the application install feature of mintmenu fails: Traceback (most recent call last): File "/usr/bin/apturl-gtk", line 48, in <module> sys.exit(apturl.main()) File "/usr/lib/pytho...
by mfs
Thu Jul 21, 2011 5:50 pm
Forum: LMDE 1 Archive
Topic: Synaptic lost quick index filter [SOLVED]
Replies: 8
Views: 2221

Re: Synaptic lost quick index filter

The button marks all packages for upgrade that have a newer version in the repository, i.e. are upgradeable.
by mfs
Thu Jul 21, 2011 5:24 pm
Forum: LMDE 1 Archive
Topic: network manager in gnome gone
Replies: 6
Views: 1415

Re: network manager in gnome gone

Hi,
I cannot recall any updates of network-manager-* in the last few days. Maybe you could give us the output of

Code: Select all

apt-cache policy network-manager-*
to help us see what versions of network-manager you have installed.

mfs.
by mfs
Thu Jul 21, 2011 5:20 pm
Forum: LMDE 1 Archive
Topic: Synaptic lost quick index filter [SOLVED]
Replies: 8
Views: 2221

Re: Synaptic lost quick index filter

Hi,
try to install apt-xapian-index and restart synaptic.

Code: Select all

sudo apt-get install apt-xapian-index
mfs.
by mfs
Tue Jul 12, 2011 2:56 am
Forum: LMDE 1 Archive
Topic: Thunderbird 5 in LMDE
Replies: 22
Views: 3873

Re: Thunderbird 5 in LMDE

You are right. I could do that. But I'm not sure that every LMDE user would be able to. Additionaly, what about Debian's philsophy to have everything in its repository? At least the LMDE repository should contain the newest (and therefore safest) version of the Thunderbird 3.1 series (i.e. 3.1.11 in...
by mfs
Mon Jul 11, 2011 6:33 pm
Forum: LMDE 1 Archive
Topic: Thunderbird 5 in LMDE
Replies: 22
Views: 3873

Thunderbird 5 in LMDE

Hi folks, I just noticed that, while firefox is at a recent version (5.0) in the linuxmint LMDE repository, thunderbird is some versions behind (3.1.7 vs. 5.0). As the version from the ppa:mozilla-team/thunderbird-stable natty did not work for me, I would like to ask the LMDE repository maintainers ...
by mfs
Mon Jun 06, 2011 3:40 pm
Forum: Newbie Questions
Topic: libportaudio.so.2
Replies: 6
Views: 5171

Re: libportaudio.so.2

Hi, the problem is that GuitarPro requires the 32bit version of libportaudio.so.2 which is not in the ubuntu repository. The following thread in the ubuntu forums about that issue is marked as "solved": http://ubuntuforums.org/showthread.php?t=1458626&highlight=guitar+pro Have you already tried that...
by mfs
Sun Jun 05, 2011 11:07 am
Forum: Newbie Questions
Topic: Ubuntu To Mint
Replies: 8
Views: 2594

Re: Ubuntu To Mint

LinuxMint 11 is Ubuntu Natty with some additional and some modified packages, which reside in the LinuxMint repositories. Installing mint-meta-gnome will install the most common LinuxMint specific packages, that means afterwards the system will identify itself as LinuxMint 11 instead of Ubuntu Natty...
by mfs
Thu Jun 02, 2011 12:51 pm
Forum: Newbie Questions
Topic: Could not download all repository indexes
Replies: 6
Views: 2360

Re: Could not download all repository indexes

The most packages in a LinuxMint installation come from the ubuntu repositories. In the LinuxMint repos are only the packages that are modified by the LinuxMint team. So you actually have to use the ubuntu repos to have a working linux installation. There won't be problems in future updates because ...
by mfs
Thu Jun 02, 2011 11:24 am
Forum: Newbie Questions
Topic: What is Qt?
Replies: 2
Views: 384

Re: What is Qt?

Hi, to install "qmake", install the package qt4-qmake with the Synaptic package manager. To install the "make" program, install the package build-essentials. After that, you can unpack the chessx source code into any directory. Then, open a terminal and enter cd /path/to/the/chessx/source/directory ...
by mfs
Thu Jun 02, 2011 9:56 am
Forum: Newbie Questions
Topic: Problems with wireless conection
Replies: 1
Views: 243

Re: Problems with wireless conection

Did you check if there is a BIOS option that disables the network interface when on battery? You should be able to enter BIOS by pressing DEL, F2 or F12 (or any key that is mentioned on the BIOS startup screen) directly after you have switched on your computer. Did you use Windows before and did you...
by mfs
Thu Jun 02, 2011 8:02 am
Forum: Newbie Questions
Topic: Ubuntu To Mint
Replies: 8
Views: 2594

Re: Ubuntu To Mint

You could use add-apt-key to add the keys in question. So you could try sudo apt-get install add-apt-key sudo add-apt-key 2EBC26B60C5A2783 sudo add-apt-key 3EE67F3D0FF405B2 sudo apt-get update Now you should not see the GPG errors anymore. To install some of the linuxmint core packages, you could ru...
by mfs
Thu Jun 02, 2011 7:37 am
Forum: Newbie Questions
Topic: how to turn back to GUI after installing NVIDIA driver ?
Replies: 1
Views: 738

Re: how to turn back to GUI after installing NVIDIA driver ?

Did the installation complete successfully or were errors displayed?
DId you try to restart the computer after installing the driver?
by mfs
Thu Jun 02, 2011 7:35 am
Forum: Newbie Questions
Topic: Could not download all repository indexes
Replies: 6
Views: 2360

Re: Could not download all repository indexes

Hi, you are using the ubuntu repos for your linuxmint installation. That is not a problem, but the current ubuntu release (LinuxMint 11 is based on) is called natty. Katya is the name of LinuxMint 11. So you should change "katya" to "natty" (and "katya-updates" to "natty-updates") in all lines of yo...
by mfs
Thu Jun 02, 2011 7:08 am
Forum: Newbie Questions
Topic: libportaudio.so.2
Replies: 6
Views: 5171

Re: libportaudio.so.2

Hi, libportaudio0 does not install the file you need. It is contained in the package called libportaudio2. Are you sure you have installed this too? If not, you should try sudo apt-get install libportaudio2 If this does not help you, please quote the exact error message you get when trying to start ...

Go to advanced search