Search found 70 matches

by Relative
Mon Aug 28, 2017 8:18 pm
Forum: Other topics
Topic: Linux Mint 17.3 copy photos changes date to current.
Replies: 9
Views: 535

Re: Linux Mint 17.3 copy photos changes date to current. [SOLVED]

Sorry for the delay in responding to this. My resolution is simply to drop CAJA and install NEMO with the 'nemo-media-columns' package. This gives me the ability to add several different EXIF columns to the display (sadly lacking in CAJA). The primary problem was the inability to keep edited photos ...
by Relative
Mon Jul 10, 2017 12:59 pm
Forum: Other networking topics
Topic: [SOLVED] Firefox can’t establish a connection to the server at localhost:631.
Replies: 1
Views: 294

Re: Firefox can’t establish a connection to the server at localhost:631.

Found fix in a bug report. Seems CUPS has a bad mix of old and/or missing modules and a total refresh using the following 3 steps provides a fix ...... it did for me. sudo dpkg -P --force-depends libcups2 cups-bsd cups-client cups-daemon libcups2:i386 libcupscgi1 libcupsmime1 libcupsimage2 libcupspp...
by Relative
Mon Jul 10, 2017 11:36 am
Forum: Other networking topics
Topic: [SOLVED] Firefox can’t establish a connection to the server at localhost:631.
Replies: 1
Views: 294

[SOLVED] Firefox can’t establish a connection to the server at localhost:631.

Subject line indicates the problem. Fresh install of 18.2 XFCE and attempting to configure local (wireless) printer. http://localhost:631 is supposed to get me to the start of the CUPS configurations. Sometimes it does, sometimes it doesn't. When it does, I get part way through adding the printer an...
by Relative
Sun Jan 22, 2017 1:31 am
Forum: MATE
Topic: [SOLVED] Menu "Package Manager" does nothing
Replies: 8
Views: 277

Re: Menu "Package Manager" does nothing

The bad directory is autostart. The files in it are: /home/mike/.config_backup/autostart/xfce-autostart-wm.desktop-------------------------------------not sure how I managed to get xfce in here /home/mike/.config_backup/autostart/nvidia-prime.desktop----------------------------------------------don'...
by Relative
Sun Jan 22, 2017 1:02 am
Forum: MATE
Topic: [SOLVED] Menu "Package Manager" does nothing
Replies: 8
Views: 277

Re: Menu "Package Manager" does nothing

Works great with fresh .config directory! Now gonna chase what caused the problem by adding items slowly from the .config_backup directory. The 'new' .config directory contained: Directories: caja dconf gedit mate mintmenu Files: user-dirs.dirs user-dirs.locale Replaced each of these one at a time f...
by Relative
Sun Jan 22, 2017 12:13 am
Forum: MATE
Topic: [SOLVED] Menu "Package Manager" does nothing
Replies: 8
Views: 277

Re: Menu "Package Manager" does nothing

Tried to add a new user using the Control Center. Click on 'Add' and nothing happened at all. .....not sure what's going on here. Using terminal used sudo adduser xxxx and that worked fine...gave it the info it requested. Logged out and in as new user and Package Manager selection worked as expected...
by Relative
Sat Jan 21, 2017 10:40 pm
Forum: MATE
Topic: [SOLVED] Menu "Package Manager" does nothing
Replies: 8
Views: 277

Re: Menu "Package Manager" does nothing

That's what I thought too. However, I got the 'command not found' message when I tried to run it. And no, I didn't typo it.

Let me expand on that. Clicking 'Package Manager' did nothing nor could I find it in the Applications list. Used 'Software Manager' to install it.

Mike
by Relative
Sat Jan 21, 2017 9:23 pm
Forum: MATE
Topic: [SOLVED] Menu "Package Manager" does nothing
Replies: 8
Views: 277

[SOLVED] Menu "Package Manager" does nothing

The subject says it all. Fresh install of Mate 18.1 on formatted drive. Installed Synaptic immediately, then some other items I usually use. The problem is when selecting 'Package Manager' in the menu I expected Synaptic to start as it did in 17.3, but absolutely nothing happens, and I mean nothing....
by Relative
Thu Jan 12, 2017 8:15 pm
Forum: Other topics
Topic: Linux Mint 17.3 copy photos changes date to current.
Replies: 9
Views: 535

Re: Linux Mint 17.3 copy photos changes date to current.

This is a carryover from a different thread requesting run of the following commands: /etc/adjtime is as follows: 0.0 0 0 0 LOCAL timedatectl status Local time: Thu 2017-01-12 16:05:47 PST Universal time: Fri 2017-01-13 00:05:47 UTC Timezone: America/Los_Angeles (PST, -0800) NTP enabled: yes NTP syn...
by Relative
Tue Jan 10, 2017 12:07 am
Forum: Other topics
Topic: Linux Mint shows wrong time for photographs [SOLVED]
Replies: 23
Views: 1043

Re: Linux Mint shows wrong time for photographs [SOLVED]

Will stop commenting to this thread. " Linux Mint 17.3 copy photos changes date to current. " is the thread I am updating.

Mike
by Relative
Mon Jan 09, 2017 10:32 pm
Forum: Other topics
Topic: Linux Mint 17.3 copy photos changes date to current.
Replies: 9
Views: 535

Re: Linux Mint 17.3 copy photos changes date to current.

Just noticed a 'duh' while trying to figure this out. The column title in Caja is "Date Modified". You can change the visible columns option and select "Date Accessed". However; there is no option to display "Date Taken". Looking at the 'Properties' of a jpg and selecti...
by Relative
Mon Jan 09, 2017 5:07 am
Forum: Other topics
Topic: Linux Mint shows wrong time for photographs [SOLVED]
Replies: 23
Views: 1043

Re: Linux Mint shows wrong time for photographs [SOLVED]

timedatectl set-local-rtc 1
Failed to issue method call: Input/output error

That's the error message I get after entering that argument.

Thought that maybe might be the letter 'l' instead of the number '1' so tried:

timedatectl set-local-rtc l
Failed to parse local RTC setting: l


Mike
by Relative
Sun Jan 08, 2017 7:44 pm
Forum: Other topics
Topic: Linux Mint shows wrong time for photographs [SOLVED]
Replies: 23
Views: 1043

Re: Linux Mint shows wrong time for photographs [SOLVED]

Exactly how did you fix it? Tried to follow everything in this thread and still have the problem. Routing pictures through Windows is still my only viable solution.

Mike
by Relative
Mon Dec 26, 2016 5:12 pm
Forum: Other topics
Topic: Linux Mint 17.3 copy photos changes date to current.
Replies: 9
Views: 535

Re: Linux Mint 17.3 copy photos changes date to current.

OK. Downloaded and installed Thunar as you suggested. Started two instances of it (doesn't have the 'Extra Pane" option as Caja does) and got the exact same failure from the USB device to a Linux folder. I was ready to blame Caja for the failure, but it seems you don't have this problem with Th...
by Relative
Mon Dec 26, 2016 4:27 pm
Forum: Other topics
Topic: Linux Mint 17.3 copy photos changes date to current.
Replies: 9
Views: 535

Re: Linux Mint 17.3 copy photos changes date to current.

Just tried one option found in another post to correct time. I dual-booted to Windows 7 (I'll bet it has been a year or better since I did that) on the same laptop and created a temp folder. Copied all the pics over with no problems whatsoever with the date and time. Then rebooted 17.3 and using Caj...
by Relative
Mon Dec 26, 2016 4:19 pm
Forum: Other topics
Topic: Linux Mint 17.3 copy photos changes date to current.
Replies: 9
Views: 535

Re: Linux Mint 17.3 copy photos changes date to current.

I use Caja .... View/Extra Pane option. Open camera on one pane and destination folder on other pane. Select pics, then use Copy To/Other Pane option. I should add I am using Mint Mate.

Mike
by Relative
Mon Dec 26, 2016 3:46 pm
Forum: Other topics
Topic: Linux Mint 17.3 copy photos changes date to current.
Replies: 9
Views: 535

Linux Mint 17.3 copy photos changes date to current.

Just attempted to copy holiday photos from Samsung Galaxy S7 phone to my Linux Mint 17.3 laptop over USB. All the photos now have the current date AND time that I copied them. Went back to some photos from several months ago, copied them just now and got the same result....today's date and time. Sam...
by Relative
Fri Sep 11, 2015 6:36 pm
Forum: Newbie Questions
Topic: Linux Mint 17.2, IPV6, my not working everything...
Replies: 2
Views: 264

Re: Linux Mint 17.2, IPV6, my not working everything...

Not sure if this will fix your problem, but I found ipv6 disabled in /etc/sysctl.conf

Look at the 3 entries at the bottom.

Mike
by Relative
Wed Jun 11, 2014 2:32 pm
Forum: Software & Applications
Topic: problem with mintupdate on qiana[solved]
Replies: 17
Views: 1779

Re: problem with mintupdate on qiana

One more failure indicator to add: The following appears multiple times in the terminal window after invoking 'sudo mintupdate':

(mintUpdate.py:2512): libglade-WARNING **: unknown attribute `swapped' for <signal>.

Mike
by Relative
Mon Jun 09, 2014 8:24 pm
Forum: Software & Applications
Topic: problem with mintupdate on qiana[solved]
Replies: 17
Views: 1779

Re: problem with mintupdate on qiana

Problem with mintupdate - 64-bit Mate, Mint 17. Seems like the same basic problem discussed above. When I click on the mintupdate icon at the bottom of the screen, mintupdate starts normally. However, the top of the window says "Update Manager". Click on 'Install Updates' and it goes away....

Go to advanced search