Search found 15 matches

by niuginibenz
Wed Sep 14, 2016 7:32 am
Forum: Hardware Support
Topic: Bluetooth - general question
Replies: 7
Views: 575

Re: Bluetooth - general question

Broadcom bluetooth devices can be a pain as some of them need firmware that is not free to distribute, post the results of lsusb; dmesg | egrep -i 'blue|firm' Hi JeremyB Having Bluetooth problem on a friend's HP Stream Notebook PC11. Mint 18 Cinnamon Here is result from your suggested command: vane...
by niuginibenz
Wed Feb 29, 2012 11:39 pm
Forum: KDE
Topic: Sleep mode when closing lid. LM12KDE.
Replies: 3
Views: 1169

Sleep mode when closing lid. LM12KDE.

I am totally impressed with the KDE version of Mint 12 in all respects except one. This small problem is far from a showstopper but a little annoying. I have a Samsung RF411 laptop and have set the system to go into sleep mode when I close the lid. It seems like it works - the "sleep chime" is playe...
by niuginibenz
Mon Sep 26, 2011 6:23 am
Forum: Software & Applications
Topic: LM11 64bit Skype 2.2 install problem
Replies: 1
Views: 406

LM11 64bit Skype 2.2 install problem

Hi all. Having a lot of problems installing Skype latest Linux offering for AMD64. I get this message when trying to install the .deb package. "Error: Dependency is not satisfiable: lib32stdc++6 (>= 4.1.1-21)" Anyone having a good idea how to fix it. This was after downloading from Skype's own websi...
by niuginibenz
Thu May 05, 2011 5:16 am
Forum: Installation & Boot
Topic: here's my system, here's my problem
Replies: 12
Views: 1255

Re: here's my system, here's my problem

Hi, maybe your problem is NOT your PC. Maybe you have a corrupted LiveDVD or a corrupted download. That has happened to me and all sorts of problems occur. Worth checking. Mint is the best IMHO. Good Luck!!
by niuginibenz
Sat Feb 26, 2011 8:03 am
Forum: Newbie Questions
Topic: Thumbnail Images
Replies: 4
Views: 428

Re: Thumbnail Images

Just set the file manager to display "Icon View". The normal choices are "List View", "Icon View" and "Compact View".
That should do it.
by niuginibenz
Mon Feb 21, 2011 10:08 pm
Forum: Installation & Boot
Topic: struggling a lot on Grub2
Replies: 11
Views: 1090

Re: struggling a lot on Grub2

I also had Grub2 problems which were solved through this forum. Great! Thanks to Copernicus I got directed to http://digitizor.com/2011/01/20/customi ... er-ubuntu/ .
A very good GUI for Grub2.
by niuginibenz
Mon Jan 24, 2011 3:33 pm
Forum: Installation & Boot
Topic: Grub2 information & Links.
Replies: 84
Views: 150559

Re: Grub2 information & Links. Uninstall or Re-install?

Capricornus ! :D

Thanks! That was absolutely perfect! Now everything is working like a charm.

This tool is a MUST if you mess around with installations of different flavors on different drives.
by niuginibenz
Mon Jan 24, 2011 5:37 am
Forum: Installation & Boot
Topic: Grub2 information & Links.
Replies: 84
Views: 150559

Re: Grub2 information & Links.

Hi everyone! Bit of a noob and I have read everything in this thread, which is absolutely GREAT. A LOT of knowledge in the Mint community and I love the way everyone helps out. I wish I knew enough to put something back!! My problem is a little different. How Do You Get rid of GRUB ?? I am running a...
by niuginibenz
Sun Dec 05, 2010 8:33 am
Forum: Wireless
Topic: Linux Mint 10 and wireless
Replies: 21
Views: 6484

Re: Linux Mint 10 and wireless

Hi, I'm just a noob but have you guys tried the latest Networkmanager. It fixed a LOT of problems for me. A VERY smart improvement !!
by niuginibenz
Sat Dec 04, 2010 8:48 am
Forum: Wireless
Topic: USB CDMA modem not recognised in M9 BUT works well in M10 !!
Replies: 3
Views: 765

Re: USB CDMA modem not recognised in M9 BUT works well in M1

To follow up on this.... (Thanks to the above post by pdc_2 and his URLs..) I also tried LMDE AND after doing an update the latest Networkmanager was installed.... And guess what !!!!? The USB Modem worked just fine !! Tried Mint 9 again and tried to update BUT the latest Networkmanager is not avail...
by niuginibenz
Sat Dec 04, 2010 2:02 am
Forum: Wireless
Topic: USB CDMA modem not recognised in M9 BUT works well in M10 !!
Replies: 3
Views: 765

Re: USB CDMA modem nor recognised in M9 BUT works well in M1

Actually it is a USB modem with a sim card. It shows up as CDMA though... On the box it has model "CE-300" but no manufacturer's name. I had to manually configure it as PNG is not mentioned in the setup options. Just go to "edit connections"' "Mobile Broadband", pick the connection (I named it TELIK...
by niuginibenz
Fri Dec 03, 2010 10:02 pm
Forum: Wireless
Topic: USB CDMA modem not recognised in M9 BUT works well in M10 !!
Replies: 3
Views: 765

USB CDMA modem not recognised in M9 BUT works well in M10 !!

:D Hi, First I want to say THANKS! to Clem and the rest of the Mint Team for a great distro. I live in Papua New Guinea and the new Telikom PNG CDMA modem was totally ignored under Mint9. (Can't tell you what model it is because it hides under "Telikom PNG" name. It states CDMA2000 on the computer.)...
by niuginibenz
Fri Sep 24, 2010 4:30 am
Forum: Software & Applications
Topic: Trying to Install Ocropus OCR app but no joy.
Replies: 2
Views: 673

Trying to Install Ocropus OCR app but no joy.

(Mint 9). After searching for a good OCR app I came across Ocropus. It is available in the repository. I used package manager to download and install this application but afterwards - no sign of it in the Menu and using terminal and typing in "ocropus" it doesn't know either. Any tricks?
by niuginibenz
Sun Aug 22, 2010 1:52 am
Forum: Newbie Questions
Topic: Repository update problem [SOLVED]
Replies: 2
Views: 456

Re: Repository update problem

Thanks for reply. I opened the sources file and it looked like this: deb http://mirror.optus.net/linuxmint/packages/ isadora main import backport universe upstream romeo deb http://archive.ubuntu.com/ubuntu/ lucid main restricted universe multiverse deb http://archive.ubuntu.com/ubuntu/ lucid-update...
by niuginibenz
Sat Aug 21, 2010 8:15 pm
Forum: Newbie Questions
Topic: Repository update problem [SOLVED]
Replies: 2
Views: 456

Repository update problem [SOLVED]

Hi all! My first post. I have been using Mint 9 for a couple of months now after using Ubuntu for over a year and I am totally impressed with it. Everything has worked really well on my Eee PC 901. Just a minor problem which is annoying and I don't know how to fix. When using Update I get the follow...

Go to advanced search