Search found 355 matches

by secipolla
Sun Apr 01, 2012 12:49 pm
Forum: LMDE 1 Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 201405

GNOME 4 preview!

GNOME 4 preview!
tdockery is trying it on his electric cigarrete lighter :lol: :lol: :lol:
by secipolla
Wed Feb 29, 2012 8:32 pm
Forum: LMDE 1 Archive
Topic: Firefox won't open containing folder
Replies: 2
Views: 905

Re: Firefox won't open containing folder

I'm afraid you'll have to delete mimetypes.rdf in you profile folder (~/.mozilla/firefox/xxxxxxxx/)
Firefox's mime handler is somewhat buggy and quite inflexible.
by secipolla
Wed Feb 29, 2012 7:38 am
Forum: LMDE 1 Archive
Topic: thunar-dropbox for LMDX(Linux Mint Debian Xfce)
Replies: 15
Views: 16931

Re: thunar-dropbox for LMDX(Linux Mint Debian Xfce)

It's already version 0.2.0 at http://softwarebakery.com/maato/thunar-dropbox.html
Shouldn't this package be updated too?
* edit: never mind, I see that 0.2.0 was released before this post so maybe 0.1.2 is related to the Thunar version...
by secipolla
Fri Feb 10, 2012 8:33 pm
Forum: LMDE 1 Archive
Topic: Flightgear [SOLVED]
Replies: 3
Views: 741

Re: Flightgear

You might need to enable the Debian testing repository.
by secipolla
Tue Feb 07, 2012 10:16 am
Forum: LMDE 1 Archive
Topic: [SOLVED] building Cinnamon (sid)
Replies: 400
Views: 96729

Re: building Cinnamon (sid)

If we want to discard all the modifications we made in the source code, we can just do

Code: Select all

git reset --hard
and then 'git pull' the new code.
(of course I'm completely noob with git but I used that a lot when I translated stuff)
by secipolla
Sun Jan 29, 2012 9:02 pm
Forum: LMDE 1 Archive
Topic: Gdebi mis-identifies architecture
Replies: 9
Views: 1502

Re: Gdebi mis-identifies architecture

and after you run
sudo dpkg -i google-earth...etc.deb
if some dependency isn't satisfied, just run
sudo apt-get -f install
by secipolla
Sat Jan 28, 2012 9:36 am
Forum: LMDE 1 Archive
Topic: Gdebi mis-identifies architecture
Replies: 9
Views: 1502

Re: Gdebi mis-identifies architecture

Just saying that the version in the repo (even Google's) is outdated (that's probably why the OP was installing from the deb).
But I can't say much about the issue as I use a 32-bit system.
by secipolla
Fri Jan 27, 2012 8:54 pm
Forum: LMDE 1 Archive
Topic: Update pack 3 new error
Replies: 5
Views: 1735

Re: Update pack 3 new error

The second error is that probably you have APT::Default-release="testing" in /etc/apt/apt.conf (or /etc/apt/apt.conf.d/somefile) and as you're not using the Debian testing repositories you can remove that entry (or the whole file if that's all that's there).
by secipolla
Fri Jan 27, 2012 8:35 pm
Forum: LMDE 1 Archive
Topic: [Solved] Adding menu items with xfce
Replies: 3
Views: 1047

Re: Adding menu items with xfce

Here's a speed-dreams.desktop I have: [Desktop Entry] Version=1.0 Type=Application Name=Speed Dreams Comment=Fun racing game! TryExec=/usr/local/games/speed-dreams-2 Exec=speed-dreams-2 Icon=/home/usuario/Pictures/Icons/speed-dreams.png Categories=Game If minecraft doesn't have a minecraft.desktop, ...
by secipolla
Thu Jan 26, 2012 12:27 pm
Forum: LMDE 1 Archive
Topic: How can I find obsolete packages?
Replies: 10
Views: 1749

Re: How can I find obsolete packages?

deborphan --guess-all | xargs apt-get -y remove --purge This one is particularly troublesome as IIRC it will included any package you manually installed that doesn't have any other one as a dependency (the other two shouldn't give any trouble). But better is to remove the -y option so it asks for y...
by secipolla
Wed Jan 25, 2012 10:40 am
Forum: LMDE 1 Archive
Topic: Gnome 3.2 is in debian testing! LMDE upgrade?
Replies: 30
Views: 11384

Re: Gnome 3.2 is in debian testing! LMDE upgrade?

rbxgmxn wrote:I had to upgrade flash11 manually as even youtube videos were crashing it.)
Just use flashplayer-mozilla from the debian-multimedia repository.
by secipolla
Wed Jan 25, 2012 10:33 am
Forum: LMDE 1 Archive
Topic: k3b, wodim, cdrtools, cdrecord (Solved)
Replies: 16
Views: 7491

Re: k3b, wodim, cdrtools, cdrecord (Solved)

I never said to you to use k3b as root. I said that I used wodim as root and it never failed to burn ISOs (many, many times in the same CD-RW). If you have more than one burning device , run 'wodim --devices' first, then wodim dev='/dev/sr0' -v -sao speed=4 xxxx.iso (remove the 'dev=xxx' part if you...
by secipolla
Wed Jan 25, 2012 10:20 am
Forum: LMDE 1 Archive
Topic: Cannot remove Mozilla based browser(s)
Replies: 8
Views: 1143

Re: Cannot remove Mozilla based browser(s)

Also some packages require a web browser. If it's the case, install another web browser before removing Firefox.
by secipolla
Tue Jan 24, 2012 3:01 pm
Forum: LMDE 1 Archive
Topic: update / aptitude problems [ SOLVED ]
Replies: 5
Views: 1003

Re: update / aptitude problems [ SOLVED ]

At least with apt-get you can view the terminal messages in /var/log/apt/term.log
by secipolla
Tue Jan 24, 2012 2:59 pm
Forum: LMDE 1 Archive
Topic: AGP Graphics Cards [ SOLVED ]
Replies: 5
Views: 1807

Re: AGP Graphics Cards [ SOLVED ]

I have a GF6200 from when the PC was built (back in '03 prob.) and an Athlon XP 1700+ (1467MHz) and have two Debian sid installations, one with Xfce and one with KDE 4.7.4. Xfce works perfectly and KDE works well (but is memory hungry, 2GB should be best for it). One can't expect miracles with our s...
by secipolla
Sun Jan 22, 2012 8:56 am
Forum: LMDE 1 Archive
Topic: DNS related slow connection
Replies: 3
Views: 2833

Re: DNS related slow connection

[*]Adding “options single-request” to /etc/resolv.conf. I don’t fully understand what this does, but I’m sure Google will help you find out if you are interested. :) Interesting. I had a DNS issue a couple of days ago. It started suddenly and then sites started to load slowly until most would simpl...
by secipolla
Sun Jan 22, 2012 8:02 am
Forum: LMDE 1 Archive
Topic: Using fancontrol under LMDE (adding sensors to /etc/modules)
Replies: 8
Views: 4799

Re: Using fancontrol under LMDE (adding sensors to /etc/modu

The_Rain wrote:...It questions if it should add the sensors to etc automatically. I said no because this was recommended in diffrent online ressources...
Run it again and say yes (sensors-detect is only to find out your sensors, but if the config isn't set then of course there's nothing it can do).
by secipolla
Sat Jan 21, 2012 6:53 pm
Forum: LMDE 1 Archive
Topic: Why so long for gnome-shell3.2 in testing?(workround avail)
Replies: 35
Views: 7277

Re: Why so long for gnome-shell3.2 in testing?

This leads to one conclusion (among an infinite #): - use Mint-Debian's own repos or - use Debian testing/sid as wish to have what you want. Using Mint/Debian with, for instance, wheezy's repos is (notably) useful to pre-test the system before packages come to incoming/latest but doesn't make all th...
by secipolla
Wed Jan 18, 2012 8:53 pm
Forum: LMDE 1 Archive
Topic: [Solved] Do I have a botnet...?
Replies: 8
Views: 3146

Re: Do I have a botnet...?

If you're using Mint, no you don't have a virus. And be glad you were not using Windows 'cos you would have caught a full infection probably by falling into that scam.
by secipolla
Wed Jan 18, 2012 8:45 pm
Forum: LMDE 1 Archive
Topic: Gnome shell on LMDE
Replies: 9
Views: 1875

Re: Gnome shell on LMDE

No no, mintinstall (Software Manager) was working fine, but also filling ~/.xsession-errors with error messages.
I think sid has gnome-shell 3.2.1 for some time already and when it goes to wheezy then the Mint team can prepare the update-pack.

Go to advanced search