Search found 27 matches

by Bordee
Sun Nov 25, 2012 5:47 pm
Forum: Cinnamon
Topic: Cannot set custom keyboard shortcuts in Cinnamon Settings
Replies: 6
Views: 4303

Re: Cannot set custom keyboard shortcuts in Cinnamon Setting

Looking a little bit further with Cinnarch, I think the bug -- as you properly describe it and point out -- has to do with dconf. In Cinnarch's dconf, org.gnome.settings-daemon.plugins.media-keys has entries for custom-keybindings instead of being [] like in Mint 14. So in a nutshell, I think that s...
by Bordee
Sun Nov 25, 2012 12:39 pm
Forum: Cinnamon
Topic: Cannot set custom keyboard shortcuts in Cinnamon Settings
Replies: 6
Views: 4303

Re: Cannot set custom keyboard shortcuts in Cinnamon Setting

To add some more information to this problem, I booted a live CD of Cinnarch (Arch LInux based distro), and I was able to set custom keyboard shortcuts without any issues.

This further suggests that the keyboard shortcut issues are related to Ubuntu 12.10 Gnome configuration issues/bugs.
by Bordee
Sat Nov 24, 2012 2:59 pm
Forum: Cinnamon
Topic: Cannot set custom keyboard shortcuts in Cinnamon Settings
Replies: 6
Views: 4303

Cannot set custom keyboard shortcuts in Cinnamon Settings

Hi everyone, I was wondering if anyone has figured out how to get custom keyboard shortcuts (e.g., setting Firefox to launch with alt + f) to work through Cinnamon Settings > Keyboard > Keyboard shortcuts > Custom shortcuts. I have tried a variety of different key combinations and applications to la...
by Bordee
Thu Nov 22, 2012 7:45 pm
Forum: Software & Applications
Topic: Mint 13 KDE - Clementine troubles [Solved]
Replies: 6
Views: 667

Re: Mint 13 KDE - Clementine troubles

I love Clementine and I use it as my main music player. However, I've notice that it its buggy and lacks functionality for managing personal audio devices. I've found that Rhythmbox works the best for managing an iPod. It's synching works well, and it doesn't mysteriously crash like Clementine does....
by Bordee
Tue Dec 28, 2010 11:26 pm
Forum: Archive
Topic: Installing the Nvida drivers, 9600 GSO 64bit? LMDE
Replies: 6
Views: 2496

Re: Installing the Nvida drivers, 9600 GSO 64bit? LMDE

I've used LM XFCE, LMDE 32-bit, and am currently running LMDE 64-bit on my laptop. I have found all of these Mints to be speedy and polished. In many ways, it really boils down to whether you prefer the Ubuntu or Debian way of doing things. I have nothing against Ubuntu and think that it has been do...
by Bordee
Sun Nov 07, 2010 7:10 pm
Forum: Archive
Topic: How do you install downloaded programs in LMDE
Replies: 10
Views: 2717

Re: How do you install downloaded programs in LMDE

@k3lt01 -- I agree with most of your comments, and you're right to point out how LMDE is different from Debian. Also my intention wasn't to lead the OP in another direction. The OP's question was entirely appropriate, and it was correctly answered by several posters. The issue I was addressing was t...
by Bordee
Sat Nov 06, 2010 8:29 pm
Forum: Archive
Topic: How do you install downloaded programs in LMDE
Replies: 10
Views: 2717

Re: How do you install downloaded programs in LMDE

I feel that a a fair number of new posters, like CDS, are missing the point of LInux MInt Debian. People should remember that Debian and Ubuntu are quite different, and that they have different philosophies behind them. For instance, Ubuntu purports to have everything work out of the box, proprietar...
by Bordee
Fri Nov 05, 2010 11:51 pm
Forum: Archive
Topic: I've had a Testing-moment.
Replies: 36
Views: 4655

Re: I've had a Testing-moment.

I agree with the above posters. I've enjoyed using your kernels and appreciate all of your hard work and effort. Keep up the great job!
by Bordee
Wed Nov 03, 2010 8:57 pm
Forum: Archive
Topic: I've had a Testing-moment.
Replies: 36
Views: 4655

Re: I've had a Testing-moment.

@Silent Warrior: I've been using the Liquorix 2.6.35 kernel for a while on LMDE running Sid, and when I upgraded to the 2.6.36 liquorix kernel, it broke Chromium, where it went to a black screen, with the cursor frozen, indicating kernels failures running Chromium. This happened to me twice, and bot...
by Bordee
Wed Oct 20, 2010 9:12 pm
Forum: Archive
Topic: Only 1 Workspace in LMDE?
Replies: 24
Views: 5205

Re: Only 1 Workspace in LMDE?

To get the virtual desktops working under Compiz, you need to open the Compiz Settings Manager (ccsm), go under general options, and on the right most tab, set the number of virtual workspaces. To get the cube to work, you need to set the workspaces horizontally in a 4 x 1 (vertical) manner. Do that...
by Bordee
Wed Oct 20, 2010 1:32 am
Forum: Archive
Topic: Cant edit/save pdf
Replies: 9
Views: 2356

Re: Cant edit/save pdf

If you do a search with "acrobat" under synaptic, you'll notice that there's a package called "acroread-plugins". That's probably the plugin you're looking for. I noticed that these plugins don't automatically install when you install acroread, so it appears that you would need t...
by Bordee
Sun Oct 17, 2010 6:19 pm
Forum: Archive
Topic: Synaptic does not work after October 17th updating
Replies: 7
Views: 1155

Re: Synaptic does not work after October 17th updating

It's kind of suprising that you had that problem. I experienced no problems with Synaptic after updating today. In fact, I've never experienced that problem with LMDE running Debian Testing, nor on my other Debian Unstable setup. In general, the only borkage I've really encountered using LMDE has be...
by Bordee
Sun Oct 17, 2010 5:11 pm
Forum: Archive
Topic: Synaptic does not work after October 17th updating
Replies: 7
Views: 1155

Re: Synaptic does not work after October 17th updating

To fix the GUIs, something else you might try is uninstalling then reinstalling Synaptic and MintUpdate.

In a terminal try

sudo apt-get purge synaptic mintupdate

then

sudo apt-get install synaptic mintupdate
by Bordee
Sun Oct 17, 2010 2:31 pm
Forum: Archive
Topic: Synaptic does not work after October 17th updating
Replies: 7
Views: 1155

Re: Synaptic does not work after October 17th updating

Hmm.. maybe try 2 things:


1) what happens when you try to open Synaptic through the run dialog box (Alt + F2) -- trying entering gksu synaptic

2) if that doesn't work, what happens when you enter into a terminal sudo apt-get update && sudo apt-get upgrade
by Bordee
Sun Oct 17, 2010 2:22 pm
Forum: Archive
Topic: Update Manager Problems?????something is wrong here
Replies: 5
Views: 1003

Re: Update Manager Problems?????something is wrong here

From using both Ubuntu and Mint, I've always found the Synaptic Package Manager superior to the Update Manager or Software Center options. Indeed, I believe that Synaptic is the best package manager in Linux, and it's been a main reason why I've heavily preferred Debian and Debian-based distros over...
by Bordee
Fri Oct 08, 2010 2:06 am
Forum: Archive
Topic: GDM theme
Replies: 7
Views: 3880

Re: GDM theme

What a great thread! I've always wondered where the gdm themes were located, so thanks for pointing that out Nebeli.

Tdockery97 -- just out of curiousity -- what is the file path for where the grub backgrounds are located?
by Bordee
Fri Oct 01, 2010 11:42 pm
Forum: Archive
Topic: Install Banshee 1.8.0
Replies: 2
Views: 1240

Re: Install Banshee 1.8.0

I noticed that the Banshee 1.8.0 just appeared in the experimental repos. I tried playing around and installing it, with no luck again, as some of the Banshee dependencies have yet to make it even into experimental.
by Bordee
Fri Oct 01, 2010 11:37 pm
Forum: Archive
Topic: sources list [Solved]
Replies: 7
Views: 1858

Re: sources list

What does your /etc/apt/sources.list look like?

Could you paste the output of sudo gedit /etc/apt/sources.list ?
by Bordee
Fri Oct 01, 2010 10:23 am
Forum: Archive
Topic: *Stable* dock that does not require compiz to be enabled?
Replies: 9
Views: 1608

Re: *Stable* dock that does not require compiz to be enabled

While technically not dock -- more like an application launcher with eye candy -- you might consider using wbar. It does not need compositing or compiz to run, so it is quite light on resources and can run on older hardware. It is not quite as easy to configure as docky, cairo, or AWN, but it does h...
by Bordee
Fri Oct 01, 2010 3:55 am
Forum: Archive
Topic: Install Banshee 1.8.0
Replies: 2
Views: 1240

Re: Install Banshee 1.8.0

If you look at the Debian Repos, the latest versions of Banshee that you can get are 1.61 (Testing/Sid) and 1.74 (Experimental). Thus, if you want 1.8, your only option is to either compile it from source or use a Ubuntu .deb. You should always be cautious, however, in mixing Debian and Ubuntu packa...

Go to advanced search