Search found 12 matches

by Epinephrin3
Sun Jul 01, 2012 2:02 pm
Forum: Software & Applications
Topic: Install Wine on Linux Mint 13 MATE 64 bit
Replies: 44
Views: 50221

Re: Install Wine on Linux Mint 13 MATE 64 bit

If you want an up to date wine installation on mint i have found the solution. All you need to do is add the ubuntu wine ppa and change the distribution from maya to precise, the the latest ubuntu release which is what maya is built from. It wont work with maya entered in there because the wine team...
by Epinephrin3
Tue Sep 21, 2010 3:24 am
Forum: LMDE Archive
Topic: [SOLVED] ok USB is detected but won't mount
Replies: 11
Views: 2412

Re: ok USB is detected but won't mount

The thing is, in Mint 9 everything mounts fine. no messing around. So there must be something different??
by Epinephrin3
Mon Sep 20, 2010 6:34 pm
Forum: LMDE Archive
Topic: USB Mass Storgae Device **HELP**
Replies: 3
Views: 1225

Re: USB Mass Storgae Device **HELP**

hhoyt wrote:Not sure any chance the utf8 complaint is against your entry in
/etc/fstab for the device ?

Howie
All looks fine tbh. i think its something to do with root access. im having the same problem with my creative zen.... when i run banshee with sudo it mounts fine??
by Epinephrin3
Mon Sep 20, 2010 5:14 pm
Forum: LMDE Archive
Topic: [SOLVED] ok USB is detected but won't mount
Replies: 11
Views: 2412

Re: ok USB is detected but won't mount

I think its to do with permissions. Im having the same problem with my creative zen, if i run banshee with sudo it mounts fine. i shouldn't have to do that though.... how can i change it??
by Epinephrin3
Sun Sep 19, 2010 6:41 am
Forum: LMDE Archive
Topic: USB Mass Storgae Device **HELP**
Replies: 3
Views: 1225

Re: USB Mass Storgae Device **HELP**

Anyone?? this is really doing my head in....
by Epinephrin3
Sat Sep 18, 2010 8:48 pm
Forum: LMDE Archive
Topic: Anyone here use the Opera web browser?
Replies: 10
Views: 2472

Re: Anyone here use the Opera web browser?

I use it as my main browser... 10.62 is quite good tbh, i still dont feel its as quick as chrome but then chrome does not have all my bookmarks and history etc. if you've got a good connection you can speed opera up abit if you go to MENU>SETTINGS>PREFERENCES then go to the advance tab then network....
by Epinephrin3
Sat Sep 18, 2010 9:27 am
Forum: LMDE Archive
Topic: USB Mass Storgae Device **HELP**
Replies: 3
Views: 1225

USB Mass Storgae Device **HELP**

Ive been trying to get my USB mass storage device to work in LMD but it seems to mount for a second then disappears. I checked dmesg, this is what i get: [24761.604268] scsi 10:0:0:0: Direct-Access SAMSUNG GT-S5600 2.31 PQ: 0 ANSI: 2 [24761.604709] sd 10:0:0:0: Attached scsi generic sg4 type 0 [2476...
by Epinephrin3
Fri Sep 17, 2010 3:36 am
Forum: LMDE Archive
Topic: Problem with streaming and audio
Replies: 19
Views: 6789

Re: Problem with streaming and audio [SOLVED]

Guys this is easily solved by installing ... flashplugin-nonfree-extrasound That's it! Give it a try worked for me :) You're welcome Cheers :D Wish is knew that sooner lol. is pulse audio and alsa a better option than oss4?? i was having alot of other problems such as media players freezing and sou...
by Epinephrin3
Thu Sep 16, 2010 4:36 pm
Forum: LMDE Archive
Topic: Problem with streaming and audio
Replies: 19
Views: 6789

Re: Problem with streaming and audio

I fixed all problems by installing OSS4. the instructions in the link above to install OSS4 didnt work out but by using other tutorials around the net i got it working. Im now sitting off with no sound problems at all!!
by Epinephrin3
Wed Sep 15, 2010 4:58 pm
Forum: LMDE Archive
Topic: Problem with streaming and audio
Replies: 19
Views: 6789

Re: Problem with streaming and audio

Having exactly the same problem. been bugging me for days!! going to try some of the solutions above, thanks guys.
by Epinephrin3
Mon Sep 13, 2010 5:16 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: LMDE, nvidia, intel and compiz
Replies: 36
Views: 30472

Re: LMDE, nvidia, intel and compiz

omns wrote:I've been putting together a series of fixes for LMDE and intel/nvidia cards with compiz.

I hope you find them useful

http://musings.omnsproject.org/?p=680

or

http://community.linuxmint.com/tutorial/view/168

:)
Was just looking up about how to get the intel drivers to work, thanks!
by Epinephrin3
Mon Sep 13, 2010 4:11 pm
Forum: LMDE Archive
Topic: LMDE. LMD...blah, blah, blah Its Mint Debian!
Replies: 20
Views: 4404

Re: LMDE. LMD...blah, blah, blah Its Mint Debian!

LMD is good for typing etc but for an overall name, i like the sound of Debian Mint

Go to advanced search