Search found 14 matches

by bumbum
Mon Apr 30, 2018 11:33 pm
Forum: Software & Applications
Topic: Libre Office won't start [SOLVED]
Replies: 4
Views: 64

Re: Libre Office won't start

Yup, That did it alright. Fresh install. Not sure what happened with the old install.
by bumbum
Mon Apr 30, 2018 11:26 pm
Forum: Software & Applications
Topic: Libre Office won't start [SOLVED]
Replies: 4
Views: 64

Re: Libre Office won't start

No. This was originally a Wxxdos machine. I wiped the HD and installed everything myself. It's been working fine for a couple of years but today I tried to open a spreadsheet that I created a while back and discovered it wouldn't open. In face, I can't open anything in the whole suite - just a quick...
by bumbum
Mon Apr 30, 2018 10:23 pm
Forum: Software & Applications
Topic: Libre Office won't start [SOLVED]
Replies: 4
Views: 64

Libre Office won't start [SOLVED]

64bit Linux Mint 17.2 Cinnamon
Trying to start Libre Office and just getting the little timer symbol over my curser for a few seconds. How do I troubleshoot this?
by bumbum
Tue Dec 05, 2017 9:39 pm
Forum: Software & Applications
Topic: Latest Version of Skype
Replies: 8
Views: 275

Re: Latest Version of Skype

OK so this seems to me MicroFAIL at it's very best here. I too had this issue. I upgraded to the latest edition and logged in with my email address. It welcomed me and offered to take me on a tour of all the new features etc. however all my contacts were gone and apparently irretrievable! I was havi...
by bumbum
Tue Jun 30, 2015 1:55 am
Forum: Hardware Support
Topic: Canon Pixma MX522 - can't get scanner working
Replies: 2
Views: 318

Canon Pixma MX522 - can't get scanner working

I've got a Canon Pixma MX522 printer / scanner that I can detect and print to without problem however I'm constantly running into dead ends with the scanner. I've followed loads of threads both here and over on Ubuntu but to no avail. I've downloaded and installed drivers from Canon and most of that...
by bumbum
Mon Jun 11, 2012 2:25 am
Forum: Other topics
Topic: Mouse intermittantly freezing
Replies: 3
Views: 541

Re: Mouse intermittantly freezing

I gave up. EIther nobody's interested or I'm the only one with the mouse issue. Either way I've upgraded again to Cinnamon now. I hope that does it.
by bumbum
Tue Jun 05, 2012 5:40 pm
Forum: Other topics
Topic: Mouse intermittantly freezing
Replies: 3
Views: 541

Re: Mouse intermittantly freezing

Still struggling to figure out the problem with my randomly dying mouse. Everything else on the computer seems to work fine. Has anybody else experienced anything like this?
by bumbum
Mon May 28, 2012 11:20 pm
Forum: Other topics
Topic: Mouse intermittantly freezing
Replies: 3
Views: 541

Re: Mouse intermittantly freezing

Update: I've resolved the flipped image issue in Skype so I'm only left with the intermittant mouse issue. FYI - this was the solution to the Skype issue (I know this could be in a more useful thread for those with Skype issues but just wanna make sure I furnish as much info as I can about my curren...
by bumbum
Mon May 28, 2012 8:07 pm
Forum: Other topics
Topic: Mouse intermittantly freezing
Replies: 3
Views: 541

Mouse intermittantly freezing

I've just installed Mint 12 on my laptop and have been having this really annoying intermittant problem with the mouse (or track pad). The curser freezes and the buttons fail to work. The only way out of it that I know of so far is to hit Ctrl+Alt+Del and use the arrow keys to get to the log out but...
by bumbum
Thu Jun 02, 2011 2:38 pm
Forum: Graphics Cards & Monitors
Topic: Screen very dark - Backlight is stuck set very low
Replies: 10
Views: 3352

Re: Screen very dark - Backlight is stuck set very low

I'm having the same problem with Mint 11 on a HP laptop. Have checked power saving options and video card settings too but no Joy. I have a dual boot with Mint and Vista and the backlight seems fine on Vista so I know the hardware is fine. I'll be keeping an eye on this thread in case of a solution ...
by bumbum
Mon Feb 21, 2011 5:45 pm
Forum: Sound, Multimedia, & Codecs
Topic: unable to parse the feed from podcast: http://rss.premierera
Replies: 4
Views: 1003

Re: unable to parse the feed from podcast: http://rss.premie

I'm getting the same parse error with all podcasts I try to add to Rhythmbox. I can play them through my browser (Firefox) no problem and there are no passwords. Any ideas where it's going wrong?
by bumbum
Tue Sep 21, 2010 5:15 pm
Forum: Printers & Scanners
Topic: Problems installing Brother DCP 115 c drivers [SOLVED]
Replies: 12
Views: 1698

Re: Problems installing Brother DCP 115 c drivers

Isn't there an easier way of doing this? I've got a DCP 110C and this is a nightmare trying to figure out. I'm installing packages through synaptic and Brother Solutions and trying to figure out how to enter commands in the terminal and I don't have a clue what I'm doing... Tried going into printer ...
by bumbum
Wed Sep 15, 2010 6:51 pm
Forum: Wireless
Topic: Wireless icon gone
Replies: 2
Views: 392

Re: Wireless icon gone

Nice one! A nice simple solution - I feel like a bit of a thick now :oops: Thanks a mill
by bumbum
Wed Sep 15, 2010 6:40 pm
Forum: Wireless
Topic: Wireless icon gone
Replies: 2
Views: 392

Wireless icon gone

Hi, I'm running Helena and after my brother borrowed my laptop I noticed that the icon for the wireless connection has vanished from it's panel but I can't seem to figure out how to restore it. I've tried right clicking the panel and going to 'add to panel' but it doesn't seem to be there. Can anyon...

Go to advanced search