Search found 231 matches

by twa
Tue Jul 10, 2012 8:23 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: Problem with compiz/cube desktop
Replies: 6
Views: 3280

Re: Problem with compiz/cube desktop

ixeksita
by twa
Sun Apr 15, 2012 8:10 am
Forum: Archive
Topic: UP4
Replies: 8
Views: 888

Re: UP4

Hi, 9 out of 10 listed bugs are frequently not problems at all. well..removed the apt-listbugs and tried the UP4 update. bad decision...after a while got black screen..no cursor, unable to exit. had to force computer shut-down. rebooted..grub is present but the sysm does not boot..even in recovery m...
by twa
Thu Apr 12, 2012 2:32 pm
Forum: Archive
Topic: UP4
Replies: 8
Views: 888

UP4

Hi, MU says that there are 1182 recommended updates, but got following bugs warnings, so I aborted the update: Recupero delle segnalazioni di bug... Fatto Analisi delle informazioni... Fatto Bug grave di file (5.04-5+b1 -> 5.10-1) <marcato come risolto in qualche versione> #664263 - libmagic1: DSA 2...
by twa
Fri Mar 30, 2012 9:07 am
Forum: Archive
Topic: [SOLVED]Weird issue about system time
Replies: 7
Views: 1455

Re: Weird issue about system time

Hi,
I have solved installing from synaptic : ntp
cheers
by twa
Sat Mar 17, 2012 2:50 am
Forum: Archive
Topic: Sound is gone after I installed Skype (Sound dummy?)
Replies: 6
Views: 1630

Re: Sound is gone after I installed Skype (Sound dummy?)

lucasvam,
see the attached...make sure U do not have a tick in the MUTE box.
by twa
Mon Mar 05, 2012 9:08 am
Forum: Archive
Topic: Graphics Card problems with Incoming [ Gone Back to Testing
Replies: 7
Views: 1772

Re: Graphics Card problems with Incoming

Dar-es-Salaam,
resolving smxi.org (smxi.org) ...... failed: name or service not found
wget; unable to resolve host address smxi.org

my understanding is that U do not have smxi installed.
if U have it..
Ctrl/Alt/F1
and this window must open
by twa
Sun Mar 04, 2012 2:57 am
Forum: Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 60800

Re: UPDATE PACK 4 FEEDBACK THREAD

kmb42vt,
thxs for clarif. understood.
my sys still running nicely.
:D
by twa
Sat Mar 03, 2012 1:14 pm
Forum: Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 60800

Re: UPDATE PACK 4 FEEDBACK THREAD

Hi all,
have a doubt..
After changing sources to incoming I ran the updated and everything is apparently running nicely.
also installed Cinnamon..no problems.
is UP4 installed ?
see screenshots
by twa
Sat Feb 18, 2012 4:18 pm
Forum: Archive
Topic: [Solved] Fresh Install, Update ... No X at boot, nvidia
Replies: 15
Views: 2552

Re: Fresh Install, Update ... No X at boot, nvidia

timber,
I'll suggest U install smxi:
http://smxi.org/
read the tutorial for the first setup and let the script take care of your NVidia.
am using it since my first install on sep-2010 and NEVER had problems with new kernels and NVidia drivers.
hv kernel 3.0.0.1 and NVidia 290.10 and X11.10.4
by twa
Sat Feb 18, 2012 1:39 pm
Forum: Archive
Topic: international mirrors for latest and incoming?
Replies: 2
Views: 1253

Re: international mirrors for latest and incoming?

gotjazz,
do U mean these ??:
by twa
Mon Feb 13, 2012 3:22 pm
Forum: Archive
Topic: Assistance on Update Pack 3
Replies: 15
Views: 1310

Re: Assistance on Update Pack 3

merryoakparker, to change your sources.list open the terminal and digit: sudo gedit /etc/apt/sources.list and please post the outcome. your list MUST be like this: deb http://packages.linuxmint.com/ debian main upstream import deb http://debian.linuxmint.com/latest testing main contrib non-free deb ...
by twa
Sat Feb 11, 2012 1:09 pm
Forum: Archive
Topic: Update Pack 3 Released! Update Information
Replies: 96
Views: 41322

Re: Update Pack 3 Released! Update Information

servicetech,
I'll sugget U install smxi:
http://smxi.org/
read the tutorial and learn how to use it, then let the script take care of your drivers and kernels.
Have used this script since my first install on setp 2010 and never, repeat never had problems.
cheers
by twa
Sat Feb 11, 2012 1:05 pm
Forum: Archive
Topic: Update Pack 3 Released! Update Information
Replies: 96
Views: 41322

Re: Update Pack 3 Released! Update Information

zenofronia, which ISO did U download ? must be the 201109 after the fresh install b4 doing any updates, U need to change the sources.list to this: deb http://packages.linuxmint.com/ debian main upstream import deb http://debian.linuxmint.com/latest testing main contrib non-free deb http://debian.lin...
by twa
Mon Jan 30, 2012 3:49 am
Forum: Archive
Topic: [Solved] Installation problem with AMule
Replies: 12
Views: 3272

Re: Installation problem with AMule

doktornotor,
Thank you very much. Have done as per your indications and installed last version of AMule.
Your help really appreciated.
by twa
Sun Jan 29, 2012 8:50 am
Forum: Archive
Topic: [Solved] Installation problem with AMule
Replies: 12
Views: 3272

Re: can't open tar.gz or tar.bz2 files

Gerd50,
txs, wl follow yr suggestion and stay with 2.2.6 version
doktornotor,
txs..I agree
by twa
Sun Jan 29, 2012 8:01 am
Forum: Archive
Topic: [Solved] Installation problem with AMule
Replies: 12
Views: 3272

can't open tar.gz or tar.bz2 files

doktornotor,
txs again, but I still have old version
do I need to change my repos to debian / unstable
by twa
Sun Jan 29, 2012 6:57 am
Forum: Archive
Topic: [Solved] Installation problem with AMule
Replies: 12
Views: 3272

Re: can't open tar.gz or tar.bz2 files

doktornotor, txs for yr quick reply. have manually opened the folder and now got this from the terminal: aMule-2.3.1/debian/amule-i18n-he.install aMule-2.3.1/debian/amule-i18n-sv.dirs aMule-2.3.1/debian/amule-skin-gnome.install aMule-2.3.1/debian/amule-i18n-gl.install aMule-2.3.1/debian/amule-i18n-c...
by twa
Sun Jan 29, 2012 4:05 am
Forum: Archive
Topic: [Solved] Installation problem with AMule
Replies: 12
Views: 3272

[Solved] Installation problem with AMule

Hi,
I have package tar and file-roller installed.
Want to install the latest version of AMule which is a .tar.bz2.
How to proceed ?
Your help will be very much appreciated .Txs
:?:
by twa
Wed Jan 25, 2012 1:16 pm
Forum: Archive
Topic: <SOLVED> A stable LMDE?
Replies: 50
Views: 5403

Re: A stable LMDE?

Pythzor,
is there a specific reason why U download a rather old LMDE iso..201012 ??
:?:
by twa
Wed Jan 25, 2012 12:21 pm
Forum: Archive
Topic: <SOLVED> A stable LMDE?
Replies: 50
Views: 5403

Re: A stable LMDE?


Go to advanced search