Search found 64 matches

by anamnesis
Mon May 20, 2013 4:23 am
Forum: Installation & Boot
Topic: Mint 15 boot up troubles
Replies: 12
Views: 1728

Re: Mint 15 boot up troubles

but for now I'm on another hdd on the same PC running Debian 7 which works fine. Hello, only a shot in the blue, but my guess is, that you didn't install mint's grub2 in the mbr of the *boot* disk? How is the boot sequence in the bios setted? CD-HDD1 (Debian 7) - hdd2 for Mint? Have you wiped off M...
by anamnesis
Sat May 18, 2013 11:47 am
Forum: Installation & Boot
Topic: Mint 15 boot up troubles
Replies: 12
Views: 1728

Re: Mint 15 boot up troubles

Hello again,
strange, because ubuntu 13.04 seems work for you (?). So, maybe the problem is not caused by your video card but rather by a faulty .iso and/or faulty burn? Maybe it's worth to download again from a different mirror and burn the file again (slow burn 2x)?
Good luck!
by anamnesis
Sat May 18, 2013 9:29 am
Forum: Installation & Boot
Topic: Mint 15 boot up troubles
Replies: 12
Views: 1728

Re: Mint 15 boot up troubles

Hi
upgrading to kernel 3.9.2 solved my problems. If you want to try out out the nvidia driver, first install the kernel, reboot, then:
$ sudo apt-get update
$ sudo apt-get install nvidia-current

http://latestlinuxupdates.com/linux-kernel-3-9-2/
by anamnesis
Sat May 18, 2013 9:12 am
Forum: Installation & Boot
Topic: Kernel Panic
Replies: 1
Views: 354

Re: Kernel Panic

Hello I have one of those modern UEFI boards, too, and I had tons of problems with all kernels 3.5-3.8 included (Mint 14, (K)Ubuntu 13.04). For me, kernel 3.9.x (I'm using 3.9.2 atm) solved all the problems. If I was you I'd try to install Mint 15 RC. Unfortunately it comes with kernel 3.8.0-19 (wor...
by anamnesis
Wed May 15, 2013 3:21 am
Forum: Installation & Boot
Topic: grub2 stopped working: another 'Kernel Panic - not syncing'
Replies: 5
Views: 2085

Re: grub2 stopped working: another 'Kernel Panic - not synci

Hi,
you have a separate boot partion (sdb6). So, open shell in the live cd and:

sudo mkdir /mnt/boot
sudo mount /dev/sdb6 /mnt/boot

sudo mount /dev/sdb5 /mnt
sudo grub-install --root-directory=/mnt /dev/sdb

hth
by anamnesis
Fri May 10, 2013 1:12 am
Forum: Installation & Boot
Topic: Boot fails most of the time
Replies: 19
Views: 3277

Re: Boot fails most of the time

Recently there was an update to kernel 3.5.0-28, and my last attempt to boot on that version has been successful. If it keeps like that, I will consider the problem as solved. Great! The 3.9. kernel works for me. No boot problems anymore. I will consider to call the 3.8.xx kernel the worst in my li...
by anamnesis
Wed May 08, 2013 11:49 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Serious problems with Flash; just installed ALSA
Replies: 6
Views: 1261

Re: Serious problems with Flash; just installed ALSA

Thanks for the reply, but I've looked in the alsamixer already and everything's in order. I didn't try looking while trying to listen to playback, but no luck there. I've been able to get sound from non-flash related sources, so I'm pretty sure the issue is mainly with that. Installing ALSA was jus...
by anamnesis
Wed May 08, 2013 11:32 am
Forum: Sound, Multimedia, & Codecs
Topic: Mint 14 no sound
Replies: 14
Views: 7747

Re: Mint 14 no sound - and how I fixed it

Try this: fire up a terminal & give it sudo alsactl -F init Hello no need for that all: $ alsamixer (no need for sudo) F6 select your card turn up all the needed channels press m to unmute (color changes pale to green). Important: when finished press esc to leave the mixer. If you want to save your...
by anamnesis
Tue May 07, 2013 2:39 pm
Forum: Installation & Boot
Topic: Boot fails most of the time
Replies: 19
Views: 3277

Re: Boot fails most of the time

addendum:

So, I installed the kernel 3.9.0-030900-generic 64bit. Touch on wood: booting was fast and nice. Waiting for tomorrow <shudder> ;)

Update: No any problems today. Fast boot.
by anamnesis
Tue May 07, 2013 1:41 pm
Forum: Installation & Boot
Topic: Boot fails most of the time
Replies: 19
Views: 3277

Re: Boot fails most of the time

[quote="mmillani"]BUG: unable to handle kernel NULL pointer dereference at 0000000000000008 [/code] Hi again, almost all "flavours" of linux are affected when using repo kernels (3.5.xx/3.8.xx) with the proprietary fglrx driver. The arch users recommend to use the native xorg driver. Good luck! Rega...
by anamnesis
Tue May 07, 2013 3:03 am
Forum: Installation & Boot
Topic: Boot fails most of the time
Replies: 19
Views: 3277

Re: Boot fails most of the time

Still not working very well. Hello Unfortunately I must confirm that. Today the boot hung on "adding swap /dev/sda5". I'm running one of the modern UEFI-Windows 8-ready motherboards (Gigabyte, GA-970A-DS3), and it seems that this or similar boards are not playing well with Linux. I tried 2 other ke...
by anamnesis
Mon May 06, 2013 8:42 am
Forum: Hardware Support
Topic: random system lockups on every linux flavor
Replies: 18
Views: 1534

Re: random system lockups on every linux flavor

http://www.newegg.com/Product/Product.aspx?Item=N82E16813157280 Newegg Customer Choice Awards July, Aug 2012 I've had this problem on non-raidmax psu's although i will admit that i buy the cheapest components that dont look like crap Minimum psu for this gpu should deliver 500 watts, but watts is n...
by anamnesis
Mon May 06, 2013 7:06 am
Forum: Installation & Boot
Topic: grub2 stopped working: another 'Kernel Panic - not syncing'
Replies: 5
Views: 2085

Re: grub2 stopped working: another 'Kernel Panic - not synci

MikZ wrote:G'day people,

I've tried reinstalling grub from a live CD:
Hello
"a live CD". Which one? Grub 1.99 can't handle efi. Grab a live CD with grub 2.0 (!) and try again.Don't forget to chroot and don't forget to run sudo update-grub after the installation
Good luck!
Regards
by anamnesis
Mon May 06, 2013 6:26 am
Forum: Software & Applications
Topic: X server and nvidia driver
Replies: 10
Views: 1765

Re: X server and nvidia driver

I am having a similar problem. I installed a GTX 650 Ti and tried installing the driver from nvidia. I got an error due to X server running. I tried ctrl+alt+f1 then logging in as root. I tried telinit 3 and 2 but X was still there and the driver would not install. I tried tellinit 1 and the driver...
by anamnesis
Mon May 06, 2013 3:10 am
Forum: Software & Applications
Topic: Weather App
Replies: 11
Views: 1534

Re: Weather App

DeathShadow wrote:hey , ive been looking for some weather app that i can point on a canada based city... it seems that all i have tryed on the synaptic are only US based ?

thx for the help !
Hi
I like $ sudo apt-get install desklets
Lots of nice configurable applets, weather app included.
hth
Regards
by anamnesis
Mon May 06, 2013 2:52 am
Forum: Sound, Multimedia, & Codecs
Topic: Nvidia HDMI sound prevents onboard sound from working
Replies: 2
Views: 1220

Re: Nvidia HDMI sound prevents onboard sound from working

Been fighting with this all afternoon. I lost my Realtek sound when I installed the Nvidia drivers on my new install. Linuxmint LDME bit. I had to install Nvidia because the Nouveau drivers wouldn't let the install cd boot. However I'm stumped. Searching for my audio cards shows them as being there...
by anamnesis
Mon May 06, 2013 2:31 am
Forum: Sound, Multimedia, & Codecs
Topic: [SOLVED]Serious problems with Flash; just installed ALSA
Replies: 6
Views: 1261

Re: Serious problems with Flash; just installed ALSA

The main culprit is that I have recently installed ALSA. Hello You too? Mint did that in the first place... Alsa is the mother of all the fancy pulseaudio phonon blub audioservers. Try: $ alsamixer F6 select your sound card push all the channels you need (I run xonar d1 7.1 in a 5.1 setup) to the t...
by anamnesis
Mon May 06, 2013 2:06 am
Forum: Software & Applications
Topic: Problems Installing Wine in 64bit Nadia
Replies: 3
Views: 499

Re: Problems Installing Wine in 64bit Nadia

PP133 wrote:<Shameful bump>
Hi
any ppa repo added? Wine 1.4.1-0Ubuntu1 is the package version for Mint 14, and you will have no problems with dependencies. Remove the ppa repo (look in /etc/apt/sources.list.d), then sudo apt-get update.
hth
by anamnesis
Mon May 06, 2013 1:50 am
Forum: Software & Applications
Topic: Problem installing Wine 1.5
Replies: 11
Views: 2746

Re: apt-get: GPG error. NO_PUBKEY.

Deleting the file and running sudo apt-get update didn't help. sudo apt-get install wine still gives the same output. Hello any repos in /etc/apt/sources.list.d? Rename the folder (eg sources.list.d_old) and run apt-get update again. BTW it's a bad idea to use proper Debian repos in Mint/Ubuntu. If...
by anamnesis
Sun May 05, 2013 4:49 pm
Forum: Installation & Boot
Topic: Boot fails most of the time
Replies: 19
Views: 3277

Re: Boot fails most of the time

1. echo 'blacklist shpchp' >> /etc/modprobe.d/blacklist-ath_pci.conf 2. echo 'blacklist sp5100_tco' >> /etc/modprobe.d/blacklist-watchdog.conf Reboot I did that and my first attempt to boot was successful! If it remains like that for the next 3 days, I will consider that the problem has been solved...

Go to advanced search