Search found 11 matches

by dimbulb1024
Wed Aug 12, 2020 10:36 pm
Forum: Newbie Questions
Topic: Gnome Disks left corner barely showing on X260 and T420
Replies: 6
Views: 181

Gnome Disks left corner barely showing on X260 and T420

Not sure where I should post this as it's an odd ball thing, so if someone could point me in the right direction I would appreciate it. Both my Lenovo T420 and X260 have the same issue. In Gnome Disks the top left side is almost totally hidden thus I can barely click the close button. I can expand t...
by dimbulb1024
Sun Jul 26, 2020 6:51 pm
Forum: Hardware Support
Topic: Fingerprint support mint 20 Ulyana
Replies: 9
Views: 4871

Re: Fingerprint support mint 20 Ulyana

whatsis, that's for the help but you lost me at Finally, enable access by marking Fingerprint option with * using the spacebar key in: Code: Select all sudo pam-auth-update Not sure how I'm suppose to change the option. sudo pam-auth-update doesn't give me an screen to change the option. Update: For...
by dimbulb1024
Sat Mar 28, 2020 11:52 pm
Forum: Newbie Questions
Topic: Thinkpad X260 with internal and external battery question
Replies: 0
Views: 165

Thinkpad X260 with internal and external battery question

I have a new to me Thinkpad X260 which I installed an internal battery. Everything is working fine I just have a curious question. As it's suppose to, the external battery discharges first and when it empties you go to the internal battery. Does anyone know a way so that it switches from the externa...
by dimbulb1024
Sat Apr 11, 2015 11:45 pm
Forum: Newbie Questions
Topic: Hard drive running continuously after boot-up
Replies: 6
Views: 750

Re: Hard drive running continuously after boot-up

OK, we will start with, I'm listening to the Dead and wharfrat has chrismt's query help. Seems I may be in the right place. Having searched and not finding a better answer, and not wanting to starting a new post, as my issue is close, I will start with, how do I purge locate? I will try that and the...
by dimbulb1024
Fri Mar 20, 2015 12:18 am
Forum: Software & Applications
Topic: Rebecca's XFCE Panel Dosen't Display CopyAgent Menu Icon
Replies: 4
Views: 523

Re: Rebecca's XFCE Panel Dosen't Display CopyAgent Menu Icon

Kind of on topic and off topic. I had the issue of clicking on the CopyAgent executable and thinking the Icon wasn't showing. What I found, it actually wasn't installing. Drove me up a wall for a bit. :oops: So, if you are having this issue, it may not be installed. See this post for installing via ...
by dimbulb1024
Thu Feb 28, 2013 10:44 pm
Forum: Chat about Linux Mint
Topic: Thanks Clem
Replies: 1
Views: 1004

Thanks Clem

Embarrassingly :oops:, it's been almost a year since I last donated to Linux Mint, but I did today. :mrgreen:

I have been using some version of Linux Mint for a couple 3 years now and greatly appriciate the work Clem and his team put into it.

Thanks y'all!
by dimbulb1024
Fri Jan 13, 2012 1:28 am
Forum: LMDE Archive
Topic: odd luckyBackup behavior: IO error -- skipping file deletion
Replies: 2
Views: 8269

odd luckyBackup behavior: IO error -- skipping file deletion

This could be a bug, but I wanted to throw it out there first for input. When running luckyBackup as super user, the delete file function fails with these two messages: IO error encountered -- skipping file deletion rsync error: some files/attrs were not transferred (see previous errors) (code 23) a...
by dimbulb1024
Sat Dec 24, 2011 12:26 am
Forum: Chat about Linux Mint
Topic: Which version of Mint are forum users using, and why?
Replies: 142
Views: 18935

Re: LMDE

Why: rolling release. In January of 2006 I started with Ubuntu. Upgraded until Clem and his crew released LMDE. I love the whole concept of a rolling release but I was to lazy to go the Arch route. Thanks Clem (And to show I mean that, I am off to give you another donation. You and your team deserve...
by dimbulb1024
Mon Nov 14, 2011 9:04 pm
Forum: LMDE Archive
Topic: XFCE weather applet
Replies: 9
Views: 4423

Re: XFCE weather applet

Did it stop working for anyone else? A few days ago I started getting No Data and it hasn't resolved itself. This has something to do with Weather.com now charging lots of money for their weather feed that used to be free for almost ten years. And Linux users are not alone. Windows 7 weather app ha...
by dimbulb1024
Fri Jan 14, 2011 2:05 am
Forum: LMDE Archive
Topic: Brasero Not Working
Replies: 17
Views: 10642

Re: Brasero Not Working

Thank you to vardomescro and laofzu. Your information helped solve my problem.
by dimbulb1024
Wed Oct 27, 2010 12:17 am
Forum: LMDE Archive
Topic: Configuration files on update. Keep or Replace?
Replies: 16
Views: 4572

Re: Configuration files on update. Keep or Replace?

I updated and noticed it wanted to change "/etc/gdm3/greeter.gconf-defaults" and replaced. It also created a "/etc/gdm3/greeter.gconf-defaults.dpkg-old" file, with my prior settings. You can edit "greeter.gconf-defaults" to change the background, icon, and theme on the...

Go to advanced search