Search found 38 matches

by dentex
Tue Dec 24, 2019 2:58 pm
Forum: Printers & Scanners
Topic: cnijlgmon2 is showing up (SOLVED)
Replies: 4
Views: 287

Re: cnijlgmon2 is showing up

There was a reason this is showing up. The printer would not print, even a test page. I had to delete the printer and re-install. Dont know why, but the printer works now, Solved. Hello, may I ask you how did you install/find the driver in the first place? I'm looking into installing a MX435, but I...
by dentex
Tue Oct 09, 2018 1:30 am
Forum: MATE
Topic: [SOLVED] switched to Compiz and now the screen is all white
Replies: 4
Views: 322

Re: switched to Compiz and now the screen is all white

...If not even the login screen is shown - which doesn't use the desktop environment, anyway - then the display manager and/or the greeter aren't working properly... Indeed... I've been lucky: one of the users actually had the auto login enabled. So the white screen was the desktop, not the login s...
by dentex
Mon Oct 08, 2018 10:12 am
Forum: MATE
Topic: [SOLVED] switched to Compiz and now the screen is all white
Replies: 4
Views: 322

Re: switched to Compiz and now the screen is all white

If you can get a terminal while on said white screen. marco --replace Should restore the window manager. Unfortunately no way to get a terminal emulator. I tried all the recovering stuff after doing Ctrl+alt+F1. I forgot to mention that I tried this command from there, but obviously doesn't work fr...
by dentex
Mon Oct 08, 2018 6:54 am
Forum: MATE
Topic: [SOLVED] switched to Compiz and now the screen is all white
Replies: 4
Views: 322

[SOLVED] switched to Compiz and now the screen is all white

Hi! I searched around with no results, so I'm posting here. I have an old laptop with Linux Mint 18.3, Mate edition, just updated to the latest versions for all installed packages. I switched to Compiz under the desktop settings UI, just to see if it was faster (it's the old pentium-IV that's slow.....
by dentex
Mon Nov 06, 2017 3:07 pm
Forum: Hardware Support
Topic: What to do when NVIDIA demon fail to start?
Replies: 6
Views: 6941

Re: What to do when NVIDIA demon fail to start?

I have to re-check what happens during boot.
And anyway, going back to the topic, I came again over here to report that during boot, with the Nvidia card set as "active" into Nvidia settings, there's no error message.
by dentex
Mon Nov 06, 2017 2:59 pm
Forum: Hardware Support
Topic: What to do when NVIDIA demon fail to start?
Replies: 6
Views: 6941

Re: What to do when NVIDIA demon fail to start?

Dentex , your answer wasn't very clear, it looked a bit like another question. Maybe Hoser Rob misunderstood. I admitted it, you're right. Hoser Rob , be civil, plz. This isn't the first time that we need to warn you. This forum is meant for "help, knowledge, and fellowship"... you're doing okay on...
by dentex
Mon Nov 06, 2017 2:22 pm
Forum: Hardware Support
Topic: What to do when NVIDIA demon fail to start?
Replies: 6
Views: 6941

Re: What to do when NVIDIA demon fail to start?

Sorry? But who's hijacking what... Seriously? It's really surprising to have an answer like this from an a user with your status... Please re-read my answer. I had the same problem and I fixed it switching GPU card. It was an ANSWER to the OP's question. Q: "What to do when NVIDIA demon fail to star...
by dentex
Sat Nov 04, 2017 4:36 am
Forum: Hardware Support
Topic: What to do when NVIDIA demon fail to start?
Replies: 6
Views: 6941

Re: What to do when NVIDIA demon fail to start?

I have the same error during boot if I have the Intel GPU selected as active from Nvidia Settings. Selecting the Nvidia GPU and doing log-off, log-on again, the service runs: ~ $ sudo systemctl status nvidia-persistenced.service [sudo] password di samuele: ● nvidia-persistenced.service - NVIDIA Pers...
by dentex
Mon Nov 28, 2016 2:18 pm
Forum: Installation & Boot
Topic: Help me understand why boot takes so long
Replies: 8
Views: 755

Re: Help me understand why boot takes so long

I found the solution reading the output of systemd-analyze blame . There was a huge delay near the iscsi entry. The other day I was testing a new NAS and I was playing with this iSCSI feature. I left it not configured and I found I don't need it. Uninstalling the package open-iscsi did the trick (I ...
by dentex
Sun Nov 27, 2016 12:29 pm
Forum: Installation & Boot
Topic: Help me understand why boot takes so long
Replies: 8
Views: 755

Re: Help me understand why boot takes so long

Ok thanks.

Unfortunately I still have to try both workarounds due to lack of free time. I haven't even turned on the laptop.
Please stand by and I'll let you both know what happens.
by dentex
Sat Nov 26, 2016 9:26 am
Forum: Installation & Boot
Topic: Help me understand why boot takes so long
Replies: 8
Views: 755

Re: Help me understand why boot takes so long

Pjotr wrote:Boot with nomodeset:
https://sites.google.com/site/easylinux ... /nomodeset

If that doesn't help, what does this command say:

Code: Select all

systemd-analyze blame
Thank you.
I'll try when I'll be back home later today.
by dentex
Sat Nov 26, 2016 9:16 am
Forum: Installation & Boot
Topic: Help me understand why boot takes so long
Replies: 8
Views: 755

Re: Help me understand why boot takes so long

Arch_Enemy wrote:Turn off ACPI
Why?

(Incidentally, enabling the Intel video card, after rebooting there are the same lines in dmesg, but no delay between them).
by dentex
Sat Nov 26, 2016 5:44 am
Forum: Installation & Boot
Topic: Help me understand why boot takes so long
Replies: 8
Views: 755

Re: Help me understand why boot takes so long

Hello, Sorry I don't have an answer; this is just to report the same problem, hoping for a fix. My case is even worst, delay is about 2 minutes: [ ... ] [ 21.184040] bbswitch: version 0.8 [ 21.184045] bbswitch: Found integrated VGA device 0000:00:02.0: \_SB_.PCI0.GFX0 [ 21.184049] bbswitch: Found di...
by dentex
Fri Aug 26, 2016 7:44 am
Forum: Graphics Cards & Monitors
Topic: Nvidia Drivers Crashing Cinnamon
Replies: 40
Views: 38640

Re: Nvidia Drivers Crashing Cinnamon

Hello, just my experience: latest supported driver for my GTX 850M (367.44) didn't work (in the sense that Cinnamon was starting always in fallback mode) until I updated also the Kernel to 4.4.0-34-generic. Since I upgraded Mint from 17.3 to 18 with the mintupgrade tool, the kernel remained the old ...
by dentex
Wed Jan 20, 2016 4:59 am
Forum: Hardware Support
Topic: [FIXED] Asus N55SL Sonicmaster subwoofer config
Replies: 7
Views: 3818

Re: [FIXED] Asus N55SL Sonicmaster subwoofer config

Hello,
This solution used to work also on my laptop (Asus N751JK), but recently stopped working. Maybe with some kernel updates something changed?
How about you guys?

Thanks.
by dentex
Wed Jun 11, 2014 10:12 am
Forum: Cinnamon
Topic: [SOLVED] CTRL + SPACE shortcut problem
Replies: 9
Views: 4618

Re: CTRL + SPACE shortcut problem

Hi, Thanks, it worked. But I had to insert "ibus" into the cinnamon's menu search field, to find the input methods settings... --- Anyway... nooo, really, Synapse is essential to my workflow. ALT+SPACE and every app or other launches are a RETURN-hit away. I love it. Anyway, "De gustibus non disputa...
by dentex
Wed Jun 11, 2014 8:51 am
Forum: Cinnamon
Topic: [SOLVED] CTRL + SPACE shortcut problem
Replies: 9
Views: 4618

Re: CTRL + SPACE shortcut problem

I've the same issue since upgrading to Mint 17. The shortcut Ctrl-Space do not work neither in Eclipse nor in Geany. I tried to install synapse but that changed nothing to my issue. Best regards Synapse actually has nothing to do with it! ;) Apart from having the ALT+SPACE shortcut on my PC. Cheers!
by dentex
Tue Jun 10, 2014 11:45 am
Forum: Cinnamon
Topic: [SOLVED] CTRL + SPACE shortcut problem
Replies: 9
Views: 4618

Re: CTRL + SPACE shortcut problem

Hello, dentex. About the second issue that you mentioned: Maybe this will help: synapse package missing in 14.04 Trusty Tahr , the suggested workaround right at the beginning of the Launchpad thread, plus posts #20 to #23. Cheers, Karl Hi karlchen, indeed, great info provided: Synapse is back and w...
by dentex
Tue Jun 10, 2014 11:28 am
Forum: Cinnamon
Topic: [SOLVED] CTRL + SPACE shortcut problem
Replies: 9
Views: 4618

[SOLVED] CTRL + SPACE shortcut problem

Hello, I'm posting here because this issue may be related to Cinnamon, although I'm not sure. I did a fresh install of Qiana, with the "caveat" of keeping the /home partition un-formatted. This is because I have some applications/binary/resources tight together that I prefer not to reconfigure every...
by dentex
Thu Nov 29, 2012 3:53 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: Conky in Mint 12 ME with Cinnamon [SOLVED]
Replies: 7
Views: 3070

Re: Conky in Mint 12 ME with Cinnamon [SOLVED]

Hi everyone.

I'm running Mint 14 Cinnamon Ed.

The fix works OK, but when I click the "show desktop button" conky disapperas.
now: when I click again it comes back with all other windows, but if I click something else AND THEN "show desktop", conky stays hidden...

just my 2cents.

Go to advanced search