Search found 77 matches

by LongRider
Wed Apr 06, 2011 8:47 pm
Forum: LMDE 1 Archive
Topic: LMDE Name Change? Is LMDE becoming the Main Edition?
Replies: 4
Views: 1484

Re: LMDE Name Change? Is LMDE becoming the Main Edition?

Isthmus wrote:I'm probably over-thinking things
Enough said.....
by LongRider
Sun Apr 03, 2011 10:25 am
Forum: Newbie Questions
Topic: Remote Desktop with Encryption
Replies: 5
Views: 717

Re: Remote Desktop with Encryption

It looks like RealVNC might support secure connections but only with the paid versions. Look at the specs here . Check their site for details. You could also tunnel a VNC connection through SSH then use Putty to connect. I use TightVNC through an SSH tunnel and never have any problems. Or you could ...
by LongRider
Mon Mar 28, 2011 8:27 pm
Forum: LMDE 1 Archive
Topic: Sub-process /usr/bin/dpkg returned an error code
Replies: 11
Views: 6679

Re: Sub-process /usr/bin/dpkg returned an error code

Tentacle-server = some type of ftp server media-tomb = UPnP Media server Have you installed some type of media server or something? As far as vbox, it looks like it is trying to install the services, but they are already running. Try the following command: sudo service --status-all and see if the tw...
by LongRider
Thu Mar 24, 2011 8:44 pm
Forum: LMDE 1 Archive
Topic: cairo dock errors
Replies: 11
Views: 2194

Re: cairo dock errors

Curious, did you install cairo-dock using "Package Manager" or by some other means?
by LongRider
Thu Mar 24, 2011 8:38 pm
Forum: LMDE 1 Archive
Topic: Sub-process /usr/bin/dpkg returned an error code
Replies: 11
Views: 6679

Re: Sub-process /usr/bin/dpkg returned an error code

insserv: script virtualbox-ose: service vboxdrv already provided! insserv: script virtualbox-ose: service virtualbox-ose already provided! Have you installed or updated Virtual box lately? Seems like something is trying to replace a service that is running or already exists. insserv: warning: scrip...
by LongRider
Thu Mar 24, 2011 6:56 am
Forum: LMDE 1 Archive
Topic: cairo dock errors
Replies: 11
Views: 2194

Re: cairo dock errors

You can try Alt+F2 and enter: cairo-dock -c In the window that opens, see if that works. Or, you could add it to your start-up apps. I believe if you right click on the dock there is an option to "add to startup programs" or something similar (i am not in front of my computer so I am trying to work ...
by LongRider
Wed Mar 23, 2011 1:59 pm
Forum: Newbie Questions
Topic: Changing Google Search
Replies: 11
Views: 656

Re: Changing Google Search

Have you tried disabling the "Mint Search Enhancer" plugin that's installed in Firefox? Not sure if it will work for you or not.
by LongRider
Wed Mar 23, 2011 5:42 am
Forum: LMDE 1 Archive
Topic: cairo dock errors
Replies: 11
Views: 2194

Re: cairo dock errors

Been using Cairo-dock with LMDE for about a month now. No problems at all. Am using LMDE/32 at the moment, if that makes any difference?
by LongRider
Mon Mar 21, 2011 8:37 pm
Forum: LMDE 1 Archive
Topic: Upstart thoughts
Replies: 8
Views: 2096

Re: Upstart thoughts

Call me a dinosaur, but I would rather keep the old sysvinit. It works! I have had problems with upstart, especially with network mounts. Sure there are workarounds but you shouldn't have to. Fedora was using upstart but was supposed to drop it in favor of something else (the name escapes me). OpenS...
by LongRider
Sun Mar 20, 2011 4:15 pm
Forum: Newbie Questions
Topic: php my adminnot working
Replies: 11
Views: 977

Re: php my adminnot working

now that it has already been done can;;u suggest me a way to uninstall all To uninstall go back to the HowTo and look for any line that says " sudo apt-get install <filenames> and replace it with sudo apt-get purge <filenames> (be sure to replace <filenames> with the actual names of the files!!!). ...
by LongRider
Sun Mar 20, 2011 12:56 pm
Forum: Newbie Questions
Topic: php my adminnot working
Replies: 11
Views: 977

Re: php my adminnot working

IMHO - you did it the hard way! XAMPP has everything in one package ready to go. Visit Apache Friends and have a look: http://www.apachefriends.org/en/xampp-linux.html Much easier than what is on HowToForge! Not to mention that the article was written in 2007 and things have changed since then. Unle...
by LongRider
Sun Mar 20, 2011 11:36 am
Forum: Newbie Questions
Topic: Google "survey" pops up on fresh install
Replies: 11
Views: 959

Re: Google "survey" pops up on fresh install

Hey folks, this is a little strange. I clicked on the OP's link in his last post and I did get re-directed to some page that said I just won an Apple laptop!!! It started as a popup then redirected to another blank page. Maybe there really is a poisoned DNS cache out there, either that or this was s...
by LongRider
Sun Mar 20, 2011 10:52 am
Forum: Newbie Questions
Topic: [SOLVED]phpMyAdmin ERROR
Replies: 1
Views: 779

Re: phpMyAdmin ERROR

Did the servers start properly? Open a terminal and type: sudo /opt/lampp/lampp start and see what it spits out in terminal. Then to set-up security after everything is running type: sudo /opt/lampp/lampp security and it should ask you to set the passwords. If you still have problems try the Apache ...
by LongRider
Thu Mar 17, 2011 6:54 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 566403

Re: LMDE BREAKAGES - read here first - Update 16 mar 2011

craig10x, sudo apt-get update && sudo apt-get dist-upgrade and you are ready to go 8) @zerozero I have to thank you for this thread! I was banging my head trying to figure out why the updates were not working the way I thought they would. Then I stumbled upon your thread. My LMDE i now "rolling" ag...
by LongRider
Thu Mar 17, 2011 2:19 pm
Forum: Chat about Linux Mint
Topic: Future of Mint: Ubuntu or Debian Based
Replies: 54
Views: 11996

Re: Future of Mint: Ubuntu or Debian Based

I would love to see the mint team focus more on LMDE version(s). I never really cared much for Ubuntu, but I liked what Mint dev's did with it so I stuck with it. IMHO - Canonical is heading down the wrong path. The ongoing problems with upstart, bugs listed in Launchpad for years, etc, etc. Its bri...
by LongRider
Thu Mar 10, 2011 7:36 am
Forum: Chat about Linux
Topic: My story with Linux... *sigh*
Replies: 6
Views: 1217

Re: My story with Linux... *sigh*

The OP is just a troll looking to start a flame war! Don't waste your time.
by LongRider
Wed Mar 09, 2011 9:17 pm
Forum: Newbie Questions
Topic: Tightvncserver on mint 10
Replies: 4
Views: 3882

Re: Tightvncserver on mint 10

Well, if you have never set-up VNC before, it can be a little daunting for for first timers. Keep in mind that VNC is not secure! To make it secure you would have to tunnel it through SSH. As far as how complicated it is to set-up, thats subjective. You already have TightVNC installed and need to co...
by LongRider
Wed Mar 09, 2011 12:41 pm
Forum: Newbie Questions
Topic: Tightvncserver on mint 10
Replies: 4
Views: 3882

Re: Tightvncserver on mint 10

According to the tightvnc manual they are located here:
/etc/tightvncserver.conf
System-wide configuration file of TightVNC Server.
$HOME/.vnc/tightvncserver.conf
User configuration file of TightVNC Server. Its setting override system-wide configuration.
by LongRider
Tue Jan 11, 2011 12:43 pm
Forum: Newbie Questions
Topic: Re: 64bit or not to be?
Replies: 45
Views: 2316

Re: [SOLVED] WHERE ARE THE MODERATORS OF THIS FORUM?????????

WOW!!! This is starting to sound like "brawnypandora" all over again!
by LongRider
Tue Jan 11, 2011 8:36 am
Forum: Newbie Questions
Topic: Notification area missing from panel, unable to add
Replies: 20
Views: 3135

Re: Notification area missing from panel, unable to add

Have a look at this thread http://forums.linuxmint.com/viewtopic.p ... up#p364999
Scroll down to where @randomizer starts posting. It may or may not help.

Go to advanced search