Search found 105 matches

by Clyde
Fri Jul 27, 2018 1:42 pm
Forum: Newbie Questions
Topic: TARA 19 - cinnamon 64 (mouse and wifi issues)
Replies: 3
Views: 142

Re: TARA 19 - cinnamon 64 (mouse and wifi issues)

I've been using this TP-link adapter with mint since version 9 with satisfactory results... works great with windows 10 even tho I am using win7 drivers for it. Oh well... the M325 works well with WIN10 - I thought maybe there might be a fix for MInt19 since it worked well with V18. Thanks for the s...
by Clyde
Thu Jul 26, 2018 12:31 pm
Forum: Newbie Questions
Topic: TARA 19 - cinnamon 64 (mouse and wifi issues)
Replies: 3
Views: 142

TARA 19 - cinnamon 64 (mouse and wifi issues)

I installed this version (full no upgrade from 18) a couple of days ago. 1. M325 Logitech mouse scroll wheel is very glitchy to say the least - the included sliders for mouse do not address this adjustment (batteries new). Works fine w/ Windows and version 18 Linux Mint...searched here and did not f...
by Clyde
Fri Apr 10, 2015 3:32 pm
Forum: Hardware Support
Topic: realtek hd audio and intel hd graphics
Replies: 0
Views: 250

realtek hd audio and intel hd graphics

Linux 17 xfce install on an asus vm-40b - which is connected via hdmi to a samsung pn43e. In dire need of audio and graphic support. There is sound and video but both not good at all. On windows 8, all is fine tho - Prefer having this with LM because of ease in setting up a more creative Desktop GUI...
by Clyde
Sat Jun 07, 2014 5:11 pm
Forum: Wireless
Topic: Connection Issue 50/65% w/ Mint - 100% w/ Windows
Replies: 5
Views: 705

Re: Connection Issue 50/65% w/ Mint - 100% w/ Windows

I'll try the driver get widget and see if that helps. If not, I can do a fresh install over again and see (since it worked the first time). I know what you mean about the live usb first. Not the first time all works fine on a live install and after full install, not all works. Thanks for the suggest...
by Clyde
Fri Jun 06, 2014 1:43 pm
Forum: Wireless
Topic: Connection Issue 50/65% w/ Mint - 100% w/ Windows
Replies: 5
Views: 705

Re: Connection Issue 50/65% w/ Mint - 100% w/ Windows

No promises, but one of these might work: http://itsfoss.com/speed-up-slow-wifi-connection-ubuntu/ If the main issue is internet, I'd be less worried about percentage readings on different operating systems and software, and use a standard testing service like http://www.speedtest.net which is what...
by Clyde
Sun Jun 01, 2014 7:11 pm
Forum: Wireless
Topic: Connection Issue 50/65% w/ Mint - 100% w/ Windows
Replies: 5
Views: 705

Connection Issue 50/65% w/ Mint - 100% w/ Windows

I am running Maya 13. My wifi adapter is an ALFA network AWUS03NEH. The issue: Connection is @ 50/65% all the time w/ Linux Mint. With Windows 7, it is always @ 100%. No matter what I do with positioning helps it w/ Mint... ------------------------- * I. scanning WIFI PCI devices... ----------------...
by Clyde
Wed Aug 01, 2012 8:53 am
Forum: Installation & Boot
Topic: [SOLVED] new install xorg issue
Replies: 3
Views: 481

Re: new install xorg issue

installed ubuntu - removed unity (yuk) - added cinnamon. what i don't understand is why mint maya, which is based on ubuntu will not load up xorg after install, but did in 'live' mode. also why ubuntu installed fully and works 100%. ... after a couple of years of using mint, i will miss it. When i g...
by Clyde
Mon Jul 30, 2012 9:51 pm
Forum: Installation & Boot
Topic: [SOLVED] new install xorg issue
Replies: 3
Views: 481

Re: new install xorg issue

i had read that thread and nothing there helped me ... can't get to configure xorg - keeps asking me for login and password incessantly ... even tho i'm entering them. Will have to re-install isadora - maya is not an 'out of the box' experience with my system i guess.
by Clyde
Mon Jul 30, 2012 9:11 pm
Forum: Installation & Boot
Topic: [SOLVED] new install xorg issue
Replies: 3
Views: 481

[SOLVED] new install xorg issue

Hello all, searched and found no solution ... sorry if i missed something. decided to go from isadora to maya today ... maya 13 live loaded up fine. so did a fresh new install - i don't use grub since only use mint. on boot i get a xorg message with xorg version and tells me to go to wikipedia :? on...
by Clyde
Tue Apr 10, 2012 7:26 pm
Forum: Software & Applications
Topic: Firefox 11 issue
Replies: 6
Views: 1445

Re: Firefox 11 issue

Try this... Menu/Administration/Systems Monitor/firefox. (may show 'sleeping')/end process. I end process and i can restart firefox ... but if i exit firefox it will not restart unless i go back and either 'end process' or 'killall firefox'. This happened after the version 11 update ... I used 3.6 ...
by Clyde
Thu Mar 29, 2012 9:23 am
Forum: Software & Applications
Topic: Firefox 11 issue
Replies: 6
Views: 1445

Re: Firefox 11 issue

I only see a parentlock ... which I deleted. I was able to restart after deletion. However, after that I was having the same issue ... parentlock returns and sometimes deleting it doesn't help. Sorry, but which one of these is a process number to delete ? $ ps auxwww | grep firefox username 2179 2.2...
by Clyde
Wed Mar 28, 2012 10:27 pm
Forum: Software & Applications
Topic: Firefox 11 issue
Replies: 6
Views: 1445

Firefox 11 issue

Most of the time after exiting firefox I will get an error message when I want to restart... "Firefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system" I usually go to the terminal and use the 'killal...
by Clyde
Mon Mar 26, 2012 4:55 pm
Forum: Software & Applications
Topic: Kraft and QT database
Replies: 2
Views: 567

Re: Kraft and QT database

OK, will add this repo !
Thanks krab :D
by Clyde
Mon Mar 19, 2012 8:06 am
Forum: MATE
Topic: Memory hog in gnome at mint 12.
Replies: 9
Views: 2149

Re: Memory hog in gnome at mint 12.

This Gnome 3 issue has been surfacing since the start of 2011.
I wonder if the next up and coming Mint LTS version will continue with the Gnome 3 legacy.
by Clyde
Sun Mar 11, 2012 6:42 pm
Forum: Other topics
Topic: HDMI to HDTV
Replies: 4
Views: 1372

Re: HDMI to HDTV

Don't know if this is a Mint 12 issue but for what it's worth, I watch streaming TV into a Toshiba LCD HDTV (HDMI) with Mint 9 and I do have audio.
by Clyde
Sun Mar 11, 2012 6:38 pm
Forum: Other topics
Topic: Update Failure [SOLVED]
Replies: 4
Views: 804

Re: Update Failure [SOLVED]

Thanks Vincent and remoulder :D

it updated completely after the 'universe' entry was deleted.

I wonder how it got there in the first place :?: :!:
by Clyde
Sun Mar 11, 2012 2:02 pm
Forum: Other topics
Topic: Update Failure [SOLVED]
Replies: 4
Views: 804

Re: Update Failure

The URL http://packages.linuxmint.com/dists/isadora/ seems to be up here. It doesn't have a universe/binary-i386 folder though. Yes, I was not able to add it to software sources before I posted here. Possibly because I added 'Avast' thru 'apt-get' a couple of weeks ago ? inxi -Src 0 System: Host - ...
by Clyde
Sun Mar 11, 2012 11:53 am
Forum: Other topics
Topic: Update Failure [SOLVED]
Replies: 4
Views: 804

Update Failure [SOLVED]

Latest update gives me this error ... cannot access for 2 days now.

Image

... is the isadora repo down or is it some new issue with my configuration ?

(updates always worked 100% until this last one)
by Clyde
Wed Feb 29, 2012 2:31 pm
Forum: Software & Applications
Topic: Kraft and QT database
Replies: 2
Views: 567

Kraft and QT database

I installed Kraft accounting thru synaptic package manager. The program loads with message "QMYSQL3 driver not loaded" in terminal window. The program itself shows a message on loading "The Qt database driver could not be loaded - that probably means they are not installed". When...
by Clyde
Fri Feb 17, 2012 5:26 pm
Forum: Software & Applications
Topic: [SOLVED] AVAST installation - Now Regrets
Replies: 27
Views: 4617

Re: AVAST installation - Now Regrets

GOT IT :D

Code: Select all

wget http://files.avast.com/files/linux/avast4workstation_1.3.0-2_i386.deb && sudo dpkg -i avast4workstation_1.3.0-2_i386.deb
can update now and log into SPM :mrgreen:

all back to normal ...
Thanks for the guidance here from all !! :D

Go to advanced search