Search found 13 matches

by MeV
Thu Aug 11, 2011 2:55 pm
Forum: Archive
Topic: [SOLVED] Can't install Wine on amd64
Replies: 9
Views: 4342

Re: Can't install Wine on amd64

Thanks GregE for your help. I tried to follow your process : sudo apt-get clean sudo apt-get update Downlad all 64 bits wine packages from http://frickelplatz.de/debian/ sudo dpkg - i *.deb sudo apt-get -f install Here are the outputs : $ sudo dpkg -i wine_1.3.26-0.frickel.1_amd64.deb Selecting prev...
by MeV
Thu Aug 11, 2011 3:53 am
Forum: Archive
Topic: [SOLVED] Can't install Wine on amd64
Replies: 9
Views: 4342

Re: Can't install Wine on amd64

Thanks for your answer samriggs, I will have a look at the wine forum but I don't think it is a wine related problem but just a dependencies problem with libc6. For my sources.list, I checked in the thread you gave me and I have the same repos. I have some repos deactivated like "Debian testing...
by MeV
Wed Aug 10, 2011 2:38 pm
Forum: Archive
Topic: [SOLVED] Can't install Wine on amd64
Replies: 9
Views: 4342

Re: Can't install Wine on amd64

Yes like I said, I tried all methods listed in this topic.
Each time I have this error...
by MeV
Wed Aug 10, 2011 1:35 pm
Forum: Archive
Topic: [SOLVED] Can't install Wine on amd64
Replies: 9
Views: 4342

[SOLVED] Can't install Wine on amd64

Hi, I've got my first dependencies problem on LMDE. I would like to install wine and tried both methodes listed in this topic : http://forums.linuxmint.com/viewtopic.php?f=141&t=76928 Each time, I've got the same error : wine is not installable because ia32-libs is not installable, ia32libs is n...
by MeV
Sun Aug 07, 2011 4:02 pm
Forum: Archive
Topic: Gtk3 themes in LMDE to fix the "broken themed applications"
Replies: 49
Views: 26990

Re: Gtk3 themes in LMDE to fix the "broken themed applicatio

GeneC wrote:Très agréable! :wink:

Merci :-)
by MeV
Sat Aug 06, 2011 10:01 pm
Forum: Archive
Topic: Gtk3 themes in LMDE to fix the "broken themed applications"
Replies: 49
Views: 26990

Re: Gtk3 themes in LMDE to fix the "broken themed applicatio

Hey, I try to "mintify" the Atolm theme. Here is my result for now : http://img135.imageshack.us/img135/8292/mintatolm.png What do you think about this ? Note : In the screenshot, you can see gnome-terminal, gdebi and gnome-calc (GTK3), Nautilus and gedit (GTK2) and VLC (Qt).
by MeV
Sat Aug 06, 2011 7:41 am
Forum: Archive
Topic: Gtk3 themes in LMDE to fix the "broken themed applications"
Replies: 49
Views: 26990

Re: Gtk3 themes in LMDE to fix the "broken themed applicatio

For those who wants to use a dark theme, you should try Atolm-gtk3 (already mentionned in this thread). It looks like this on my desktop : http://img94.imageshack.us/img94/2289/desktopeix.th.png I modified the theme a little bit to remove the equinox dependency (which is not available in debian test...
by MeV
Thu Aug 04, 2011 3:36 am
Forum: Archive
Topic: Debian Weather Applet from Mancoosi
Replies: 7
Views: 1824

Re: Debian Weather Applet from Mancoosi

After a full upgrade, I still can't install this package.

Too bad, I give up
by MeV
Wed Aug 03, 2011 3:34 pm
Forum: Archive
Topic: Creating tar.7z archives still broken in LMDE
Replies: 4
Views: 862

Re: Creating tar.7z archives still broken in LMDE

I confirm this problem on LMDE 64 bits.
All compress options work, including .tar and .7z, but .tar.7z

All packages listed by mads are installed : p7zip-full, p7zip, file-roller and lzma
by MeV
Wed Aug 03, 2011 3:29 pm
Forum: Newbie Questions
Topic: Disable Mint Google Search in Firefox? (Mint 9)
Replies: 11
Views: 1804

Re: Disable Mint Google Search in Firefox? (Mint 9)

I sucessfully changed google search by using the "Manage searche engine" menu :
- Delete Mint google search
- Click on "Find new search engines" (or something like this)
- Add google
- Do your search
by MeV
Wed Aug 03, 2011 1:46 pm
Forum: Archive
Topic: Debian Weather Applet from Mancoosi
Replies: 7
Views: 1824

Re: Debian Weather Applet from Mancoosi

You're learning French. Wow good luck ;-) I saw the French forum this morning... So for the error, let's see in French just for fun : Les NOUVEAUX paquets suivants vont être installés : debian-weather-applet{b} 0 paquets mis à jour, 1 nouvellement installés, 0 à enlever et 914 non mis à jour. Il est...
by MeV
Wed Aug 03, 2011 3:42 am
Forum: Archive
Topic: Debian Weather Applet from Mancoosi
Replies: 7
Views: 1824

Re: Debian Weather Applet from Mancoosi

Thanks for your answer CiaW. Indeed I am using amd64 architecture and the testing branch. As far as I know, the debian-weather-applet is a python script so it is architecture independant... I tried to explain the error in my first post : "apt says that the package depends on python-celementtree...
by MeV
Tue Aug 02, 2011 6:07 pm
Forum: Archive
Topic: Debian Weather Applet from Mancoosi
Replies: 7
Views: 1824

Debian Weather Applet from Mancoosi

Hi, I'm new to LMDE (installed it two days ago, on a test persitent live usb for the moment). I discovered this website on post in this forum (can't remember where) : http://edos.debian.net/weather/ It seems really interesting to have to tool to know when we should do an update and when we should ke...

Go to advanced search