Search found 16 matches

by daozen
Fri Feb 01, 2013 7:40 am
Forum: Tutorials
Topic: Libreoffice - Thesaurus problems... Solved for GB language
Replies: 1
Views: 976

Libreoffice - Thesaurus problems... Solved for GB language

I know what you're thinking - "Not another one of these threads". Well I have read all the threads on here about the thesaurus issues, I know you need to install the following packages: mythes-en-us openoffice.org-thesaurus-en-us because they aren't installed with Libreoffice. However once...
by daozen
Fri Feb 01, 2013 6:53 am
Forum: XFCE
Topic: Xfce Power Manager problems
Replies: 3
Views: 3863

Re: Xfce Power Manager problems

Just an update. I have solved this problem for myself; as far as I can tell it was nothing to do with XFCE as this problem persisted on all distros and desktops I tried on my laptop. The only exception to this was Fedora 17 which detected the battery and everything was fine apart from having to use ...
by daozen
Sun Dec 09, 2012 12:33 pm
Forum: XFCE
Topic: Xfce Power Manager problems
Replies: 3
Views: 3863

Re: Xfce Power Manager problems

Its a bit late but if you try this: cat /proc/acpi/battery/BAT0/info && cat /proc/acpi/battery/BAT0/state If that doesn't work try the above with BAT1. I have the same problem by the way, from what I can gather its a "segmentation fault" with xfce4-power-manager package. cat /proc/...
by daozen
Sun Feb 26, 2012 7:47 pm
Forum: Archive
Topic: Beware aptitude trying to break install!
Replies: 2
Views: 966

Re: Beware aptitude trying to break install!

I certainly wont be mixing them from now on, apt-get is basically more trustworthy IMO.
by daozen
Sun Feb 26, 2012 7:30 pm
Forum: Archive
Topic: Beware aptitude trying to break install!
Replies: 2
Views: 966

Beware aptitude trying to break install!

Hi guys, I'm fairly new here and am new to LMDE (Xfce in my case) so apologies if I'm speaking out my @sre. Just a we background, I had heard aptitude was a lot better that apt-get so have been trying to use aptitude instead because apparently its a more complete and easy to use program and is safer...
by daozen
Fri Feb 17, 2012 7:01 am
Forum: Archive
Topic: Loud annoying system beep at login screen solution
Replies: 13
Views: 9997

Re: Loud annoying system beep at login screen solution

I'm actually glad I could help out for once!
by daozen
Tue Feb 14, 2012 7:09 am
Forum: Archive
Topic: Loud annoying system beep at login screen solution
Replies: 13
Views: 9997

Loud annoying system beep at login screen solution

Hi guys, This will be my first time "trying" to help out rather than asking for help. I'd like to be more involved but generally have more problems than solutions. Firstly apologies if this is in the wrong part of the forum, I'm sure those in charge will delete it if its useless/dangerous ...
by daozen
Sat May 21, 2011 7:20 am
Forum: Archive
Topic: A few niggles...
Replies: 1
Views: 411

A few niggles...

Hi guys, Been using LMDE for a while now and really like it. I've a few questions regarding some niggles I'm experiencing, they're not huge problems but are annoying. OK firstly is boot time, when it get to the grub menu if I press enter LMDE will boot quiet quickly but if I leave it for the 10 seco...
by daozen
Tue May 03, 2011 11:34 am
Forum: Software & Applications
Topic: Wheres the spell checker and thesaurus in LibreOffice??
Replies: 2
Views: 476

Re: Wheres the spell checker and thesaurus in LibreOffice??

Got it working but as usual not without problems. Apparently if you install hunspell you need to uninstall thunderbird: The following extra packages will be installed: hunspell-en-us Suggested packages: openoffice.org-hunspell openoffice.org-core The following packages will be REMOVED: thunderbird T...
by daozen
Tue May 03, 2011 10:59 am
Forum: Software & Applications
Topic: Wheres the spell checker and thesaurus in LibreOffice??
Replies: 2
Views: 476

Wheres the spell checker and thesaurus in LibreOffice??

Hoping this to be the right place for this I'm running LMDE. As the title says libreoffice has no spell checker or thesaurus. I've searched the forum and can only find a previous thread of mine saying such and google provides various "solutions" but I am loath to go through every single on...
by daozen
Mon May 02, 2011 3:43 pm
Forum: Other networking topics
Topic: Networking doesn't work!
Replies: 3
Views: 623

Re: Networking doesn't work!

Thanks for the reply very much appreciated. I don't suppose you have a link to a simple explanation of the smb.conf file?
by daozen
Mon May 02, 2011 2:43 pm
Forum: Other networking topics
Topic: Networking doesn't work!
Replies: 3
Views: 623

Networking doesn't work!

Hi guys, Just wondering how I can set my desktop (running LMDE) up so I can share the printer its connected to with other windows computers on my wireless network? And how I can set up the desktop to share files and folder and browse files and folders on those other computers. So far nothing I've tr...
by daozen
Sat Feb 12, 2011 4:24 pm
Forum: Software & Applications
Topic: OpenOffice troubles {Solved}
Replies: 2
Views: 489

Re: OpenOffice troubles

Thank you I have managed to muddle my way to reinstalling openoffice.
by daozen
Sat Feb 12, 2011 1:54 pm
Forum: Software & Applications
Topic: OpenOffice troubles {Solved}
Replies: 2
Views: 489

OpenOffice troubles {Solved}

Having some problems, which seems to be the norm for linux mint 9. Background: I decided I wanted to try LibreOffice out so followed the instructions here: http://community.linuxmint.com/tutorial/view/336 to install libreoffice. After a week I found that LibreOffice doesn't actually have a spell che...
by daozen
Fri Oct 01, 2010 10:40 am
Forum: Software & Applications
Topic: Firefox google home page annoyance...{Solved}
Replies: 6
Views: 759

Re: Firefox google home page annoyance...

Only in firefox and only google and the language was set to British English for the whole of Mint during the install. Anyway an update. It seems that google was effected by the settings in firefox which were set wrong for some reason, I assumed these would have been set when I set the language durin...
by daozen
Wed Sep 29, 2010 1:49 pm
Forum: Software & Applications
Topic: Firefox google home page annoyance...{Solved}
Replies: 6
Views: 759

Firefox google home page annoyance...{Solved}

Hi just started using Linux Mint.

Minor annoyance that only seems to happen with mint. Google is defaulted to Africans language, very annoying. I change it in the setting but it changes back. Whats going on?

Go to advanced search