Search found 103 matches

by abercrombieande
Tue Mar 22, 2011 7:08 am
Forum: Hardware Support
Topic: Dual monitor issue
Replies: 2
Views: 463

Re: Dual monitor issue

It looks like it has been reported as a bug. Maybe switching the orientation of the monitors as mentioned here http://ubuntuforums.org/showthread.php?t=887675 might work for you.
by abercrombieande
Mon Mar 21, 2011 12:21 pm
Forum: Newbie Questions
Topic: 500mhz pentium III with 512mb ram enough for Mint 10 LXDE
Replies: 11
Views: 2788

Re: 500mhz pentium III with 512mb ram enough for Mint 10 LXD

I have puppy wary on a Pentium II, its fast and small. You can run it off the cd if you want to try it first. If you go to install it on the local hard drive make sure you read the install instructions :D
by abercrombieande
Tue Mar 08, 2011 1:20 pm
Forum: Newbie Questions
Topic: No Access to USB
Replies: 2
Views: 294

Re: No Access to USB

Please run this over the directory that has the files you want to edit and post the output

Code: Select all

ls -l *
by abercrombieande
Tue Mar 01, 2011 12:51 pm
Forum: Newbie Questions
Topic: Vim + Screens?
Replies: 2
Views: 221

Re: Vim + Screens?

Multiple Desktop are part of CompizConfig.

I dont see a green diamond
by abercrombieande
Mon Feb 28, 2011 3:30 pm
Forum: Software & Applications
Topic: RPG IV Compiler
Replies: 1
Views: 828

Re: RPG IV Compiler

by abercrombieande
Mon Feb 28, 2011 3:28 pm
Forum: Newbie Questions
Topic: Problems with VirtualBox 4.0 (resolution and guest additions
Replies: 12
Views: 999

Re: Problems with VirtualBox 4.0 (resolution and guest addit

My hard drive died so I had to reinstall everything. I did the install guest additions and the cd didn't mount under mnt/...
On the mint desktop its under "Computer" if you click on it
by abercrombieande
Fri Feb 11, 2011 10:00 am
Forum: Newbie Questions
Topic: Issues with my sound not working.
Replies: 5
Views: 434

Re: Issues with my sound not working.

Thats good that the card shows up.

Can you just run this in the terminal not the GUI

Code: Select all

alsamixer


Can you post a screen shot of Menu -> Preferences -> Sound -> Hardware tab
by abercrombieande
Thu Feb 10, 2011 5:58 pm
Forum: Newbie Questions
Topic: Issues with my sound not working.
Replies: 5
Views: 434

Re: Issues with my sound not working.

Lets see if your sound card is listed

Code: Select all

lspci
by abercrombieande
Thu Feb 10, 2011 3:04 pm
Forum: Newbie Questions
Topic: Resolution
Replies: 7
Views: 335

Re: Resolution

Have no idea how any of those links can help - I am a beginner - beginner - do not know how to find out specs or how to install a video driver if it was starring me in the face - so maybe no luck here - thanks You need to run these commands in the terminal sudo service gdm stop sudo Xorg -configure...
by abercrombieande
Thu Feb 10, 2011 1:13 pm
Forum: Newbie Questions
Topic: Resolution
Replies: 7
Views: 335

Re: Resolution

by abercrombieande
Thu Feb 10, 2011 12:52 pm
Forum: Newbie Questions
Topic: Problems with VirtualBox 4.0 (resolution and guest additions
Replies: 12
Views: 999

Re: Problems with VirtualBox 4.0 (resolution and guest addit

I read somewhere that you need build essentials installed to run additions.

Try

Code: Select all

apt install build-essential


Then try again
by abercrombieande
Tue Feb 08, 2011 1:18 pm
Forum: Archive
Topic: No sound
Replies: 13
Views: 3142

Re: No sound

Sometimes the hardware gets switched after an update. Go under Menu -> Preferences -> Sound and check the hardware tab.
by abercrombieande
Tue Feb 08, 2011 9:49 am
Forum: Software & Applications
Topic: Xmind not installing
Replies: 5
Views: 1280

Re: Xmind not installing

I am not sure how to fix this. However if you want it installed try

Code: Select all

sudo dpkg -i file.deb
by abercrombieande
Tue Feb 08, 2011 8:47 am
Forum: Archive
Topic: Blender problems
Replies: 2
Views: 1361

Re: Blender problems

Maybe this will help http://forums.linuxmint.com/viewtopic.php?f=141&t=56613&p=324540

if not please post the output from the following

Code: Select all

glxinfo

Also

Code: Select all

lspci
by abercrombieande
Tue Feb 08, 2011 8:35 am
Forum: Archive
Topic: No Compiz config under LMDE 64 [Solved]
Replies: 8
Views: 1949

Re: No Compiz config under LMDE 64

Does it look ok when you run

Code: Select all

glxgears


Can you post the output from

Code: Select all

glxinfo
by abercrombieande
Tue Feb 08, 2011 8:30 am
Forum: Software & Applications
Topic: Xmind not installing
Replies: 5
Views: 1280

Re: Xmind not installing

Is this the same file that you installed from before? Whats the file extension? I have never installed anything without using the command line which it looks like you might have to do. Here is a link on how to do this http://www.linuxforums.org/forum/linux-tutorials-howtos-reference-material/64958-h...
by abercrombieande
Mon Feb 07, 2011 9:54 am
Forum: Archive
Topic: Remove evolution and totem
Replies: 6
Views: 2419

Re: Remove evolution and totem

How about totem by itself?
by abercrombieande
Mon Feb 07, 2011 9:26 am
Forum: Archive
Topic: Remove evolution and totem
Replies: 6
Views: 2419

Re: Remove evolution and totem

How are you doing this? Synaptic, apt-get ?!?!

I didn't see any reference to core being removed when I tried it using synaptic
by abercrombieande
Mon Feb 07, 2011 8:43 am
Forum: Graphic Cards & Monitors
Topic: How do I install nvidia driver
Replies: 3
Views: 479

Re: How do I install nvidia driver

Try going under menu -> Admin -> hardware drivers. Is it listed there?

Open a terminal and run

Code: Select all

lspci
. Please post the output

Go to advanced search