Search found 397 matches

by Sleven
Tue Jul 15, 2014 5:25 pm
Forum: Installation & Boot
Topic: unable to install
Replies: 6
Views: 639

Re: unable to install

reloading synaptic worked, thanks
by Sleven
Mon Jul 14, 2014 8:02 pm
Forum: Installation & Boot
Topic: unable to install
Replies: 6
Views: 639

Re: unable to install

LMDE 64 running Cinnamon on an HP Compaq Core2 Duo 4G Ram

I was afraid to use the ppa
by Sleven
Mon Jul 14, 2014 7:35 pm
Forum: Installation & Boot
Topic: unable to install
Replies: 6
Views: 639

unable to install

I have tried to use synaptic to install openshot and blender and it can't find the needed files
by Sleven
Wed Jan 01, 2014 1:27 pm
Forum: LMDE 1 Archive
Topic: stringing commands together
Replies: 9
Views: 1525

Re: stringing commands together

Thanks perham for all the help, seems to be working just as I want it to now thanks to you.
by Sleven
Wed Jan 01, 2014 12:43 pm
Forum: LMDE 1 Archive
Topic: stringing commands together
Replies: 9
Views: 1525

Re: stringing commands together

I figured out why the custom launcher didn't work, didn't have the path in the command line, seems to work fine now.

Is there a way to pre-enter the password so it doesn't have to ask me each time?
by Sleven
Wed Jan 01, 2014 12:37 pm
Forum: LMDE 1 Archive
Topic: stringing commands together
Replies: 9
Views: 1525

Re: stringing commands together

Edit: I was able to create the script file and it runs fine on it own. The custom launcher throws an error when I try and run
it there. I used the format ./filename but it throws an error. What am I doing wrong?
by Sleven
Wed Jan 01, 2014 12:14 pm
Forum: LMDE 1 Archive
Topic: stringing commands together
Replies: 9
Views: 1525

Re: stringing commands together

How do I create a simple custom script file? Gedit? What should the extension be? How do I make the file executable.

Also is there a way to enter the password automatically, they are sudo commands.
by Sleven
Wed Jan 01, 2014 11:58 am
Forum: LMDE 1 Archive
Topic: stringing commands together
Replies: 9
Views: 1525

stringing commands together

I was able to create a custom launcher with a command line entry and it worked fine. I want to add a second command to the first, do I add && between the commands? If not then how do you string them into one line? Also it is a couple sudo commands that I want to string, is there a way to enter the p...
by Sleven
Tue Oct 08, 2013 12:59 pm
Forum: LMDE 1 Archive
Topic: Printer stopped working after UP7
Replies: 11
Views: 2258

Re: Printer stopped working after UP7

Canon-MG5300-series
by Sleven
Sun Oct 06, 2013 7:27 pm
Forum: LMDE 1 Archive
Topic: Printer stopped working after UP7
Replies: 11
Views: 2258

Printer stopped working after UP7

Can anyone help? After UP7 my printer stopped printing. It still works with the Windows machine. I have deleted the printer and re-installed it but it still does not work. It tries to print but after a few minutes it says it is not connected. I have made sure the printer was enabled under properties...
by Sleven
Mon Sep 30, 2013 6:31 pm
Forum: LMDE 1 Archive
Topic: Printer stopped working after UP7
Replies: 11
Views: 2258

Re: After Update printer stopped working

Thanks rudar, the printer is enabled under policies and
libgs9 is already installed. If you or anyone has any more
suggestions it would be greatly appreciated.
by Sleven
Mon Sep 30, 2013 9:08 am
Forum: LMDE 1 Archive
Topic: Printer stopped working after UP7
Replies: 11
Views: 2258

Re: After Update printer stopped working

Xfrank, I don't have a DVD/CD issue, and the printer issue is not solved.
The computer says it is trying to print, then after a while (30 seconds or so)
notifications says it is not connected.
by Sleven
Mon Sep 30, 2013 9:04 am
Forum: LMDE 1 Archive
Topic: Printer stopped working after UP7
Replies: 11
Views: 2258

Re: After Update printer stopped working

I can not find an activate switch under policies.
There is an Enable switch which is ticked.
Just curious, when you say go to the printer manager,
how are you getting there?
by Sleven
Sun Sep 29, 2013 3:26 pm
Forum: LMDE 1 Archive
Topic: Printer stopped working after UP7
Replies: 11
Views: 2258

After Update printer stopped working

I updated to 7 and had a few problems. The update crashed and I had to use sudo dpkg --configure -a to continue. This seems to have worked. Today I needed to print a page and it just would not print. This is a shared network printer (Canon Pixma 5300) My wife can still print pages from her Windows m...
by Sleven
Sat Sep 28, 2013 11:49 am
Forum: LMDE 1 Archive
Topic: Success with UP7?
Replies: 6
Views: 1126

Re: Success with UP7?

The updater crashed but gave me the command to continue, which seemed to work fine.
My audio was messed up, I had to tweak the setting to get it to work correctly.
Other than that it seems to have went very well.
by Sleven
Sat Sep 28, 2013 9:41 am
Forum: LMDE 1 Archive
Topic: Source List
Replies: 4
Views: 7707

Re: Source List

My bad Gerd50, I was looking at the truncated list in the update manager. My source list is just as you posted it should be.
by Sleven
Fri Sep 27, 2013 5:00 pm
Forum: LMDE 1 Archive
Topic: Source List
Replies: 4
Views: 7707

Re: Source List

I have not changed the repos from the initial install, why would they be different?
by Sleven
Fri Sep 27, 2013 2:18 pm
Forum: LMDE 1 Archive
Topic: Source List
Replies: 4
Views: 7707

Source List

This is what my source list looks like

http://debian.linuxmint.com/latest
http://debian.linuxmint.com/latest/sec
http://debian.linuxmint.com/latest/multimedia

Is that correct for update pack 7?
by Sleven
Mon Sep 23, 2013 6:55 am
Forum: LMDE 1 Archive
Topic: LMDE Update Pack 7 Clarification Needed
Replies: 1
Views: 2640

LMDE Update Pack 7 Clarification Needed

In the Mint blog it says make sure your mirror is up-to-date. Is that the same thing as the source list in the update manager? The blog says to use http://debian.linuxmint.com/ http://debian.lth.se/lmde/ http://mirror.internode.on.net/pub/linuxmint-debian/ but my source list in the manager is http:/...
by Sleven
Wed Apr 10, 2013 5:49 am
Forum: LMDE 1 Archive
Topic: A Dropbox question
Replies: 5
Views: 1261

Re: A Dropbox question

Thanks everyone I think it is a bit much if you ask me, why store data in so many places? I downloaded photos to my computer, uploaded them to Dropbox. Now I have them twice on my computer, once in the cloud and then again on my wife's machine which has Dropbox installed also, and a fifth set if she...

Go to advanced search