Search found 37 matches

by gozer
Thu Jun 28, 2012 12:31 pm
Forum: Hardware Support
Topic: [SOLVED] Ati hd3650 and hdmi sound.
Replies: 4
Views: 1709

Re: Ati hd3650 and hdmi sound.

in /etc/default/grub

details:
http://askubuntu.com/questions/67113/fa ... h-no-sound

I'm actually not even using HDMI sound but my video playback was fast and I had no sound through onboard SPDIF (optical) until running this fix.
by gozer
Sat May 12, 2012 12:16 pm
Forum: LMDE 1 Archive
Topic: [solved] How to compile GIMP 2.8 on Debian?
Replies: 59
Views: 19275

Re: [solved] How to compile GIMP 2.8 on Debian?

Tried on a different machine running unstable and the above works. Strange that when I looked up libgegl it never showed that version 0.2 was available, but running the command installed it. *shrug*
by gozer
Fri May 11, 2012 5:07 pm
Forum: LMDE 1 Archive
Topic: [solved] How to compile GIMP 2.8 on Debian?
Replies: 59
Views: 19275

Re: [solved] How to compile GIMP 2.8 on Debian?

I got all excited for an easy install from experimental, but then.... > sudo apt-get install gimp/experimental Reading package lists... Done Building dependency tree Reading state information... Done Selected version '2.8.0-1' (Debian:experimental [amd64]) for 'gimp' Some packages could not be insta...
by gozer
Tue May 01, 2012 2:56 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 315732

Re: LMDE (Tracking SID) - BREAKAGES - May 1st

yeah aptitude asked this morning if I would like to remove everything xorg. After choosing "F$%& NO!", it skipped that update and carried on. The following packages have unmet dependencies: xserver-xorg-video-openchrome : Depends: xorg-video-abi-11 which is a virtual package. xserver-xorg-video-s3vi...
by gozer
Thu Apr 26, 2012 3:45 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 550428

Re: LMDE BREAKAGES - tracking TESTING - updated 12 Mar

I have one issue which I believe is kernel related, and another that I have no idea where to begin. I recently lost sound, and all video and sound apps were playing too fast. My video/sound card is a Radeon HD 3200. I'm using S/PDIF (optical) from the board to external speakers. It seems related to ...
by gozer
Thu Apr 05, 2012 10:41 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 315732

Re: LMDE (Tracking SID, or..) BREAKAGES! - Mar 22

Ran into this one recently:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=666565

An update to cairo causes menu and button text in LibreOffice to disappear. A workaround is to downgrade cairo to the version in testing.

from post 66:
"Downgrade libcairo2 to version 1.10.2-7"
by gozer
Thu Mar 22, 2012 2:42 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 315732

Re: LMDE (Tracking SID, or..) BREAKAGES! - Mar 5

GregE wrote:Downgrading libpcre is the solution, but some of us have to do it from the commandline as X will not start.
You have a command line? LUCKY!

I know it's called "UNSTABLE" for a reason, but c'mon. Don't they test this stuff before pushing it out?
by gozer
Mon Mar 12, 2012 11:33 am
Forum: LMDE 1 Archive
Topic: Gnome shell crash (Solved - maybe?)
Replies: 39
Views: 6338

Re: Gnome shell crash (Solved - maybe?)

Sorry it took me a while to remember to try the overview search on my home PC (AMD/ATI) running the same system software (debian testing) as my work PC (nvidia). Results: no problems; search worked fine. So this is either a problem with the nvidia setup or maybe "bit-rot"...
by gozer
Thu Mar 08, 2012 2:44 pm
Forum: LMDE 1 Archive
Topic: Gnome shell crash (Solved - maybe?)
Replies: 39
Views: 6338

Re: Gnome shell crash (Solved - maybe?)

Yes - same problem: go into overview, start typing, crash. Didn't matter what I typed. I have 2 boxes running debian testing that used to be LMDE (switched to testing a while ago but there are still some mint remnants). One is my system at work running nvidia and the other is at home and has an AMD/...
by gozer
Wed Mar 07, 2012 5:55 pm
Forum: LMDE 1 Archive
Topic: Gnome shell crash (Solved - maybe?)
Replies: 39
Views: 6338

Re: Gnome shell crash (Solved - maybe?)

Thanks - moving the 'recently-used.xbel' file out of that directory (then restarting the shell with an alt+F2, 'r') fixed mine. Stupid nvidia... :roll: On a side note, nvidia recently joined the linux foundation . Think that means they'll be opening their specs anytime soon? (I'm not holding my brea...
by gozer
Fri Feb 10, 2012 6:16 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 550428

Re: LMDE BREAKAGES - tracking Testing - read here first-8/n

Just updated and the 3.2 kernel showed up and proceeded to break nvidia.

Booted up 3.1 until I find a fix or one comes down from the mothership...

UPDATE:
fixed by reinstalling the nvidia kernel packages:

Code: Select all

aptitude reinstall nvidia-kernel-common nvidia-kernel-dkms
by gozer
Mon Jan 23, 2012 12:05 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 315732

Re: LMDE (Tracking SID, or..) BREAKAGES! - JAN 18

That's what it needed. Thanks! I haven't tried on a fresh install, but it seems that installing 'firmware-b43-lpphy-installer', then adding 'b43' to /etc/modules is all that is necessary to get the elusive broadcom wireless running. Now for dropbox... Ever since 3.2, dropbox has not been loading cor...
by gozer
Sun Jan 22, 2012 11:49 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 315732

Re: LMDE (Tracking SID, or..) BREAKAGES! - JAN 18

Linux 3.2 blew away my (hard-earned) broadcom wireless driver and the old installation process failed to install it again. Back to 3.1 until I can find a fix. Update: I installed the package 'firmware-b43-lpphy-installer', then ran 'modprobe b43' which got me back up and running. However, it won't a...
by gozer
Thu Jan 19, 2012 11:29 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 315732

Re: LMDE (Tracking SID, or..) BREAKAGES! - JAN 18

And I thought it was just me stuck with "Redmond" and default icons. Did you notice that the login took a lot longer? This was one of those times I hit the console and changed a bunch of stuff, rebooted and it all was back. Sorry that's not much help... One thing I did was (re?)install gnome/gnome-c...
by gozer
Sun Dec 18, 2011 12:20 am
Forum: LMDE 1 Archive
Topic: Network Manager not remembering password
Replies: 3
Views: 6192

Re: Network Manager not remembering password

Had the same problem. Even going in through network manager from the applet menu would not work. The authentication box would flash and disappear then it still wouldn't remember a password. Going in through the Network Connections control from the system tools got it working.
by gozer
Thu Dec 08, 2011 11:59 am
Forum: LMDE 1 Archive
Topic: Update Pack 3 Released! Update Information
Replies: 96
Views: 42267

Re: Update Pack 3 Released! Update Information

3.2 isn't even complete in Sid, but it's getting there. Most of the packages are up to date, but still waiting on a big one: gnome-shell.

If you want to keep track of the Gnome 3.2 updates check here:
http://www.0d.be/debian/debian-gnome-3.2-status.html
by gozer
Fri Oct 14, 2011 12:52 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - (Tracking SID!) -{CLOSED}
Replies: 1444
Views: 315732

Re: LMDE (Tracking SID, or other non-standard) BREAKAGES!

just updated today and gnome-control-center was removed. Attempting to add it back afterwards would result in removing most of the desktop...
by gozer
Wed Aug 17, 2011 12:41 pm
Forum: LMDE 1 Archive
Topic: These Update Packs are still lacking some quality control
Replies: 36
Views: 8843

Re: These Update Packs are still lacking some quality contro

LMDE is a new kind of rolling release with multiple levels of stability and/or "adventure". The new "Latest" could be a great alternative for a newer linux user coming from Ubuntu or another 6-month-cycle distro who would like to test the waters of a rolling release without having to get in too deep...
by gozer
Wed Jul 06, 2011 12:22 pm
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 550428

Re: LMDE BREAKAGES - read here first - Update 2 july 2011

a shorter way to install the nvidia-glx package from sid (don't have to edit/re-edit sources.list):

Code: Select all

sudo apt-get install -t sid nvidia-glx
by gozer
Tue Jun 28, 2011 11:07 am
Forum: LMDE 1 Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 550428

Re: LMDE BREAKAGES - read here first - Update 22 june 2011

Yes. gnome terminal has unique breakages in both xfce (shrinking) and gnome (broken decorations). I fixed both by installing xfce4-terminal.

Go to advanced search