Search found 21 matches

by betacentauri
Fri Oct 13, 2017 7:58 am
Forum: Software & Applications
Topic: Cannot reinstall CUPS [SOLVED]
Replies: 2
Views: 801

Re: Cannot reinstall CUPS

Thank you for your response, WharfRat -

Code: Select all

aptitude install -f
fixed the CUPS problem.
by betacentauri
Thu Oct 12, 2017 6:58 pm
Forum: Software & Applications
Topic: Cannot reinstall CUPS [SOLVED]
Replies: 2
Views: 801

Cannot reinstall CUPS [SOLVED]

Evil tinkering, my bad. So we got a new HP printer, with a scanner. Wished to use the scanner using simple-scan, no luck. Installed xsane, nope. Tried to reinstall hplip, the thing got removed but not reinstalled. Things got worse. In despair, went down the evil way of try-and-remove-this-and-that. ...
by betacentauri
Fri Sep 22, 2017 10:28 am
Forum: Newbie Questions
Topic: MATE 1.18 updates
Replies: 100
Views: 23759

Re: MATE 1.18 updates

Hi, Since 1.18 update my window selector applet has a variable height, with virtually no minimum. Although I may have dozens of open windows, the window list looks really short and provides just one or two visible slots (sometimes none) between up and down arrows. Scrolling is fast as normal which m...
by betacentauri
Sun Jul 19, 2015 9:10 pm
Forum: Software & Applications
Topic: Strange keyboard + video freeze problem
Replies: 0
Views: 228

Strange keyboard + video freeze problem

I have LMDE 2 x64 MATE and I got this weird problem while watching downloaded videos, where video and keyboard totally freeze but audio keeps going. No response from any key, I can't switch to text consoles or anything. Mouse keeps traveling although buttons don't do anything. I finally press the po...
by betacentauri
Mon Apr 13, 2015 2:08 pm
Forum: Hardware Support
Topic: Optimus - Bumblebee install steps for Betsy?
Replies: 3
Views: 1058

Re: Optimus - Bumblebee install steps for Betsy?

Thank you for your comments and advice! I switched Xorg to SNA (vs. UXA) mode and redid some tests. Then installed virtualgl and repeated. Measurements are first three frame numbers, averaged. Got interesting numbers I'd like to come up with and explanation for, but IHNIWID. vblank_mode=0 No virtual...
by betacentauri
Fri Apr 10, 2015 11:34 am
Forum: Hardware Support
Topic: Optimus - Bumblebee install steps for Betsy?
Replies: 3
Views: 1058

Optimus - Bumblebee install steps for Betsy?

First of all, a HUGE, HUGE THANK YOU all devs for this amazing OS. Quite some time ago I installed 32 bits LMDE 1 on my Optimus machine and I vaguely remember having trouble at some point in the process of installing NVIDIA drivers + Bumblebee. At that time, Bumblebee was not yet into LMDE repos, wh...
by betacentauri
Tue May 13, 2014 11:18 am
Forum: LMDE 1 Archive
Topic: Can't move up/down mintmenu items
Replies: 4
Views: 638

Re: Can't move up/down mintmenu items

Thank you very much, I'm somewhat comforted :P
by betacentauri
Mon May 12, 2014 3:03 pm
Forum: LMDE 1 Archive
Topic: Can't move up/down mintmenu items
Replies: 4
Views: 638

Re: which mintmenu?

TomRoche wrote:
betacentauri wrote:my menu always shows the same ordering, even through reboots.
Which desktop are you running? Cinnamon? MATE? Xfce?
Stock MATE.
by betacentauri
Sat May 03, 2014 11:16 am
Forum: LMDE 1 Archive
Topic: Can't move up/down mintmenu items
Replies: 4
Views: 638

Can't move up/down mintmenu items

I can edit menu, select submenus and items, and click on move Up/Down. I can see them going to the place where I'd like to see them, but then, my menu always shows the same ordering, even through reboots. Can somebody help with this?
by betacentauri
Thu Sep 26, 2013 7:56 am
Forum: LMDE 1 Archive
Topic: Rabbitvcs for Caja 1.6.1?
Replies: 2
Views: 1175

Re: Rabbitvcs for Caja 1.6.1?

Nope, sadly.
by betacentauri
Tue Sep 10, 2013 3:21 pm
Forum: LMDE 1 Archive
Topic: Rabbitvcs for Caja 1.6.1?
Replies: 2
Views: 1175

Rabbitvcs for Caja 1.6.1?

I was happily using Rabbitvcs plugin for Nautilus tailored to Caja 1.4 as per this thread: [url]http://forums.mate-desktop.org/viewtopic.php?f=16&t=324&start=10[/url]. However I'm having a tough time at making Rabbitvcs work with Caja 1.6.1 after the last updates to LMDE. Rabbitvcs options won't sho...
by betacentauri
Thu Jul 18, 2013 10:27 am
Forum: Installation & Boot
Topic: Update issue
Replies: 2
Views: 473

Re: Update issue

I had the very same symptoms as praty888 described and WharfRat's suggestion solved my problem. Thank you very much!
by betacentauri
Sat Feb 23, 2013 2:24 pm
Forum: Tutorials
Topic: Install modules for wifi Broadcom Corporation BCM4312 802.11
Replies: 6
Views: 7243

Re: Install modules for wifi Broadcom Corporation BCM4312 80

I'd like to add a minor detail someone can hopefully benefit from. My wired network interface was broken, so I was unable to successfully apt-get install the installer (which downloads the firmware to be exploded). Using another machine, I could download and transfer the mentioned .debs and .tgz to ...
by betacentauri
Sat Dec 29, 2012 4:29 pm
Forum: LMDE 1 Archive
Topic: Nvidia Optimus on LMDE 64b + UP6
Replies: 5
Views: 2459

Re: Nvidia Optimus on LMDE 64b + UP6

hi :D in the inxi -Gx output you provide above we see that the system is using the intel driver GLX Renderer Mesa DRI Intel Ivybridge Mobile GLX Version 2.1 Mesa 8.0.4 Direct Rendering Yes and successfully Direct Rendering Yes as far as i know this the best you can get (i don't have an hybrid card ...
by betacentauri
Sat Dec 29, 2012 1:39 pm
Forum: LMDE 1 Archive
Topic: Nvidia Optimus on LMDE 64b + UP6
Replies: 5
Views: 2459

Re: Nvidia Optimus on LMDE 64b + UP6

Thank you, zerozero, you're always amazingly supportive. Every single time. hi, 1- (without better data, specially the inxi -Gx report as user, not as root, it's hard to say but ...) it depends how your system was handling the hybrid cards in the beginning and after the updates; explaining: if it wa...
by betacentauri
Sat Dec 29, 2012 9:00 am
Forum: LMDE 1 Archive
Topic: Nvidia Optimus on LMDE 64b + UP6
Replies: 5
Views: 2459

Nvidia Optimus on LMDE 64b + UP6

I'm puzzled about a number of things. I bought a SAMSUNG notebook with an Optimus card, this is probably my first GPU and don't know much about them. Please let me ask you some questions: root@notebook:~# inxi -G Graphics: Card-1 Intel 3rd Gen Core processor Graphics Controller Card-2 NVIDIA GeForce...
by betacentauri
Sat Sep 22, 2012 9:50 am
Forum: LMDE 1 Archive
Topic: Password required in Debian Mint Live?
Replies: 15
Views: 5566

Re: Password required in Debian Mint Live?

I also had this problem with a pendrive created with Universal USB Installer. I managed to root by the following hack. - At Mint boot screen, leave cursor on default option, press TAB to edit the boot stanza. Press the Space key and write the word 'single' (no quotes). - Let the boot process go on. ...
by betacentauri
Mon Jan 10, 2011 10:59 pm
Forum: LMDE 1 Archive
Topic: Can't logout or shutdown [[NOT] SOLVED MIRACULOUSLY]
Replies: 16
Views: 3023

Re: Can't logout or shutdown [SOLVED MIRACULOUSLY]

Bumping up my own thread because the problem really never went away -- it's just inconsistent.
And yes, I have read about the Open Office quick start thingy but I don't have it on anyway...
Guess there goes my last pinch of faith in miracles... :(
by betacentauri
Tue Nov 02, 2010 9:48 am
Forum: LMDE 1 Archive
Topic: Can't logout or shutdown [[NOT] SOLVED MIRACULOUSLY]
Replies: 16
Views: 3023

Can't logout or shutdown [[NOT] SOLVED MIRACULOUSLY]

Hi, suddenly I can't logout, shutdown or reboot my netbook as a (certain) regular user. Other users do not have this problem; they can reboot or shutdown normally. I try quitting from the Mint system menu (or from the equivalent button I have dropped in the Panel) and the choices show up, I choose R...
by betacentauri
Sun Oct 17, 2010 8:43 pm
Forum: LMDE 1 Archive
Topic: USB speakers, best practices?
Replies: 4
Views: 1427

Re: USB speakers, best practices?

I'd say this is PA issue. I have an USB DAC, had some problems - after removal of PA, gone. Only thing I had to do, was to set USB card as default in .asoundrc. Thank you, kwevej. I tried removing PA but then I don't know how to setup USB as a sound target. Would you mind sharing the proper .asound...

Go to advanced search