Search found 50 matches

by ChromeMukuro
Tue Aug 23, 2011 12:02 am
Forum: Archive
Topic: Sound
Replies: 2
Views: 1164

Re: Sound

I followed your directions to a t yet the problem was not resolved :(

Sent from my ADR6300 using Tapatalk
by ChromeMukuro
Mon Aug 22, 2011 10:45 am
Forum: Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1988
Views: 532008

Re: LMDE BREAKAGES - tracking Testing - read here first-10/

Im having sound issues. Sound will only play through my USB headset. Im not sure what's causing that to be the case. I checked all audio settings offered through the volume control widget in the panel.

Sent from my ADR6300 using Tapatalk
by ChromeMukuro
Mon Aug 22, 2011 12:42 am
Forum: Archive
Topic: Sound
Replies: 2
Views: 1164

Sound

Sound is only playing through my USB headset. I do not know what caused this change, as before using the headset I had no audio issues. I have messed with audio settings and cannot get audio back. Anyone have this issue or know how to restore it?

Sent from my ADR6300 using Tapatalk
by ChromeMukuro
Mon May 16, 2011 5:40 pm
Forum: Archive
Topic: Installing Mint Debian
Replies: 2
Views: 754

Re: Installing Mint Debian

Knock on wood, it seems to be working now. I formatted my target /home pre-emptively, rebooted, and attempted the install again. It made it past that sticking point, hopefully the install will continue to success.
by ChromeMukuro
Mon May 16, 2011 4:46 pm
Forum: Archive
Topic: Installing Mint Debian
Replies: 2
Views: 754

Installing Mint Debian

I am installing LMDE GNOME on a new machine. hardware should work fine (I have used this hardware before) but the install is hanging. It goes off without a hitch if I try to install to a single partition, but I would really like to have a separate /home partition.... Does anyone know what causes thi...
by ChromeMukuro
Fri May 13, 2011 6:35 pm
Forum: Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1988
Views: 532008

Re: LMDE BREAKAGES - read here first - Update 13 may 2011

i performed updates today, and after doing so audio no longer works. i attempt to turn the volume up and no sound is produced; and after a few seconds a notification (the standard one that comes up when changing the volume) tells me the volume has been changed to 0 (ie it looks like i did it but i m...
by ChromeMukuro
Sun May 08, 2011 1:26 pm
Forum: Archive
Topic: Mint fortunes in terminal
Replies: 15
Views: 3384

Re: Mint fortunes in terminal

no when i open a terminal i still get:

Code: Select all

bash: /dev/cgroup/cpu/user/9797/tasks: No such file or directory
bash: /dev/cgroup/cpu/user/9797/notify_on_release: No such file or directory
by ChromeMukuro
Sat May 07, 2011 9:55 am
Forum: Archive
Topic: Mint fortunes in terminal
Replies: 15
Views: 3384

Re: Mint fortunes in terminal

i tried copying the given replacement bash.bashrc, but i am still reciving the following error: /usr/bin/mint-fortune: line 35: [: ==: unary operator expected bash: /dev/cgroup/cpu/user/3743/tasks: No such file or directory bash: /dev/cgroup/cpu/user/3743/notify_on_release: No such file or directory...
by ChromeMukuro
Sat May 07, 2011 9:49 am
Forum: Compiz, Conky, Docks, & Widgets
Topic: Conky and LMDE XFCE
Replies: 1
Views: 748

Re: Conky and LMDE XFCE

yes, i am noticing a transparency failure as well, post-update you mentioned. an update to fix that will probably be coming soon. in the mean time i set my conky background to black, and then just temporarily set any black text to white. when i see conky in an update again ill revert to my usual set...
by ChromeMukuro
Thu Apr 28, 2011 3:23 pm
Forum: Archive
Topic: Tweetdeck in LMDE XFCE
Replies: 2
Views: 780

Re: Tweetdeck in LMDE XFCE

actually, I am using 32-bit.... adobe air is installed no issues afaik. the error is cropping up in tweetdeck. i am going to download another air program and see if it runs on my computer when i get home.
by ChromeMukuro
Wed Apr 27, 2011 8:28 pm
Forum: Archive
Topic: Tweetdeck in LMDE XFCE
Replies: 2
Views: 780

Tweetdeck in LMDE XFCE

title says it all.... when i try to install tweetdeck i get an error telling me to check http://kb2.adobe.com/cps/492/cpsid_49267.html for troubleshooting. i followed all the steps for gnome keyring manager, same error persists. any help would be awesome!
by ChromeMukuro
Mon Dec 20, 2010 8:22 am
Forum: Archive
Topic: gnome is borked
Replies: 3
Views: 2399

Re: [SOLVED!]gnome is borked

I checked the task manager but there was nothing there to kill. I will try what you suggested when I get home later. Thanks for the help! UPDATE: thanks for the help! popped into terminal, reconfigured dpkg, and rebooted, happy and safe back in Mint! the update involved a couple parts of GNOME, so w...
by ChromeMukuro
Sun Dec 19, 2010 2:38 pm
Forum: Archive
Topic: gnome is borked
Replies: 3
Views: 2399

gnome is borked

i tried updating my computer. the update locked up so i had to hard shut down my computer. when i tried to boot up again gdm3 is whacked, not looking right, and when i log in my background doesnt appear, theres no title bars on auto-start up programs, and i cannot start up anything. seems like gnome...
by ChromeMukuro
Wed Dec 15, 2010 6:44 pm
Forum: Archive
Topic: Thunderbird/Firefox upgrade permissions
Replies: 4
Views: 2945

Re: Thunderbird/Firefox upgrade permissions

haha, no problem! i ran into this problem my self (albeit before LMDE, early mint 8 i believe.) and used this method. should be pretty standard across Linux for Mozilla apps to upgrade in this fashion.
by ChromeMukuro
Fri Dec 10, 2010 7:32 am
Forum: Archive
Topic: Thunderbird/Firefox upgrade permissions
Replies: 4
Views: 2945

Re: Thunderbird/Firefox upgrade permissions

to upgrade firefox: close out of any open firefox windows you have. save your tabs if you want, or do your usual close-of-firefox routine press alt-f2 or open a terminal and run "gksu firefox" enter password firefox will now be running as ROOT USER. i do not suggest doing anything but upda...
by ChromeMukuro
Tue Dec 07, 2010 10:58 pm
Forum: Desktop Screenshots
Topic: My New Linux Mint LMDE desktop
Replies: 611
Views: 156862

Re: My New Linux Mint LMDE desktop

so i have my theme done. my only question is... how do i screenshot with the menu open? i cant seem to take a screen shot with the mintmenu up... Open your mintmenu run 'Take Screenshot' set delay and voila :) i tried this, but there was no screenshot tool, so i turned on the debian category. this ...
by ChromeMukuro
Tue Dec 07, 2010 4:42 pm
Forum: Desktop Screenshots
Topic: My New Linux Mint LMDE desktop
Replies: 611
Views: 156862

Re: My New Linux Mint LMDE desktop

so i have my theme done. my only question is...

how do i screenshot with the menu open? i cant seem to take a screen shot with the mintmenu up...
by ChromeMukuro
Mon Dec 06, 2010 4:42 pm
Forum: Archive
Topic: [solved] firefox rendering
Replies: 3
Views: 865

Re: firefox rendering

i didnt think i did, but i may have by mistake.... ill take a look :oops:

edit: haha.... good call :oops: dont remember zooming O.o

this thread can be closed/deleted/whatever
by ChromeMukuro
Mon Dec 06, 2010 4:06 pm
Forum: Archive
Topic: [solved] firefox rendering
Replies: 3
Views: 865

[solved] firefox rendering

since switching to compiz, images in firefox have satrted to show up jagged, as in the attached picture. thoughts on how to clean this up?

note: this only seems to affect these forums, and everything looks fine on chromium..
by ChromeMukuro
Sun Dec 05, 2010 9:11 pm
Forum: Desktop Screenshots
Topic: My New Linux Mint LMDE desktop
Replies: 611
Views: 156862

Re: My New Linux Mint LMDE desktop

one more desktop themeing related issue... i cant really change the system theme for GNOME, as the appearance button in the control center doesnt work. how to a go about being able to change the GNOME theme?

Go to advanced search