Search found 23 matches

by tenta
Sun Mar 27, 2011 11:59 am
Forum: Software & Applications
Topic: Screenlet "Now Playing" always needs to be restarted
Replies: 4
Views: 753

Re: Screenlet "Now Playing" always needs to be restarted

Hi! It used to work fine, but I guess it's some setting I made in rhythmbox - are you using the same player? I used to use rythmbox when I reported the problem. But since I encountered several other problems, too (gaps in the playback, for instance) I now changed my player to gmusicbrowser (it can ...
by tenta
Mon Feb 21, 2011 4:42 am
Forum: Wireless
Topic: Crappy wireless connection, can't connect
Replies: 4
Views: 599

Re: Crappy wireless connection, can't connect

I'm afraid there's not that much I can do apart from marking the bug as »Affects me, too«. I'm not a kernel developer. There are just two solutions that come to my mind. 1) Write a script that unloads the kernel module and load it again afterwards. Ugly workaround, even if this works. 2) Buy a new (...
by tenta
Sun Feb 20, 2011 2:06 pm
Forum: Wireless
Topic: Crappy wireless connection, can't connect
Replies: 4
Views: 599

Re: Crappy wireless connection, can't connect

Can you post the output from a few terminal inputs? Sure inxi -N Network: Card-1 Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver r8169 Card-2 Realtek RTL8191SEvB Wireless LAN Controller driver rtl819xSE lsmod Module Size Used by cryptd 8140 0 aes_x86_64 7936 3 aes_generic 27631...
by tenta
Sun Feb 20, 2011 9:53 am
Forum: Wireless
Topic: Crappy wireless connection, can't connect
Replies: 4
Views: 599

Crappy wireless connection, can't connect

Hi, I have some problems with my wireless connection. I use wireless at home and in the university. In both locations the wireless doesn't work well. At home the access point is in the same room (100% connection). But sometimes the connection breaks down and I can't reconnect. The network manager ap...
by tenta
Mon Jan 10, 2011 5:13 am
Forum: MATE
Topic: Icon theme changes after standby wakeup
Replies: 1
Views: 487

Icon theme changes after standby wakeup

Hi, the following problem occurs from time to time. I cannot reproduce it. When the computer wakes up from standby the Icons on the desktop and in the panel change. I use the Linux Mint default Icon theme. But it changes to some other. To get the original panel icons back it helps to open the contro...
by tenta
Mon Jan 10, 2011 12:17 am
Forum: Software & Applications
Topic: Changing working directory of gvim launched from nautilus
Replies: 3
Views: 510

Re: Changing working directory of gvim launched from nautilu

It's not a perfect solution, but a good workaround.

Nonetheless I would like to know the reason for this behaviour. I have a second system (debian). There the working directory is the directory I see in nautilus (older version). .vimrc is the same.

Anyway, thanks for the response.

Regards
Marco
by tenta
Sat Jan 08, 2011 2:24 pm
Forum: Software & Applications
Topic: Changing working directory of gvim launched from nautilus
Replies: 3
Views: 510

Changing working directory of gvim launched from nautilus

Hi, when I open a text file in nautilus (version 2.32.0), it is opened in gvim, like desired. But the working directory of gvim is $HOME, not the current directory. This is annoying, since I often load and save files from/to the current directory. How can I convince nautilus to set the working direc...
by tenta
Fri Jan 07, 2011 3:56 pm
Forum: Software & Applications
Topic: Screenlet "Now Playing" always needs to be restarted
Replies: 4
Views: 753

Re: Screenlet "Now Playing" always needs to be restarted

Apart from possible bugs in a particular application, how about some hardware data, such as your graphics capabilities/cards Sure. System: Host glyph Kernel 2.6.35-23-generic x86_64 (64 bit) Distro Linux Mint 10 Julia CPU: Dual core Intel Core i3 M 370 (-HT-MCP-) cache 3072 KB flags (lm nx sse sse2...
by tenta
Fri Jan 07, 2011 1:28 pm
Forum: Software & Applications
Topic: Screenlet "Now Playing" always needs to be restarted
Replies: 4
Views: 753

Screenlet "Now Playing" always needs to be restarted

Hi, I use the screenlet "Now Playing" in combination with rhythmbox. My sceenlets are loaded automatically when I log into my system. The problem is that "Now Playing" starts but does not refresh the window so that the loginscreen is still visible where the screenlet should be. It looks as follows: ...
by tenta
Wed Dec 01, 2010 5:27 am
Forum: Software & Applications
Topic: gdesklets does not start
Replies: 1
Views: 700

Re: gdesklets does not start

I compiled the newer version 0.36.2 and it works. I don't know if it's a bug in the old version or other compile options but this solved the problem. But many of the desklets do not work, are buggy or have other problems. I finally decided to switch to screenlets, which are installable using the pac...
by tenta
Thu Nov 18, 2010 1:19 pm
Forum: Software & Applications
Topic: MintUpdate without password
Replies: 6
Views: 2098

Re: MintUpdate without password

The situation is as follows: I'm the only user on this PC. After every reboot I have to enter the root password to get MintUpdate running. That's just annoying. And even if there are more users it would probably be my wife and I also want her to use MintUpdate without bothering her with a password. ...
by tenta
Wed Nov 17, 2010 8:27 am
Forum: Software & Applications
Topic: gdesklets does not start
Replies: 1
Views: 700

gdesklets does not start

Hi, I've installed the package gdesklets. After starting the gdesklets shell on the console the output is as follows. tenta@glyph ~ $ gdesklets shell tenta@glyph ~ $ _new_imp() takes at most 4 arguments (5 given) Sensors in /usr/lib/gdesklets/Controls/Sensors is NOT a valid plugin! _new_imp() takes ...
by tenta
Fri Oct 29, 2010 9:34 am
Forum: Software & Applications
Topic: MintUpdate without password
Replies: 6
Views: 2098

MintUpdate without password

When I click on the mintUpdate button I'm asked for a password. After typing in the password it is remembered. But I like to start without the need of the password. How to do this?

Marco
by tenta
Thu Oct 28, 2010 4:55 pm
Forum: Hardware Support
Topic: CPU power or thermal limit exceeded
Replies: 2
Views: 2846

Re: CPU power or thermal limit exceeded

The difference is that my system is not slow. It works normal. Thanks for the hint, anyway.

Marco
by tenta
Thu Oct 28, 2010 9:23 am
Forum: Wireless
Topic: Disable wireless networks on startup [SOLVED]
Replies: 3
Views: 952

Re: Disable wireless networks on startup

Use the hardware switch.
*facepalm*
Well, I tried using the Fn + F5 combination, but it was not saved after shutdown. To be honest: I was not aware that my Laptop has a real hardware switch. But eventually I've found it.

Thanks
Marco
by tenta
Thu Oct 28, 2010 9:06 am
Forum: Hardware Support
Topic: CPU power or thermal limit exceeded
Replies: 2
Views: 2846

CPU power or thermal limit exceeded

Hi, I permanently get the following messages: Oct 28 15:06:11 glyph kernel: [ 2391.055376] intel ips 0000:00:1f.6: CPU power or thermal limit exceeded Oct 28 15:06:16 glyph kernel: [ 2396.040353] intel ips 0000:00:1f.6: CPU power or thermal limit exceeded Oct 28 15:06:21 glyph kernel: [ 2401.032475]...
by tenta
Thu Oct 28, 2010 8:55 am
Forum: Wireless
Topic: Disable wireless networks on startup [SOLVED]
Replies: 3
Views: 952

Disable wireless networks on startup [SOLVED]

Hi, I have a Laptop with both Bluetooth and WLAN. I want both be disabled by default on startup, that the cards are switched off and do not consume energy. What I do now is, that I click on the panel symbols for Bluetooth (bluetooth-applet) and Network (nm-applet) and deactivate both networks manual...
by tenta
Wed Oct 27, 2010 10:23 am
Forum: Software & Applications
Topic: k3b error: No optical drive found [SOLVED]
Replies: 1
Views: 641

Re: k3b error: No optical drive found

I've found the solution:
Just install the package »hal«.
by tenta
Wed Oct 27, 2010 10:15 am
Forum: Software & Applications
Topic: k3b error: No optical drive found [SOLVED]
Replies: 1
Views: 641

k3b error: No optical drive found [SOLVED]

Hi,

I installed k3b and get this message after startup:

No optical drive found.
K3b did not find any optical device in your system.
Solution: Make sure HAL daemon is running, it is used by K3b for finding devices.

How to run the HAL daemon?

Thanks in advance.
Marco

Go to advanced search