Search found 9 matches

by vonskippy
Sat Aug 14, 2010 7:40 pm
Forum: Installation & Boot
Topic: Live Install - doesn't
Replies: 3
Views: 1098

Live Install - doesn't

Weird problem. Old HP P4 1.4G 768M Ram, 20G IDE HD, IDE CDRW, nVidia MX4000AGP system Had Linux Mint 4 on it - then sat on a shelf for several years. Now a friends kid needs a simple homework/web machine - but money's tight so I said they could have this system if I can get it working. When I try to...
by vonskippy
Thu Oct 15, 2009 2:08 pm
Forum: Software & Applications
Topic: SQUID - ACL
Replies: 3
Views: 2200

Re: SQUID - ACL

Not quite sure I understand the issue, since you are providing access to 7 web language sites, why is it that you need to block sub-domains of those sites, aren't they all apropos for those users ? No, you have it backwards, I need to ALLOW the SUBDOMAIN and BLOCK the TOP DOMAIN Example: Allow: htt...
by vonskippy
Thu Oct 15, 2009 2:44 am
Forum: Software & Applications
Topic: SQUID - ACL
Replies: 3
Views: 2200

SQUID - ACL

I'm helping the public library setup a Language Lab that requires very limited Internet Access (just 7 specific language learning websites). I've setup SQUID on a Linux Mint 7 box to Proxy the language lab Internet access. I've blocked normal web traffic at the edge firewall, and I'm using a simple ...
by vonskippy
Thu Apr 10, 2008 2:37 am
Forum: Newbie Questions
Topic: Visual Effects - exactly what are they?
Replies: 1
Views: 491

Visual Effects - exactly what are they?

I've searched, and find many topics (both here and on Ubuntu forums) about problems with getting Visual Effects to work, or problems with stability, etc., but I can find anything that clearly describes what the various Visual Effects do? So, what exactly does "none", "normal", and "extra" do? What e...
by vonskippy
Mon Feb 04, 2008 7:43 pm
Forum: Graphics Cards & Monitors
Topic: Envy missing packages
Replies: 4
Views: 1043

Re: Envy missing packages

Correct, it's the Linux Mint 4.0 Gnome Main Edition. The MD5 checks out - it runs from the LiveCD fine, installs without a hitch. Only problem I've found to date was the ENVY thing (and that's fixable if just a bit clunky). I'll try again on another system this weekend and see if does the same thing...
by vonskippy
Sun Feb 03, 2008 8:32 pm
Forum: Graphics Cards & Monitors
Topic: Envy missing packages
Replies: 4
Views: 1043

Re: Envy missing packages

It's actually the default behavior and Envy asks you if you want to install them on the first run. That's the weird part - it never asked (at least for my two recent installs). After a fresh install, clicking on the ENVY icon results in a Error Window with a Big red Stop Sign, and the following tex...
by vonskippy
Fri Feb 01, 2008 8:53 pm
Forum: Graphics Cards & Monitors
Topic: Envy missing packages
Replies: 4
Views: 1043

Envy missing packages

The last two installs I did with Linux Mint 4.0, the "Envy" package throws up a error saying it's missing numerous packages. It's not a major problem, since you can install each package (and it's dependencies) manually, then Envy works (tada!). I just curious if this is normal, or not (and surprised...
by vonskippy
Sat Feb 17, 2007 5:04 pm
Forum: Other topics
Topic: Log in as Root
Replies: 45
Views: 32315

I can't really think of a reason to log in with a GUI as root, I won't ever say never, but I really can't think of a reason other than laziness or n00bness. Sorry to disagree, but being neither lazy or a noob, I control what I do to my computers - not the other way around. If I wanted my computer t...
by vonskippy
Tue Jan 02, 2007 12:06 am
Forum: Non-technical Questions
Topic: Forum Layout
Replies: 5
Views: 1611

Forum Layout

Hello, I'm new to Minty, and so far very smooth. Community forums are a great tool - and I commend you on having what seems to be a good and active one. But (you just knew that was coming didn't ya?) it's not organized very well. You have several topic sections - all chock full of general support qu...

Go to advanced search