Search found 7 matches

by pollanza
Sun Jan 30, 2011 10:02 am
Forum: LMDE Archive
Topic: Hadrets PPA breaks mintUpdate
Replies: 3
Views: 1713

Re: Hadrets PPA breaks mintUpdate

I think hadret's repo is down, because since today it also gives me an error when I update software through synaptic. I've debian repositories on testing and hadret's on unstable.
by pollanza
Sun Dec 26, 2010 5:39 am
Forum: LMDE Archive
Topic: Firefox 4 Beta
Replies: 16
Views: 5667

Iceweasel 4 Beta 8

A quick recap of the errors that synaptic gives when I try to update Iceweasel to the last beta from the mozilla debian repo: xulrunner 2.0 b7-2 wont' update to b8-1 because synaptic won't install: - libmozjs4d 2.0 b8-1: in theory this is marked as upgradeable in synaptic but when I try to update it...
by pollanza
Fri Dec 24, 2010 4:37 am
Forum: LMDE Archive
Topic: Firefox 4 Beta
Replies: 16
Views: 5667

Re: Firefox 4 Beta

Gotta give this a bump. Ever since Beta 8 has come out, I get this: Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. ...
by pollanza
Sun Dec 19, 2010 4:48 pm
Forum: LMDE Archive
Topic: I can't hibernate
Replies: 7
Views: 3748

Re: I can't hibernate

Thank you for the answers! The swap is working ok (it's being used by the system) and all the UUIDs are right. The swap partition doesn't have to be twice the size of the ram, I'm quite sure of that... The only thing that I found about this problem is that there can be some problems resuming the hib...
by pollanza
Wed Dec 15, 2010 4:41 pm
Forum: LMDE Archive
Topic: I can't hibernate
Replies: 7
Views: 3748

I can't hibernate

Hello, I've LMDE on my desktop pc and I'm really happy with it. But I've one problem -> it can't hibernate. When I press hibernate, the sistem (almost) shutdown but il remains in a suspend state (all fan going, case light on) instead of hibernate state. I've 1 gb of ram and 1,2 gb of swap. The swap ...
by pollanza
Sun Nov 07, 2010 6:14 am
Forum: LMDE Archive
Topic: Wine 1.3.6
Replies: 10
Views: 6273

Re: Wine 1.3.6

I use this repo to update wine to the latest version. For me it works ok.

Code: Select all

deb http://frickelplatz.de/debian/ sid main non-free contrib
by pollanza
Mon Nov 01, 2010 9:36 am
Forum: LMDE Archive
Topic: Dropbox install problem for LMDE
Replies: 7
Views: 2762

Re: Dropbox install problem for LMDE

I've a problem with dropbox on LMDE. I've two pc with lmde, in one there is dropbox 0.7 and in the other there is dropbox 0.8. in both version the dropbox emblems don't work in nautilus. Is there a way to see the syncing emblems?
thanks a lot!

Go to advanced search