Search found 95 matches

by Transitman
Thu Jun 12, 2014 5:47 pm
Forum: Archive
Topic: Use XFCE weather applet on MATE?
Replies: 1
Views: 1213

Re: XFCE weather applet

No, it is not possible to add the XFCE weather applet to the Mate panel.

Mate does have a weather applet for the panel bar, mateweather which works just fine. which is install with mate-applets.
by Transitman
Mon Oct 21, 2013 1:50 pm
Forum: Archive
Topic: virtualbox in deb
Replies: 3
Views: 662

Re: virtualbox in deb

first link worked like a charm and i appreciate the walkthrough... Would like to know why it didn't work for me in the first place? i used exact directions just on the newer download.... USB working fine and all OS's i try to run are working fine except freebsd* i'm gonna redownload the iso and see...
by Transitman
Mon Oct 21, 2013 1:45 am
Forum: Archive
Topic: virtualbox in deb
Replies: 3
Views: 662

Re: virtualbox in deb

I just recently switched from min15 to LMDE64. So far I'm liking it but couple questions. I downloaded VB like i did in min15 through package manager and couldn't get it to work at all. I then downloaded the 64bit package from virtualbox.org and installed and it runs the 32bit OS's fine but won't r...
by Transitman
Sat Sep 21, 2013 2:37 pm
Forum: Archive
Topic: Virtualbox with LMDE, dependency hell! (SOLVED)
Replies: 7
Views: 2885

Re: Virtualbox with LMDE, dependency hell!

Transitman, I read your post with a feeling of frustration, thinking, 'but I've already DONE all that''! But I hadn't, as it turned out. I'd followed similar instructions, but telling me to download a different version of virtualbox than the one you suggested. Anyway, I followed your instructions s...
by Transitman
Fri Sep 20, 2013 10:31 pm
Forum: Archive
Topic: Virtualbox with LMDE, dependency hell! (SOLVED)
Replies: 7
Views: 2885

Re: Virtualbox with LMDE, dependency hell!

Hi. I've been tearing my hair out for a couple of weeks now, trying to get Virtual box to work in LMDE. If anyone has actually succeeded in doing this, I'd be really grateful if you could help me out. I've read various posts here and elsewhere, but none of the 'fixes' listed are helping me. Uninsta...
by Transitman
Tue Sep 17, 2013 11:21 pm
Forum: Archive
Topic: [???SOLVED???] "Unexpected Inconsistency: Run fsck Manually"
Replies: 5
Views: 4619

Re: [SOLVED] "Unexpected Inconsistency: Run fsck Manually"

From what I read on your last post/picture, you've got a hard drive getting ready to fail.
Those counts indicate bad sectors that grub/Windows/Linux could not read, hence the warning and the running of fsck.

How old is the drive?
Do you have a backup of your files?
by Transitman
Tue Aug 27, 2013 4:07 pm
Forum: Archive
Topic: LMDE Update Pack 7 - when?
Replies: 123
Views: 34046

Re: LMDE Update Pack 7 - when?

While I have one LMDE system working just fine (dislike fiddling as much as the next who wants a stable running system), I took one of my machines and hacked in SolydX, and removed all traces of Mint. While this is not a recommended way, I like to fiddle with at least one system. I am also running L...
by Transitman
Tue Aug 27, 2013 3:27 pm
Forum: Archive
Topic: unable to install a Brother printer in LMDE 64bit [solved!]
Replies: 14
Views: 5273

Re: unable to install a Brother printer in LMDE 64bit

Transitman, many thanks!!! I followed your instructions and now I have again the printer services! :D Now I disable debian testing and stay only with standard mint testing repos. As for the Brother printer, I can print with it from windows. Thanks again! Glad it has worked out for you. And you're w...
by Transitman
Mon Aug 26, 2013 11:41 pm
Forum: Archive
Topic: unable to install a Brother printer in LMDE 64bit [solved!]
Replies: 14
Views: 5273

Re: unable to install a Brother printer in LMDE 64bit

I guessed what repositories are the jessie /testing (sorry, I'm a beginner) and I added: deb http://ftp.debian.org/debian testing main contrib non-free then I updated the system in the terminal, and then opened again Synaptic. Now I see (again) several cups related packages with ugradable versions ...
by Transitman
Mon Aug 26, 2013 10:31 pm
Forum: Archive
Topic: unable to install a Brother printer in LMDE 64bit [solved!]
Replies: 14
Views: 5273

Re: unable to install a Brother printer in LMDE 64bit

to be more precise with my active repositories: software source: Main packages ON Upstream packages ON Imported packages ON Backported pakages ON http://mirror.metrocast.net/linuxmint-debian/latest testing ON http://mirror.metrocast.net/linuxmint-debian/latest/security testing ON http://mirror.metr...
by Transitman
Mon Aug 26, 2013 9:30 pm
Forum: Archive
Topic: unable to install a Brother printer in LMDE 64bit [solved!]
Replies: 14
Views: 5273

Re: unable to install a Brother printer in LMDE 64bit

I have a new problem. In an attempt to solve the above issue (following a thread I've found in a forum), I tried to upgrade cups activating romeo and sid repos. I did upgraded 4 libraries: cups-bsd (from 1.5.3-2.4 to 1.6.3-1) cups-client (from 1.5.3-2.4 to 1.6.3-1) cups-common (from 1.5.3-2.4 to 1....
by Transitman
Mon Aug 26, 2013 5:21 pm
Forum: Archive
Topic: LMDE Update Pack 7 - when?
Replies: 123
Views: 34046

Re: LMDE Update Pack 7 - when?

If user want to use Debian stable, then they should install Debian Stable and not LMDE. LMDE was supposed to be testing. Now, it's more out of date than Debian Stable... What's wrong ? ... Time to leave. Well, since you really did not read what was posted, LMDE users have options Option #1 - Use LM...
by Transitman
Mon Aug 26, 2013 12:48 am
Forum: Archive
Topic: unable to install a Brother printer in LMDE 64bit [solved!]
Replies: 14
Views: 5273

Re: unable to install a Brother printer in LMDE 64bit

I have tried all, searched all the forums, but I can't install properly my Brother MFC-J270w, either usb or wifi. This printer work on 32 bit, I was successful to set up it in another PC with Mint13. The problem is: 1 - Brother do have the .deb driver (cupswrapper and RPL) to install, but is only f...
by Transitman
Mon Aug 26, 2013 12:42 am
Forum: Archive
Topic: Are we Debian 6 or 7?
Replies: 2
Views: 729

Re: Are we Debian 6 or 7?

Get the one for Debian 7
by Transitman
Sun Aug 25, 2013 6:35 pm
Forum: Archive
Topic: I am the "4 %" of people who want LINUX MINT DEBIAN XFCE
Replies: 22
Views: 6265

Re: I am the "4 %" of people who want LINUX MINT DEBIAN XFCE

...since LMDE is dead (following old stable now, clem clearly said it (http://forums.linuxmint.com/viewtopic.php?f=200&t=135428&p=756791#p756644 ) and it has been developed by a former LMDE team member. Not sure what you're smoking or drinking, but look at this thread response - http://foru...
by Transitman
Sun Aug 25, 2013 6:28 pm
Forum: Archive
Topic: LMDE Update Pack 7 - when?
Replies: 123
Views: 34046

Re: LMDE Update Pack 7 - when?

clem Hi Alessio, Of course it’s still alive. Our main concern is that it works well though. It’s also set to receive backports but it doesn’t necessarily need to be bleeding edge and have the latest of everything. Nice ! Now we all know that LMDE is following Debian Old stable and that there will b...
by Transitman
Sun Aug 25, 2013 6:11 pm
Forum: Archive
Topic: Just installed LMDE, having a few problems
Replies: 9
Views: 1974

Re: Just installed LMDE, having a few problems

Could you please post the output from your grub.cfg file. In a terminal enter pluma /boot/grub/grub.cfg ### BEGIN /etc/grub.d/30_os-prober ### menuentry "Windows 7 (loader) (on /dev/sda1)" --class windows --class os { insmod part_msdos insmod ntfs set root='(/dev/sda,msdos1)' search --no-...
by Transitman
Sun Jun 30, 2013 11:56 pm
Forum: Archive
Topic: netlfix almost working
Replies: 8
Views: 2155

Re: netlfix almost working

It is indeed lmde . I will get back to you shortly on that repository configuration #### Netflix Repos deb [arch=amd64,i386] http://ppa.launchpad.net/ehoover/compholio/ubuntu precise main # deb-src http://ppa.launchpad.net/ehoover/compholio/ubuntu precise main Just copied this from my sources.list,...
by Transitman
Fri Jun 07, 2013 11:37 pm
Forum: Archive
Topic: .
Replies: 10
Views: 5571

Re: How to stop Gnome 3.4 from DPMS screen blanking

Ugh, this crap is back in XFCE 4.10. Constant screen blanking makes watching movies a nuisance. In the startup application settings, put these 2 items in and your DPMS screen blanking will go away. Click ADD and then the following; Xset -dpms 1. Name: Xset -dpms 2. Command: xset -dpms 3. Comment: (...
by Transitman
Tue Jun 04, 2013 2:30 am
Forum: Archive
Topic: Enable line numbers in Pluma.
Replies: 2
Views: 1604

Re: Enable line numbers in Pluma.

How did you download Pluma?
From Synaptic / Repos or elsewhere?
I opened my Pluma and found the controls all usable, so I'm not sure what you did to lock your self out.

Go to advanced search