Search found 81 matches

by Ian Clarke
Fri Oct 11, 2013 7:00 am
Forum: Hardware Support
Topic: ASUS Xonar DSX sound card [SOLVED]
Replies: 2
Views: 4565

Re: ASUS Xonar DSX sound card help please

Further update for anyone who has this card and is disappointed with the quality of sound or anyone considering buying one and wondering if it is worth it; I upgraded the OP Amp to a LN4562NA Audio quality low noise, low distortion unit from Ebay which cost me about £4. It was a very simple swap onc...
by Ian Clarke
Fri Oct 11, 2013 3:48 am
Forum: KDE
Topic: Linux Mint 15 KDE and time synchronization
Replies: 20
Views: 9960

Re: Linux Mint 15 KDE and time synchronization

Thanks for this solution, it was driving me nuts ! It's obviously a minor oversight but a small thing like the clock displaying the wrong time can lead to all sorts of problems, especially if you rely on it. Mine was only 1 hour fast butI had no way of knowing it had altered and 1 hour is fairly eas...
by Ian Clarke
Thu Sep 26, 2013 9:07 am
Forum: Hardware Support
Topic: ASUS Xonar DSX sound card [SOLVED]
Replies: 2
Views: 4565

Re: ASUS Xonar DSX sound card help please

Well after some exhausting research and in-depth investigation (I Googled it for about 6 hours !) I have discovered that this patch is implemented in newer Kernels from 3.07 onwards and I have a pretty old kernel 3.04 so all I needed to do was to update my kernel or install a newer distro :roll: For...
by Ian Clarke
Wed Sep 25, 2013 4:41 pm
Forum: Hardware Support
Topic: ASUS Xonar DSX sound card [SOLVED]
Replies: 2
Views: 4565

ASUS Xonar DSX sound card [SOLVED]

I am struggling to get my souncard working, any advice very welcome. Mint 14 with KDE, Alsa and Pulsaudio Equaliser works with onboard sound but it's not a satisfactory quality to my ears. Also using Cambridge Audio THX Megaworks 2.1 and I know from previous experience that this system really sounds...
by Ian Clarke
Tue Apr 30, 2013 12:35 pm
Forum: Wireless
Topic: How do I enable wireless n mode ?
Replies: 9
Views: 6780

Re: How do I enable wireless n mode ?

Viking, thanks for that info, it's very useful to know and I'll get round to checking it out later. I had heard about the whole bs thing surrounding networking before but it slipped my mind. I have a working connection right now that appears to be as fast as I can get so I'll leave it well alone for...
by Ian Clarke
Tue Apr 30, 2013 12:30 pm
Forum: Wireless
Topic: How do I enable wireless n mode ?
Replies: 9
Views: 6780

Re: How do I enable wireless n mode ?

I just had a couple of random network shut downs and restarts which appeared to be caused by the Ralink network adapter card. I have a second router supplied by my ISP which is not N compatible and has a max connection speed of 130Mbit/s (according to NM) which is connected inline as a backup device...
by Ian Clarke
Tue Apr 30, 2013 11:05 am
Forum: Wireless
Topic: How do I enable wireless n mode ?
Replies: 9
Views: 6780

Re: How do I enable wireless n mode ?

I tried again with your suggestions but till only getting low throughput speed and Networm manager still indicates the only bands in use are b/g I'll try to post a screenshot of what network manager is showing. I was streaming music and had a movie running in HD on YouTube to try to get a reading of...
by Ian Clarke
Tue Apr 30, 2013 10:10 am
Forum: Wireless
Topic: How do I enable wireless n mode ?
Replies: 9
Views: 6780

Re: How do I enable wireless n mode ?

Thanks for the response eanfrid. I have WPA-PSK / AES enabled and there are no other devices sharing the network, I am the only user. I does not appear to be an issue with the router, I am sure it's an issue with the Ralink card or driver, what I am searching for is a way to access the options on th...
by Ian Clarke
Tue Apr 30, 2013 8:53 am
Forum: Wireless
Topic: How do I enable wireless n mode ?
Replies: 9
Views: 6780

How do I enable wireless n mode ?

Just bought a TP-Link wireless n router in order to take advantage of the n capability on my Ralink WiFi card but the Network Manager does not indicate than n mode is available, it only shows that b/g modes are available even though it is a wireless n card. When I set the router to 'wireless b/g/n' ...
by Ian Clarke
Thu Apr 11, 2013 5:09 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Removing AMD Unsupported Hardware Watermark on Acer
Replies: 16
Views: 8562

Re: [SOLVED] Removing AMD Unsupported Hardware Watermark on

Well I managed to uninstall the drivers by using the --force instruction (scary :( ) and re-install them again and all is as it should be (I think). I will probably need help to remove the watermark again but I'll just keep looking for a 'foolproof' solution. Next time I try it, I'll do it on my sec...
by Ian Clarke
Thu Apr 11, 2013 2:21 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Removing AMD Unsupported Hardware Watermark on Acer
Replies: 16
Views: 8562

Re: [SOLVED] Removing AMD Unsupported Hardware Watermark on

Well I got in a bit of a mess with this process and decided to uninstall the Catalyst drivers and start again but I get this message, "One or more files have been altered since installation. Uninstall will not be completed. See /etc/ati/fglrx-uninstall.log for details" The log is not very helpful an...
by Ian Clarke
Thu Apr 11, 2013 6:31 am
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Removing AMD Unsupported Hardware Watermark on Acer
Replies: 16
Views: 8562

Re: [SOLVED] Removing AMD Unsupported Hardware Watermark on

Well I spoke too soon, I can't load games :( Also despite modifying the filename and confirming the path is correct, it now reports "cp: cannot stat `/fglrx-install.BsFiL9/common/etc/ati/control': No such file or directory" even though there is ! Of course I am now very confused so if I can manage t...
by Ian Clarke
Thu Apr 11, 2013 5:31 am
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Removing AMD Unsupported Hardware Watermark on Acer
Replies: 16
Views: 8562

Re: [SOLVED] Removing AMD Unsupported Hardware Watermark on

When I turned on my PC this morning the watermark has gone ! I didn't finish going through the 'fix' all I did was to save the 'control' file with "sudo mv /etc/ati/control /etc/ati/control_ORG" and extract the required file from the .run file without putting it in place. There are a couple of very ...
by Ian Clarke
Wed Apr 10, 2013 8:02 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Removing AMD Unsupported Hardware Watermark on Acer
Replies: 16
Views: 8562

Re: [SOLVED] Removing AMD Unsupported Hardware Watermark on

Thanks for that, I was making the same mistake too, seeing "ati" and reading "amd", :lol:

I have managed to exract a file but it has a different name to the one given and my paths are a little different so I'll leave it for tomorrow as it's a bit late for this kind of thing :?
by Ian Clarke
Wed Apr 10, 2013 7:14 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Removing AMD Unsupported Hardware Watermark on Acer
Replies: 16
Views: 8562

Re: [SOLVED] Removing AMD Unsupported Hardware Watermark on

It is executable, it is the same file I installed the drivers from. Maybe I have the wrong file ?

"amd-driver-installer-catalyst-13.3-beta3-linux-x86.x86_64.run "
by Ian Clarke
Wed Apr 10, 2013 6:59 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Removing AMD Unsupported Hardware Watermark on Acer
Replies: 16
Views: 8562

Re: [SOLVED] Removing AMD Unsupported Hardware Watermark on

That is exactly what is in the folder, the original downloaded .zip file and the extracted .run file. It is the latest 13.3 beta3 driver.
by Ian Clarke
Wed Apr 10, 2013 4:46 pm
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Removing AMD Unsupported Hardware Watermark on Acer
Replies: 16
Views: 8562

Re: [SOLVED] Removing AMD Unsupported Hardware Watermark on

Thanks for the reply which is clear enough but it doesn't work for me.
Instead of cd'ing to the folder, I open a terminal directly in the folder which is essentially the same thing and easier for me. I copied and pasted the code into terminal and it just says "no such file or directory".
by Ian Clarke
Wed Apr 10, 2013 9:58 am
Forum: Graphics Cards & Monitors
Topic: [SOLVED] Removing AMD Unsupported Hardware Watermark on Acer
Replies: 16
Views: 8562

Re: [SOLVED] Removing AMD Unsupported Hardware Watermark on

I have been searching for this solution as I have the same issue with ATI beta 13.3 drivers and Mint 14.

I would like a little more instruction on running "./ati-driver-installer-10-1-x86.x86_64.run --extract" as I have no idea what I need to put in front of it to extract the contents.
by Ian Clarke
Tue Apr 09, 2013 4:21 pm
Forum: Graphics Cards & Monitors
Topic: Help wanted with AMD GPU drivers ? [SOLVED]
Replies: 3
Views: 844

Re: Help wanted with AMD GPU drivers ?

I have managed to install the ATI beta drivers and all is now working fine

Solved
by Ian Clarke
Tue Apr 09, 2013 5:03 am
Forum: Graphics Cards & Monitors
Topic: Help wanted with AMD GPU drivers ? [SOLVED]
Replies: 3
Views: 844

Re: Help wanted with AMD GPU drivers ?

This is from Catalyst; Hardware Bios Date 02/15/12.22:08 Version 015.014.000.004.000000 Part number 113-C44501UM-XD03 Memory Type GDDR5 Clock 1125 Size 1024 Bandwidth 72GBytes/s Bus Graphics Capability PCI-E 2.0 Max Setting X16 Core Clock 800MHz Software Driver Packaging Version 9.00.11_120920a-1474...

Go to advanced search