Search found 8 matches

by mgnapp
Sun Jul 08, 2012 2:20 am
Forum: Ethernet
Topic: Internet Connectivity Lost After Update
Replies: 8
Views: 3358

Re: Internet Connectivity Lost After Update

[quote="oobetimer"]It is a bug caused by new net controlling system. Network has to restart using command sudo service network-manager start and if you want not to start every time via command line, make a script. I just get this: gnapps@gnapps ~ $ sudo service network-manager start [sudo]...
by mgnapp
Sat Jun 23, 2012 11:12 am
Forum: Ethernet
Topic: Internet Connectivity Lost After Update
Replies: 8
Views: 3358

Re: Internet Connectivity Lost After Update

See this: http://forums.linuxmint.com/viewtopic.php?f=53&t=103143&p=597309#p597151 I followed this fix, but no success. Here are the results: gnapps@gnapps ~ $ sudo gedit/etc/resolv.conf [sudo] password for gnapps: sudo: gedit/etc/resolv.conf: command not found gnapps@gnapps ~ $ sudo gedit ...
by mgnapp
Sat Jun 23, 2012 11:06 am
Forum: Wireless
Topic: [SOLVED] LM13 Cinnamon no longer connects to the Internet...
Replies: 27
Views: 18982

Re: Linux Mint 13 Cinnamon no longer connects to the Interne

More info here: http://linux-software-news-tutorials.blogspot.com/2012/04/ubuntu-1204-connects-but-we-can-not.html?utm_source=http%3A%2F%2Ffeeds.feedburner.com%2FLinuxSoftwareTutorialsNews&utm_medium=LinuxTechCrunch+Feed&utm_campaign=Feed I followed this fix, but no success. Here are the re...
by mgnapp
Fri Jun 22, 2012 4:21 am
Forum: Ethernet
Topic: Internet Connectivity Lost After Update
Replies: 8
Views: 3358

Re: Internet Connectivity Lost After Update

gnapps@gnapps ~ $ cat /etc/resolv.conf nameserver 8.8.8.8 nameserver 8.8.8.8 gnapps@gnapps ~ $ nm-tool NetworkManager Tool State: disconnected - Device: usb0 ----------------------------------------------------------------- Type: Wired Driver: rndis_host State: disconnected Default: no HW Address: F...
by mgnapp
Mon Jun 18, 2012 2:22 pm
Forum: Ethernet
Topic: Internet Connectivity Lost After Update
Replies: 8
Views: 3358

Re: Internet Connectivity Lost After Update

I see lots of others with this very same issue. Is this being worked on or am I just not asking the right questions to get this resolved?
by mgnapp
Tue Jun 12, 2012 2:17 am
Forum: Ethernet
Topic: Internet Connectivity Lost After Update
Replies: 8
Views: 3358

Internet Connectivity Lost After Update

Hello all. I am posting my issue here because this happened during installation and have not been able to resolve it..... yet...... I just installed Mint 13 and during the install I lost my internet. I have a realtek 8111/8186 ethernet card and it seems that the system sees it but says "wired -...
by mgnapp
Fri Nov 05, 2010 3:43 pm
Forum: Hardware Support
Topic: No Audio
Replies: 3
Views: 4117

Re: No Audio

Maybe this could help, also. !!################################ !!ALSA Information Script v 0.4.59 !!################################ !!Script ran on: Fri Nov 5 18:14:46 UTC 2010 !!Linux Distribution !!------------------ Linux Mint 10 Julia \n \l DISTRIB_ID=LinuxMint DISTRIB_DESCRIPTION="Linux ...
by mgnapp
Fri Nov 05, 2010 12:17 pm
Forum: Hardware Support
Topic: No Audio
Replies: 3
Views: 4117

Re: No Audio

Hi I am a new linux mint 10 (Julia) fresh install user. Just put my pc together and everything runs fine except the audio. I am trying to follow the posts but am getting overwhelmed with all the different information. This post above looks very relevant to my case, but I would still like to post wha...

Go to advanced search