Search found 29 matches

by webwalker
Sun Dec 30, 2018 5:25 pm
Forum: Non-technical Questions
Topic: 'Final stable' version?
Replies: 23
Views: 2185

Re: 'Final stable' version?

karichen Yep, I understand how it works, but thought I might wait. If 19.3 won't be till (Dec?) I'll go ahead and get things installed, especially since 17 support is about to end in the spring. I have the time now, but may not in the spring. Winter is my slow time for work. BG405 - I've heard that'...
by webwalker
Sun Dec 30, 2018 3:19 pm
Forum: Non-technical Questions
Topic: 'Final stable' version?
Replies: 23
Views: 2185

'Final stable' version?

I don't get on the forums much any more, but this looks like the most obvious place to ask this question. I've been running 17.3 KDE since it came out, but now it's time to do fresh installs on four computers. I know, no more KDE, but I installed 19.1 Cinnamon on one computer and added the KDE deskt...
by webwalker
Fri Dec 16, 2016 6:17 pm
Forum: KDE
Topic: White font on white background on hover
Replies: 0
Views: 183

White font on white background on hover

I guess I must be the only one with this trouble. I've searched everywhere in here for this problem and find no reference to it. I currently run Mint KDE 17.3, but would like to switch to KDE 18, but not till I know how to fix this problem. While in Gimp, or Inkscape, (probably other programs also) ...
by webwalker
Fri Jan 08, 2016 2:38 pm
Forum: Non-technical Questions
Topic: Mint 17.3 beta. Is it safe to install?
Replies: 12
Views: 1031

Re: Mint 17.3 beta. Is it safe to install?

I'll just do a re-install. Not a big deal. I'm always installing and trying different distros. Not like I'm new at it. LOL! I'll take your word for it. Hopefully, these experiences have taught you to have a separate /home directory by now. I can re-install in 15m, and be back to work in 20m. :wink:...
by webwalker
Fri Jan 08, 2016 2:25 pm
Forum: Non-technical Questions
Topic: Mint 17.3 beta. Is it safe to install?
Replies: 12
Views: 1031

Re: Mint 17.3 beta. Is it safe to install?

Programs crashing, losing icons on the taskbar, lost firefox completely, had to reinstall it. I'm pretty sure I know what happened. I was trying to install a program the night before last and I caught it saying it was removing all these other programs. I hit cancel, but I think it was too late. I'll...
by webwalker
Fri Jan 08, 2016 2:15 pm
Forum: Non-technical Questions
Topic: Mint 17.3 beta. Is it safe to install?
Replies: 12
Views: 1031

Re: Mint 17.3 beta. Is it safe to install?

17.0 Qiana is what I have. It started acting funny, so I want to upgrade.
by webwalker
Fri Jan 08, 2016 2:13 pm
Forum: Non-technical Questions
Topic: Mint 17.3 beta. Is it safe to install?
Replies: 12
Views: 1031

Re: Mint 17.3 beta. Is it safe to install?

OK, I only see final versions in 'mate' and 'cinnamon'. I'm running 17.0 kde and want to upgrade to the final 17.3. kde. Downloading now.

Thanks! :D
by webwalker
Fri Jan 08, 2016 1:33 pm
Forum: Non-technical Questions
Topic: Mint 17.3 beta. Is it safe to install?
Replies: 12
Views: 1031

Mint 17.3 beta. Is it safe to install?

Did a search and couldn't find an answer to this. Since it's beta, when the final release comes out, will I have to do another re-install? Or will they do any necessary updates to make it so?

Thanks in advance
by webwalker
Fri Jul 10, 2015 5:22 pm
Forum: Software & Applications
Topic: Dell 6420 and intel e1000e drivers for wired connection
Replies: 0
Views: 564

Dell 6420 and intel e1000e drivers for wired connection

About the Dell Latitude 6420 laptop and Mint 17.1 and the new intel e1000e drivers for a wired connection. I was able to get (I think! At least it appeared it installed) the driver compiled and installed using 'make install' from the terminal. The readme file had some other things it it said to do, ...
by webwalker
Fri Apr 20, 2012 11:43 am
Forum: LMDE 1 Archive
Topic: unable to update mint debian
Replies: 24
Views: 5658

Re: unable to update mint debian

I'm having a different issue than what's showing here. I've tried what zerozero posted and this is what I receive in terminal. sudo apt-get update && sudo apt-get dist-upgrade [sudo] password for xxxxx: Ign http://packages.linuxmint.com debian InRelease Hit http://security.debian.org testing/updates...
by webwalker
Tue Jan 25, 2011 2:17 pm
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

Seeley, Thanks for all your help! Unfortunately my mom's needing her computer back asap so I can't do a complete new install. I have added Win XP later and did the grub update and got it to work, so I would like to try that first. If that doesn't work I'll get back to you and we'll try what you want...
by webwalker
Tue Jan 25, 2011 2:02 pm
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

from /etc/grub.d 40_custom #!/bin/sh exec tail -n +3 $0 # This file provides an easy way to add custom menu entries. Simply type the # menu entries you want to add after this comment. Be careful not to change # the 'exec tail' line above. _____________________________________________________________...
by webwalker
Tue Jan 25, 2011 1:37 pm
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

I had already removed it before posting my last entry (I did get the } removed) and it didn't work. I tried rebooting and when it didn't work I went back to grub.cfg and the entry was put back in by mint. Still nothing.

Bring on the last thing and we'll see what happens! :)
by webwalker
Tue Jan 25, 2011 1:07 pm
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

Seeley, I removed this section from grub.cfg and mint wrote it back. compare it to my earlier entry. menuentry "Microsoft Windows XP Home Edition (on /dev/sda1)" { insmod part_msdos insmod ntfs set root='(/dev/sda,msdos1)' search --no-floppy --fs-uuid --set c080f08680f083e6 chainloader +1 If I didn'...
by webwalker
Tue Jan 25, 2011 12:48 pm
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

Thanks Seeley,

I already tried that on the last step and it didn't work. Just a blank screen.
by webwalker
Tue Jan 25, 2011 12:13 pm
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

OK Seeley, tried all that and the same thing. Blank screen.

Looks like I'm going to be reinstalling Windows unless you have another idea.

webwalker
by webwalker
Tue Jan 25, 2011 10:11 am
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

I have a laptop running the same setup and it has the line you're indicating in it.

Now I'm puzzled!

webwalker
by webwalker
Tue Jan 25, 2011 7:49 am
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

Seeley, here it is. /dev/sda: GRUB 2 v1.97 or higher /dev/sda1: No GRUB 8cd /dev/sda2: No GRUB 00 /dev/sda5: No GRUB 00 /dev/sda6: No GRUB 00 _____________________________________ I installed using a DVD, Version 201101 ______________________________________ Description: Linux Mint Debian Edition Re...
by webwalker
Mon Jan 24, 2011 7:43 pm
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

[# # DO NOT EDIT THIS FILE # # It is automatically generated by grub-mkconfig using templates # from /etc/grub.d and settings from /etc/default/grub # ### BEGIN /etc/grub.d/00_header ### if [ -s $prefix/grubenv ]; then load_env fi set default="0" if [ "${prev_saved_entry}" ]; then set saved_entry="$...
by webwalker
Mon Jan 24, 2011 7:13 pm
Forum: LMDE 1 Archive
Topic: can not start Win XP after installation of LMDE
Replies: 20
Views: 3600

Re: can not start Win XP after installation of LMDE

What info do you need?

I know how to use the terminal, I just don't know all the commands. If you can list the commands, I can get the terminal output to you. :)

What do you need to know first?

Go to advanced search