Search found 17 matches

by nbob
Fri Sep 28, 2012 2:36 pm
Forum: LMDE 1 Archive
Topic: Unable to get mintmenu on lmde xfce
Replies: 3
Views: 1356

Unable to get mintmenu on lmde xfce

Hi. I am trying to install xfapplet so that I can have my mintmenu instead of the xfce menu. I have recently updated to update pack 5 and thought that would let me choose mintmenu. I've installed mintmenu from synaptic and xfapplet-plugin from a deb package I found. I think I have xfapplet installed...
by nbob
Wed May 02, 2012 6:57 pm
Forum: LMDE 1 Archive
Topic: Stuck on "mute"
Replies: 5
Views: 3229

Stuck on "mute"

Hello. I just installed LMDE XFCE 201214 on my pc. Whenever I want to mute the sound I just press my mute/unmute button on my keyboard and sure enough it mutes the sound. But Unmuting is not so easy. Pressing the mute/unmute button on the keyboard does not unmute the speakers. I have to instead left...
by nbob
Sun Nov 06, 2011 3:06 pm
Forum: LMDE 1 Archive
Topic: Printing not working on LMDE
Replies: 8
Views: 3290

Re: Printing not working on LMDE

I also have a printing problem in LMDE. Mine also works in PCLINuxOS. I have a HP LaserJet 3015. USB connected. My solution in the past was to go into update manager/edit/preferences/ignored_packages and to tell update manager to ignore the package "libusb-0.1-4" This worked until the service pack c...
by nbob
Mon Oct 31, 2011 9:41 pm
Forum: Software & Applications
Topic: Simple Cairo Dock Question
Replies: 2
Views: 427

Re: Simple Cairo Dock Question

I found a way that works. Instead of using the main menu to drag my thunderbird icon from, I dragged thunderbird from the ubuntu applications menu (the first item on my dock). Apparently, it really needs to be from the ubuntu APPLICATIONS menu, not the linux mintmenu.
by nbob
Tue Oct 25, 2011 9:01 pm
Forum: Software & Applications
Topic: Simple Cairo Dock Question
Replies: 2
Views: 427

Simple Cairo Dock Question

Hello. I'm new to linux. Quick question. How can I add Thunderbird to my Cairo Dock? I would have thought it would just be a drag-and-drop but apparently I'm missing something.
by nbob
Wed Oct 12, 2011 12:05 pm
Forum: LMDE 1 Archive
Topic: Need to ignore a package on the Service Pack 3 Updates
Replies: 1
Views: 660

Need to ignore a package on the Service Pack 3 Updates

Hello. I'm running LMDE 64-bit. I have always had a problem with linux distros and my HP Printer. My printer is a LaserJet 3150. I have narrowed down the problem to a single package in the updates --- libusb-0.1-4 . I can get my printing to work if I tell the update manager to ignore this package. I...
by nbob
Wed Oct 05, 2011 12:47 pm
Forum: LMDE 1 Archive
Topic: Update Pack 3 Released! Update Information
Replies: 96
Views: 42024

Re: Update Pack 3 Released! Update Information

I tried a fresh install of LMDE 201109. Then I tried implementing the Update Pack 3. I carefully updated my sources.list as instructed. It was a disaster. Looks like it failed to update about half-way through. Seems confused about where to look for the updates. Now there is a red 'x' over my update ...
by nbob
Sat Apr 09, 2011 11:55 pm
Forum: Newbie Questions
Topic: Linux Mint XFCE volume buttons not working
Replies: 9
Views: 1137

Re: Linux Mint XFCE volume buttons not working

Hi. Thanks for the help.

It is an e-machines keyboard. kb-0705 . It wasn't to be found in the drop-down list.
by nbob
Sat Apr 09, 2011 3:52 pm
Forum: Newbie Questions
Topic: Linux Mint XFCE volume buttons not working
Replies: 9
Views: 1137

Re: Linux Mint XFCE volume buttons not working

One other thing I tried worked partially. I went to Menu/Settings/Keyboard/ApplicationShortcuts and added the hotkeys "amixer set Master 5+", "amixer set Master 5-", and "amixer set Master toggle". (after pressing enter, I pressed the appropriate key on my keyboard and it seemed to work, they were a...
by nbob
Sat Apr 09, 2011 3:44 pm
Forum: Newbie Questions
Topic: Linux Mint XFCE volume buttons not working
Replies: 9
Views: 1137

Re: Linux Mint XFCE volume buttons not working

Hi. I hope everything is going well for you all.

The computer in question is a desktop, not a laptop.
Standard run-of-the-mill late-model computer with standard keyboard.
EMachines
by nbob
Fri Apr 08, 2011 10:39 pm
Forum: Newbie Questions
Topic: Linux Mint XFCE volume buttons not working
Replies: 9
Views: 1137

Linux Mint XFCE volume buttons not working

Hello. I just installed Linux Mint XFCE (newly-released Debian Based OS) My Problem is that I cannot get the volume buttons on my keyboard to work. I've done some research and it appears I need to install the "xfce4-volumed" package and I have done so. Still the buttons do not work. I've also tried ...
by nbob
Sun Mar 27, 2011 3:54 pm
Forum: LMDE 1 Archive
Topic: How to manually upgrade to firefox 4.0
Replies: 1
Views: 688

How to manually upgrade to firefox 4.0

Hi guys. I hope everything is going well for you. I'm using Linux Mint Debian Edition. I see that the latest version of firefox is out and I would like to try it. Problem is, it probably wont show up in my package manager for a long, long time. So I thought I would try to manually install it. I down...
by nbob
Wed Nov 17, 2010 11:08 pm
Forum: Newbie Questions
Topic: How to upgrade Adobe Flash Player?
Replies: 2
Views: 401

How to upgrade Adobe Flash Player?

Hello. Does anyone know the correct procedure for upgrading Adobe Flash Player. I just installed Linux Mint Debian and noticed that my flash plugin is the old Shockwave Flash. I've tried downloading the latest Flash Player from adobe. I unzipped it, and moved libflashplayer.so to where I thought the...
by nbob
Mon Nov 15, 2010 2:19 am
Forum: LMDE 1 Archive
Topic: I've Lost My Compiz Effects How do I get them back
Replies: 6
Views: 2039

Re: I've Lost My Compiz Effects How do I get them back

Hello. I did do the large first-time update. This may have caused compiz to trip up.

I reinstalled my video driver, then Alt+F2 and "compiz" and things are working again now.
by nbob
Sun Nov 14, 2010 1:50 pm
Forum: LMDE 1 Archive
Topic: I've Lost My Compiz Effects How do I get them back
Replies: 6
Views: 2039

I've Lost My Compiz Effects How do I get them back

Hello, I'm running a dual boot with Windows7 and LinuxMint Debian. I had my compiz 3d effects working fine but upon rebooting this morning, the effects are no longer happening. I checked CCSM and everything is still checked. I tried installing the fusion icon and using it to reload my window manager...
by nbob
Sat Nov 13, 2010 1:35 am
Forum: Newbie Questions
Topic: Upgrading Firefox on Linux
Replies: 2
Views: 320

Re: Upgrading Firefox on Linux

Thanks for the help. I just went to my terminal, logged in as superuser, and ran firefox. (which was in the /opt/firefox directory) Then when I went to Help/Check for Updates, it found the update and downloaded it. From there, I exited out of my browser and restarted it. At first I was upset because...
by nbob
Sat Nov 13, 2010 12:28 am
Forum: Newbie Questions
Topic: Upgrading Firefox on Linux
Replies: 2
Views: 320

Upgrading Firefox on Linux

Hello. I'm running a dual-boot with Windows 7 and Linux Mint Debian. My firefox version is 3.6.8 If from my firefox browser I go to Help/CheckforUpdates, I get the following message: "Unable to Update" A recommended security and stability update is available, but you do not have the system permissio...

Go to advanced search