Search found 107 matches

by JoeInMN
Thu May 09, 2019 10:12 pm
Forum: Software & Applications
Topic: Browser Font Issue: 9 replaced by dash
Replies: 5
Views: 682

Re: Browser Font Issue: 9 replaced by dash

Your signature says you're using Linux Mint 17. I hope it's your signature that needs updating but otherwise note that Linux Mint 17 has reached end of life last month and you'll no longer receive (security) updates for your system. It is most likely not related to your font issue but before invest...
by JoeInMN
Wed May 08, 2019 11:03 pm
Forum: Software & Applications
Topic: Browser Font Issue: 9 replaced by dash
Replies: 5
Views: 682

Browser Font Issue: 9 replaced by dash

Apologies if there already is a thread about this; the forum search doesn't seem to be working for me for some reason. This happens in both Firefox and Google Chrome, but only on certain sites, for example in the CloudyNights astronomy classified ads... Screenshot from 2019-05-08 21-12-27.png Screen...
by JoeInMN
Sat Oct 03, 2015 6:29 pm
Forum: Cinnamon
Topic: Thumbnail cache "problem"
Replies: 2
Views: 1068

Thumbnail cache "problem"

Hello,

Nemo occasionally gives me a message about a problem with my thumbnail cache, and opting to fix it brings up an admin password dialog as in the attached screenshot. Can anyone tell me what's going on here? I have been hitting "Cancel" every time until I know.

Thanks!
by JoeInMN
Sat Aug 02, 2014 12:26 pm
Forum: KDE
Topic: MintUpdate not working under KDE (SOLVED sort of)
Replies: 1
Views: 694

Re: MintUpdate not working under KDE

...aaaaand now the issue seems to have resolved itself. Don't know the what, the how, or the why of it, but MintUpdate worked normally just now. So I guess I'll mark this SOLVED, even though that doesn't really feel like the right word.
by JoeInMN
Wed Jul 30, 2014 11:52 pm
Forum: KDE
Topic: MintUpdate not working under KDE (SOLVED sort of)
Replies: 1
Views: 694

MintUpdate not working under KDE (SOLVED sort of)

Installed Mint17 Cinnamon on my new laptop with no real problems, but decided I still prefer KDE, so installed kde-full on top of it, also installing KDM and making it my default DM. I now have an odd issue with the Update Manager. When the panel icon shows that updates are available, I click it and...
by JoeInMN
Fri May 30, 2014 5:27 am
Forum: Software & Applications
Topic: Cryptsetup "failed with code 15"
Replies: 3
Views: 3030

Re: Cryptsetup "failed with code 15"

And I tried it this time as root, and got a bit further... jpl@jpl-1015PX ~ $ su Password: jpl-1015PX jpl # cryptsetup -y -v luksFormat /dev/sdb WARNING! ======== This will overwrite data on /dev/sdb irrevocably. Are you sure? (Type uppercase yes): YES Enter LUKS passphrase: Verify passphrase: Canno...
by JoeInMN
Fri May 30, 2014 5:02 am
Forum: Software & Applications
Topic: Cryptsetup "failed with code 15"
Replies: 3
Views: 3030

Cryptsetup "failed with code 15"

I am attempting to create an encrypted USB flash drive using Cryptsetup/LUKS. Here is what happens: jpl@jpl-1015PX ~ $ cryptsetup -y -v luksFormat /dev/sdb WARNING!!! Possibly insecure memory. Are you root? WARNING! ======== This will overwrite data on /dev/sdb irrevocably. Are you sure? (Type upper...
by JoeInMN
Tue Jan 07, 2014 10:53 am
Forum: KDE
Topic: Virtuoso-t process hogging CPU
Replies: 2
Views: 839

Re: Virtuoso-t process hogging CPU

I googled virtuoso-t for you http://forum.kde.org/viewtopic.php?f=66&t=98892 Thanks, though I actually did a bit of googling myself before I posted here. Most of the discussion I've seen about this has followed the familiar pattern of, "Disabing foo and bar should stop wibble from running." "Nope, ...
by JoeInMN
Mon Jan 06, 2014 7:28 pm
Forum: KDE
Topic: Virtuoso-t process hogging CPU
Replies: 2
Views: 839

Virtuoso-t process hogging CPU

Mint 13, a recent full KDE 4.12 installation on top of MATE and Cinnamon (DE junkie here), on an Asus EEE netbook. The latest hiccup in my long and turbulent relationship with KDE... KSysGuard shows a process called virtuoso-t which constantly takes up around 25% of my total CPU ("System Load" graph...
by JoeInMN
Mon Jan 06, 2014 7:03 pm
Forum: Software & Applications
Topic: No picture thumbnail in Nemo on Linux Mint 16 Cinnamon
Replies: 12
Views: 16149

Re: No picture thumbnail in Nemo on Linux Mint 16 Cinnamon

That works; thanks. Two things of possible interest if you do this: If you use any sort of privacy cleanup that clears thumbnail images by simply deleting the entire .thumbnails folder (for example the Gwenview image viewer has a preference setting to do this automatically), it will delete your syml...
by JoeInMN
Fri Dec 27, 2013 7:18 am
Forum: Cinnamon
Topic: [SOLVED] Cinnamon menu too tall for netbook screen
Replies: 7
Views: 4123

Re: Cinnamon menu too tall for netbook screen

Running Cinnamon 2 now (on Maya with backports repo), and the menu fits the screen with all of the themes that I've tried. So I will call that upgrade the fix for this, and mark it solved.
by JoeInMN
Wed Dec 25, 2013 1:43 am
Forum: Software & Applications
Topic: No picture thumbnail in Nemo on Linux Mint 16 Cinnamon
Replies: 12
Views: 16149

Re: No picture thumbnail in Nemo on Linux Mint 16 Cinnamon

(Asus EEE netbook, Mint 13, Backports repo for Cinnamon 2) Thumbnails should display in Compact and List views as well. I have the same or a similar problem, and it doesn't appear to be a settings or permissions issue, at least in my case. I have both Nemo and Nautilus. Both are set to display thumb...
by JoeInMN
Sat Dec 21, 2013 5:22 am
Forum: LMDE 1 Archive
Topic: Link Dropbox with Nemo
Replies: 8
Views: 8438

Re: Link Dropbox with Nemo

I also installed the nemo-dropbox package, and was disappointed that it didn't enable the "get public link" service in the right-click context menu. I actually posted a message to that effect here a few minutes ago, and then came back now to delete it after I logged out of Cinnamon and back in again...
by JoeInMN
Fri Dec 20, 2013 10:14 pm
Forum: Hardware Support
Topic: [SOLVED] Disk warnings: Bad sectors, Misaligned partitions
Replies: 5
Views: 951

Re: Disk Utility warnings: Bad sectors, Misaligned partition

Aaaaaaand, in looking for answers I somehow completely missed the post of an almost identical question from just a few days earlier. My apologies...
by JoeInMN
Thu Dec 19, 2013 8:01 pm
Forum: Hardware Support
Topic: [SOLVED] Disk warnings: Bad sectors, Misaligned partitions
Replies: 5
Views: 951

Re: Disk Utility warnings: Bad sectors, Misaligned partition

Don't immediately panic about bad sectors. Just keep an eye on the bad sector count. The alarm would be if the number of bad sectors increases rapidly. And of course, always make regularly scheduled backups of your important data. Thanks; I'll watch that. Few things in my life are "regularly schedu...
by JoeInMN
Thu Dec 19, 2013 7:52 pm
Forum: Hardware Support
Topic: [SOLVED] Disk warnings: Bad sectors, Misaligned partitions
Replies: 5
Views: 951

Re: Disk Utility warnings: Bad sectors, Misaligned partition

The alignment issue can't be decided from the information you've posted. To determine if this is really a problem, you need to know: What type of disk is it? Is it a traditional ("spinning") hard disk or an SSD? If the former, does it use Advanced Format (AF) technology? On non-AF spinning disks, a...
by JoeInMN
Thu Dec 19, 2013 1:28 am
Forum: Hardware Support
Topic: [SOLVED] Disk warnings: Bad sectors, Misaligned partitions
Replies: 5
Views: 951

[SOLVED] Disk warnings: Bad sectors, Misaligned partitions

Asus EEE netbook, Mint 13, MATE 1.6, installation a week or so old. Two screenshots of Disk Utility; first, the main window including the disk's hardware info: partition_misaligned.jpg Clicking the "SMART Data" button shows this (all other "Assessments" in the list are marked either N/A or Good): sm...
by JoeInMN
Tue Dec 17, 2013 8:56 pm
Forum: MATE
Topic: Leaving Linux Mint After Doing MATE 1.6 Update
Replies: 41
Views: 8453

Re: Leaving Linux Mint After Doing MATE 1.6 Update

Update Manager bumped my netbook up to MATE 1.6 just a little bit ago here. Everything seems to have gone well for me, or at least I haven't run into anything actually seriously broken yet, but yes, I did have to redo most of my desktop and panel settings. That was a little unexpected and annoying, ...
by JoeInMN
Tue Dec 17, 2013 8:28 pm
Forum: MATE
Topic: Can't edit keyboard shortcuts (Solved..?)
Replies: 6
Views: 1437

Re: Can't edit keyboard shortcuts

Ok... Update Manager bumped MATE up to 1.6 just a bit ago, and I now apparently am able to configure keyboard shortcuts. So I still don't know whether the issue was with me or 1.4, but at any rate it appears to have gone away.
by JoeInMN
Tue Dec 17, 2013 6:53 am
Forum: MATE
Topic: Can't edit keyboard shortcuts (Solved..?)
Replies: 6
Views: 1437

Re: Can't edit keyboard shortcuts

By way of bumping this, I will put it this way: Has anyone else here successfully created a custom keyboard shortcut of any kind in MATE, and if so, did they do anything differently than I did? It doesn't appear to be working at all for me.

Thanks!

Go to advanced search