Search found 1210 matches

by dagon
Fri Jun 29, 2018 7:18 am
Forum: Sound, Multimedia, & Codecs
Topic: Vestige in LMMS crashes/ Wine error?
Replies: 9
Views: 216

Re: Vestige in LMMS crashes/ Wine error?

It looks like I edited away half of my reply... :shock: Thank you, that's good to know. However, after visiting the link you gave me I discovered that the version you mentioned is still in Beta.... This is correct... however, I'm part of the lmms development team and can assure you that the latest b...
by dagon
Thu Jun 28, 2018 3:40 pm
Forum: Sound, Multimedia, & Codecs
Topic: Vestige in LMMS crashes/ Wine error?
Replies: 9
Views: 216

Re: Vestige in LMMS crashes/ Wine error?

I'm not experienced enough to file a bug report with Wine.... Hi! I believe this is more likely an lmms issue thatn a wine issue. Especially since you're on the latest wine, 3.0.1 and on and old version of lmms, 1.1.3. The latest and most stable lmms version of lmms is lmms-1.2.0-rc6. It contains a...
by dagon
Fri Jun 22, 2018 9:44 pm
Forum: Sound, Multimedia, & Codecs
Topic: How to use Vestige for LMMS/SOLVED
Replies: 5
Views: 207

Re: How to use Vestige for LMMS

8) Great!
by dagon
Sun Jun 17, 2018 8:28 am
Forum: Sound, Multimedia, & Codecs
Topic: How to use Vestige for LMMS/SOLVED
Replies: 5
Views: 207

Re: How to use Vestige for LMMS

Hello! As you've been asked above, which mint release are you using? Also, which lmms version are you using? Most common lmms version used seem to be 1.1.3, because it's readily available in the repositories, but the most stable currently are the latest 1.2.0 beta releases. It's available as AppImag...
by dagon
Fri Feb 02, 2018 7:19 pm
Forum: Sound, Multimedia, & Codecs
Topic: LMMS not showing up in Menu.
Replies: 16
Views: 472

Re: LMMS not showing up in Menu.

dagon: I will give this a try. Does my situation have anything to do with a more recent kernel I have updated and Linux Mint Cinnamon 18.2? Or just the beta you mention and the repositories? I don't know. I haven't heard of any menu issues recently. I have lmms-1.1.3 installed from the Ubuntu repos...
by dagon
Thu Feb 01, 2018 7:50 pm
Forum: Sound, Multimedia, & Codecs
Topic: LMMS not showing up in Menu.
Replies: 16
Views: 472

Re: LMMS not showing up in Menu.

...but you can also download their AppImage file from the link below. LMMS • Download https://lmms.io/download/#linux This is the correct answer. I'm one of the lmms developers (used to be a mod here, years ago...). lmms-1.2 is almost done baking and the Beta, currently lmms-1.2.0-rc5 , is more sta...
by dagon
Thu Jun 04, 2015 5:58 pm
Forum: Software & Applications
Topic: LMMS is not producing any sound after uninstall/reinstall
Replies: 1
Views: 240

Re: LMMS is not producing any sound after uninstall/reinstal

Hello! :?: What version of LMMS is this? If it's 1.0 from the Ubuntu repository (Trusty) that one may (still) be probably broken. :?: Where did you download LMMS from? :?: What OS/version are you using? I run on a windows 7 SP1 OS, 32 bit, with an HP 4545s Probook. Do you mean that you are using Lin...
by dagon
Thu Mar 27, 2014 8:11 pm
Forum: Newbie Questions
Topic: Linux Mint the right choice ?
Replies: 4
Views: 503

Re: Linux Mint the right choice ?

Yo! 8) The point of my question is : I am a hobby music producer / singer / songwriter and I mainly work with Cubase 5.1, FL Studio 11, tons of different VST´s and Audacity. Would you recommend to switch to Linux with a hobby like that ? or is it nearly impossible to get those "special" software to ...
by dagon
Wed Mar 12, 2014 5:12 pm
Forum: Open chat
Topic: the "5-minute Essential Shell Tutorial"
Replies: 6
Views: 815

Re: the "5-minute Essential Shell Tutorial"

Mintstant Karma wrote:I have to register separately from my registration on these forums?
Yes.
by dagon
Wed Mar 12, 2014 2:01 pm
Forum: Open chat
Topic: the "5-minute Essential Shell Tutorial"
Replies: 6
Views: 815

Re: the "5-minute Essential Shell Tutorial"

I'd have preferred to comment about this on the same page as the tutorial but couldn't, for the life of me, find a way to comment. Can anyone tell me? Someone's comment is marked as having been from six days ago, but I don't see how.
You need to register at community.linuxmint.com and log in.
by dagon
Sun Mar 09, 2014 9:19 pm
Forum: Software & Applications
Topic: C++ No Such File or Directory
Replies: 4
Views: 747

Re: C++ No Such File or Directory

LyleGomera wrote:$ gcc test.cpp
For C++ projects you need to call the 'g++' compiler.
Try:

Code: Select all

g++ test.cpp
by dagon
Sat Mar 08, 2014 12:52 am
Forum: Wireless
Topic: Mint 13 LTS MATE running on USB no wireless BCM4306
Replies: 15
Views: 1863

Re: Mint 13 LTS MATE running on USB no wireless BCM4401

Hello!
RandyU wrote: Contrary to the title subject of this thread, I think I actually have a BCM4306 card.
You have both. The BCM4401 takes care of the Ethernet cable and the BCM4306 is for the Wireless connection.

I moved this topic to the Wireless section to hook you up with the wireless people... 8)
by dagon
Thu Mar 06, 2014 12:01 pm
Forum: Installation & Boot
Topic: "This kernel requires an x86-64 cpu..."
Replies: 4
Views: 5470

Re: "This kernel requires an x86-64 cpu..."

Looking into this I've spotted quite a few of these now and most hits when searching is concerning VirtualBox, but some don't: http://forums.linuxmint.com/viewtopic.php?f=46&t=139943 From here: http://hereirestinremorse.wordpress.com/virtualbox/this-kernel-requires-an-x86-64-cpu-but-only-detected-an...
by dagon
Wed Mar 05, 2014 7:56 pm
Forum: Software & Applications
Topic: No JSON object could be decoded
Replies: 8
Views: 7211

Re: No JSON object could be decoded

Are you following these instructions? http://wiki.nginx.org/Install#Ubuntu_PPA sudo -s nginx=stable # use nginx=development for latest development version add-apt-repository ppa:nginx/$nginx apt-get update apt-get install nginx Did you declare the nginx variable as of the line: nginx=stable # use ng...
by dagon
Tue Mar 04, 2014 9:43 pm
Forum: Installation & Boot
Topic: "This kernel requires an x86-64 cpu..."
Replies: 4
Views: 5470

Re: "This kernel requires an x86-64 cpu..."

Hello! I have double checked to make sure the version of linux mint I'm using is 32 bit and I have tried googling the answer to find results that don't apply. Which ISO did you try and install? Link please! CPU: Intel Atom N270 This CPU indeed need a 32 bit OS. ' support for the Intel 64 instruction...
by dagon
Mon Mar 03, 2014 7:51 pm
Forum: Software & Applications
Topic: C compiler cannot create executables SOLVED
Replies: 13
Views: 2050

Re: C compiler cannot create executables

1. You need the build-essentials as DrHu points out but I think they should have been pulled in by the build-dep command. sudo apt-get install build-essential 2. A hint here. You are compiling kernel modules so you need the kernel sources. Please install the package with full kernel sources for your...
by dagon
Mon Mar 03, 2014 6:25 pm
Forum: Software & Applications
Topic: C compiler cannot create executables SOLVED
Replies: 13
Views: 2050

Re: C compiler cannot create executables

belenus wrote:...choosing alsa-driver instead of alsa-base as source package
E: couldn't find a source-package for alsa driver
May it be a wrong list of repositories?
Hm... I think you don't have "Source code" checked in your sources app like mintsources or synaptic.
by dagon
Mon Mar 03, 2014 2:35 pm
Forum: Chat about Linux Mint
Topic: Why doesnt Mint try and do an Arch or Gentoo version?
Replies: 9
Views: 1992

Re: Why doesnt Mint try and do an Arch or Gentoo version?

Topic moved!

There isn't resources for another version of Mint. We often get the suggestion to base Mint off something else like Debian stable or Arch but Ubuntu works for now.
by dagon
Mon Mar 03, 2014 2:24 pm
Forum: Non-technical Questions
Topic: Official Linux Mint Flattr Account
Replies: 6
Views: 1959

Re: Official Linux Mint Flattr Account

Thank's, we're looking into it.

Go to advanced search