Search found 33 matches

by dbkblk
Mon Dec 15, 2014 3:01 pm
Forum: LMDE 1 Archive
Topic: [solved] (at last!) No more Dropbox icon
Replies: 18
Views: 4810

Re: [NOT solved] No more Dropbox icon

I have the same problem in Debian Jessie (with some packages from mint). The mint updater show the same behavior so i have 2 "invisible" icons in the tray.
by dbkblk
Fri Feb 24, 2012 8:26 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 62895

Re: UPDATE PACK 4 FEEDBACK THREAD

You just need to uncomment this line: "# deb http://packages.linuxmint.com/ debian main upstream import"
by dbkblk
Fri Feb 24, 2012 6:37 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 4 FEEDBACK THREAD
Replies: 201
Views: 62895

Re: UPDATE PACK 4 FEEDBACK THREAD

mintmenu is not installable on XFCE (from testing or UP4), "apt-get install mintmenu" return: Les paquets suivants contiennent des dépendances non satisfaites : mintmenu : Dépend: deskbar-applet mais il n'est pas installable Dépend: python-gnomeapplet mais il n'est pas installable Theses packages do...
by dbkblk
Fri Feb 24, 2012 4:06 am
Forum: LMDE 1 Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 152419

Re: We need more testers to the new incoming repo (how-to)

I'm glad to help you ! I don't know about the netspeed applet, i've never heard about it. You make check on synaptic by typing "xfce4" and look at the plugins (or install xfce4-goodies, which drain more packages). If Gnome-shell doesn't load, it maybe that your graphic card drivers aren't installed ...
by dbkblk
Thu Feb 23, 2012 4:48 pm
Forum: LMDE 1 Archive
Topic: Default DE for LMDE for Update pack 4?
Replies: 4
Views: 4457

Re: Default DE for LMDE for Update pack 4?

That would be nice. However, cinnamon don't seem ready to be the defaut desktop -for non english speakers- as it is untranslated (at least, in french).
by dbkblk
Thu Feb 23, 2012 2:25 pm
Forum: LMDE 1 Archive
Topic: Suggestion: Debdelta for your servers to reduce bandwidth !
Replies: 1
Views: 2001

Suggestion: Debdelta for your servers to reduce bandwidth !

Hello Mint Developpers ! I'm used to use debdelta to make dist-upgrade on my debian desktop, to reduce the bandwidth usage when upgrading. Debdelta recreate the packages locally and only download the differences. If you could configure it on yours servers to generates the differences in packages bet...
by dbkblk
Thu Feb 23, 2012 11:52 am
Forum: LMDE 1 Archive
Topic: Comparison: XFCE vs MATE (Gnome 2)
Replies: 22
Views: 22722

Re: Comparison: XFCE vs MATE (Gnome 2)

If you want less movements, you can also use synapse or gnome-do ^^
by dbkblk
Thu Feb 23, 2012 11:49 am
Forum: LMDE 1 Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 152419

Re: We need more testers to the new incoming repo (how-to)

Hi mate! :) Thank you for your tips. I was trying XFCE 4.8 also. But though I've found it a little "rude" was better yet than Gnome hell. Editing the main menu was not hard at all. Please, let me know how do I use a compatible theme with gtk2 and gtk3. Are you talking that after applying UP4? Becau...
by dbkblk
Thu Feb 23, 2012 3:51 am
Forum: LMDE 1 Archive
Topic: Laptop battery...
Replies: 3
Views: 1443

Re: Laptop battery...

Do you have Windows or a livecd of Ubuntu to check if the battery load up otherwise ? Always use another OS with a live cd to check for hardware failure, this way you can be sure that it isn't a configuration / kernel problem !
by dbkblk
Thu Feb 23, 2012 3:41 am
Forum: LMDE 1 Archive
Topic: We need more testers to the new incoming repo (how-to)
Replies: 434
Views: 152419

Re: We need more testers to the new incoming repo (how-to)

why to touch a superb GUI like LMDE. I like Gnome 3 with his shell because it is more than a desktop, it is an experience ! However, sometime i want to use my old gnome 2.32 desktop. I have good news for you, mate is useless, because XFCE 4.8 (and soon 4.10) is REALLY as perfect as Gnome 2.32. You ...
by dbkblk
Mon Feb 06, 2012 6:28 pm
Forum: LMDE 1 Archive
Topic: caffeine on LMDE
Replies: 17
Views: 7035

Re: caffeine on LMDE

You just have to install gir1.2-notify-0.7 and here we go !
by dbkblk
Wed Feb 01, 2012 6:08 am
Forum: LMDE 1 Archive
Topic: Comparison: XFCE vs MATE (Gnome 2)
Replies: 22
Views: 22722

Re: Comparison: XFCE vs MATE (Gnome 2)

You mention a GUI package to modify the menu, and the closest thing to it is alacarte, but installing it without --no-install-recommends bring in a bunch of GNOME libs, and doing it with --no-install-recommends only lets you check/uncheck items from the menu ... no adding new items. Just install "a...
by dbkblk
Mon Jan 02, 2012 5:28 am
Forum: Xfce
Topic: repo hell, back to stock!?
Replies: 7
Views: 1224

Re: repo hell, back to stock!?

If you want to downgrade your system to the last service pack, you have to use an /etc/apt/preferences files you temporary use a priority of 1001 for all the mint repository. Then you apt-get update apt-get dist-upgrade and wait ^^ If there are problems, use apt-get -f install and dist-upgrade again...
by dbkblk
Tue Dec 27, 2011 11:22 am
Forum: LMDE 1 Archive
Topic: LMDE a sleeping distro?
Replies: 163
Views: 45879

Re: LMDE a sleeping distro?

with straight Debian my audio would not work and display I'm using Debian and everything work out-of-the-box ! Sometime with hardware you need non free modules to use it. As Debian is using stricly FREE things, they extracted non free modules from kernel and you need to install them separatly. It t...
by dbkblk
Fri Sep 16, 2011 4:41 am
Forum: LMDE 1 Archive
Topic: Gnome3 for the experienced (FUN Stuff!!!)
Replies: 908
Views: 201462

Re: Gnome3 for the experienced (FUN Stuff!!!)

@zerozero: I don't know if you already know that but you can set preferences to Apt instead of always enable/disable repositories. It is really convenient.
Read that: http://wiki.debian.org/AptPreferences

I'll paste you my /etc/apt/sources.list and /etc/apt/preferences once i'd have rebooted.
by dbkblk
Thu Sep 15, 2011 4:51 am
Forum: LMDE 1 Archive
Topic: Latest update, ok to remove Gnome-Core?
Replies: 11
Views: 1667

Re: Latest update, ok to remove Gnome-Core?

I remember that seahorse-plugins break gnome-core since UP3. I don't know if you use it but i did, and now i had to remove it and use gpg from commandline. This is due to the many gnome 3.0 parts that are slowly coming to debian repos (afaik seahorse is upgraded to 3.0)!
by dbkblk
Wed Aug 10, 2011 5:30 pm
Forum: LMDE 1 Archive
Topic: General feedback
Replies: 8
Views: 2628

Re: General feedback

I really want to thank you for the new repositories because you've basicallly done what Debian CUT should have done ! I have to say it, i'm not found of some of the choices you've made (all editions are concerned) with some softwares: - Many video players - Pulseaudio (arrrrrrrg!) - Firefox and Thun...
by dbkblk
Wed Aug 10, 2011 5:14 pm
Forum: LMDE 1 Archive
Topic: VLC and the screensaver on LMDE
Replies: 32
Views: 9179

Re: VLC and the screensaver on LMDE

Like all of you, i experienced this bug. The workaround i have found is to disable the screensaver in the gnome preferences. To balance this, i've told the power manager to switch off the screen around 5min of inactivity. VLC only have a problem with the screensaver, not with power manager. However,...
by dbkblk
Sat Jul 30, 2011 9:39 am
Forum: LMDE 1 Archive
Topic: UPDATE PACK 2 FEEDBACK THREAD
Replies: 29
Views: 197108

Re: UPDATE PACK 2 FEEDBACK THREAD

About the GTK3 theme problem, i might say something stupid but why don't anyone create a GTK3 theme of Mint-X ? With a gtk2 and a gtk3 folder, the gnome 3 parts could at least be integrated with the default theme !
by dbkblk
Thu Apr 21, 2011 8:56 am
Forum: LMDE 1 Archive
Topic: Debian Cut
Replies: 8
Views: 2163

Re: Debian Cut

I'm also very interested by Debian CUT or the LMDE-way but... how many time do you think it will take ? weeks ? months ? a year ?
I would like to have a preview of the unavoidable waiting time

Go to advanced search