Search found 11 matches

by seth556
Mon Dec 14, 2009 3:43 pm
Forum: Community Projects
Topic: Funds for Mint
Replies: 14
Views: 10318

Re: Funds for Mint

What would the money be used for?
by seth556
Wed Dec 09, 2009 4:28 pm
Forum: Community Projects
Topic: Cheap T-shirts
Replies: 7
Views: 9553

Re: Cheap T-shirts

haha I'm not trying to start a scam if that's what you were thinking. Although if you are looking for a scam I can just give you my paypal address and feel free to send money.

But really, would people be interested in shirts or is would it be a waste of time.
by seth556
Wed Dec 09, 2009 9:26 am
Forum: Community Projects
Topic: Cheap T-shirts
Replies: 7
Views: 9553

Cheap T-shirts

I've noticed there's no cheap place to buy linux t-shirts, would more people be intrested in buying them if they were cheap say $10 - $12 and the profits made would go to a good cause such as helping me go to college. Plus if you could prove you were a student I could sell you the shirt at just costs.
by seth556
Tue Dec 08, 2009 7:39 pm
Forum: Sound, Multimedia, & Codecs
Topic: weird colors with video playback
Replies: 3
Views: 455

weird colors with video playback

When i try to watch a video from a file the colors are way off. What do I need to do to correct this? And all the other colors are fine, its just for video files.

Here's an example.
Image
by seth556
Sun Dec 06, 2009 8:59 pm
Forum: Hardware Support
Topic: no sound after upgrade
Replies: 1
Views: 361

Re: no sound after upgrade

My fault, I realized I was still booting into the old kernel and the upgrade utility didn't edit the correct grub menu file.
by seth556
Sun Dec 06, 2009 7:32 pm
Forum: Hardware Support
Topic: no sound after upgrade
Replies: 1
Views: 361

no sound after upgrade

Recently I upgraded from Mint 7 to 8 and after the upgrade all my sound settings dissapeared and I have no sound. Everything tells me there is no sound cards detected. Also its a SoundBlaster card.
by seth556
Sat Aug 08, 2009 7:35 pm
Forum: Hardware Support
Topic: Sound Problem with update
Replies: 7
Views: 968

Re: Sound Problem with update

My sound has quit working too. I have a ca0106 card and it was working fine until a reboot after updates. Also the card is still completely set up in alsa and there's no problem signs anywhere but no sound playing.
by seth556
Sun Jan 25, 2009 9:04 pm
Forum: Installation & Boot
Topic: Installing on Windows 7
Replies: 2
Views: 501

Re: Installing on Windows 7

Alright I used that guys directions except I didn't really understand his last thing about using an id something or other so I just moved the mbr file I wanted to use to the NFS directory and changed the name to the one that was being used. Worked just fine. I'll have directions up in a minute.
by seth556
Sun Jul 27, 2008 12:11 pm
Forum: Suggestions & New Ideas
Topic: Suggestion on the XFCE 4 mintDesktop
Replies: 2
Views: 698

Re: Suggestion on the XFCE 4 mintDesktop

Then why not add fusion-icon as well. haha

Anyways I'm just saying for a normal user going to another app is a lot of work just to see if you enabled or disabled something in something else.
by seth556
Sat Jul 26, 2008 10:51 pm
Forum: Suggestions & New Ideas
Topic: Suggestion on the XFCE 4 mintDesktop
Replies: 2
Views: 698

Suggestion on the XFCE 4 mintDesktop

I was trying to use the XFCE 4 mintDesktop app today to enable the fusion-icon on startup but found it confusing pressing the "enable/disable" button. I pressed it but then didn't know whether it was enabled or not, so I just ended up confusing myself. All that needs to be done is changing the "enab...
by seth556
Thu Dec 13, 2007 10:30 pm
Forum: Graphics Cards & Monitors
Topic: Big Desktop setup help
Replies: 1
Views: 596

Big Desktop setup help

Hi everybody. I have an ATI 9600 AIW something or other video card. I'm trying to setup a big desktop for both of my monitors. Most distros I can just load the ATI CCC software and go from there. I tried installing to software but after it's installed it's not under the start menu. What program am I...

Go to advanced search