Search found 8 matches

by digitsm
Mon Jun 10, 2013 1:18 am
Forum: Tutorials
Topic: How To Get Global Media Shortcuts in KDE
Replies: 1
Views: 2009

Re: How To Get Global Media Shortcuts in KDE

Yeees! That worked for me even in Xfce. With this method you can Play/Pause/Next/Previous your music in EVERY desktop environment and with EVERY music player. However the final bash script I used was a little different with NarcT's, as follows: #!/bin/sh ## -- This script will imitate Gnome's Media ...
by digitsm
Fri Sep 07, 2012 4:47 am
Forum: Cinnamon
Topic: Hot Corner Menu
Replies: 8
Views: 2011

Re: Hot Corner Menu

Hopefully someone makes a Gnome Shell Overview extension for Cinnamon, it would basically mean that - not counting the awesome extensions.org site - Gnome Shell would have nothing on Cinnamon. In Cinnamon the overview is split into two separate overviews (expo and scale) and the menu. Hey bimsebass...
by digitsm
Fri Sep 07, 2012 2:08 am
Forum: LMDE Archive
Topic: Make LMDE cinnamon look-n-feel same as "Main Edition"
Replies: 7
Views: 5258

Re: Make LMDE cinnamon look-n-feel same as "Main Edition"

Please find my desktop(LMDE with Cinnamon) screenshot. My main complaint(in layman term) is absence of Fav bar towards left and search filed to jump to application. LMDE_cinna.png I believe the Cinnamon in your Main Mint install is an old version. Most of the layout (especially the "overview") has ...
by digitsm
Wed Feb 02, 2011 6:05 pm
Forum: LMDE Archive
Topic: Hibernate [SOLVED]
Replies: 5
Views: 3347

Re: Hibernate

After I press the Hibernate button from menu in LMDE x64 It shows the messages below in a black screen (I don't know what it is called): [ 69.238720] btusb_intr_complete: hci0 urb ffff8801143d4e40 failed to resubmit (1) [ 69.239721] btusb_bulk_complete: hci0 urb ffff8801143d4540 failed to resubmit (...
by digitsm
Wed Feb 02, 2011 1:09 pm
Forum: LMDE Archive
Topic: Hibernate [SOLVED]
Replies: 5
Views: 3347

Re: Hibernate

I thought my problem solved, but after I tested the hibernate button it didn't work. Actually it did a shot down & after resuming it started over from begining & nothing resumed.
Can anyone help?

I have 4GB RAM on my dell laptop with 4.19GB swap on logical sda8.
Should I increase my swap partition?
by digitsm
Wed Feb 02, 2011 11:45 am
Forum: LMDE Archive
Topic: Hibernate [SOLVED]
Replies: 5
Views: 3347

Re: Hibernate [SOLVED]

Really thank you asymmetros I had the same problem with hibernating my LMDE x64 & your solution worked for me too. Plus you had a very small mistake in typing the fstab entry: " /dev/sdax none swap s w 0 0 " -> " /dev/sdax none swap rw,errors=remount-ro 0 0 " Because I feel responsible of other peop...
by digitsm
Sun Jan 30, 2011 12:37 pm
Forum: Hardware Support
Topic: Freezing LM with NO Mouse/Keyboard Response
Replies: 1
Views: 432

Re: Freezing LM with NO Mouse/Keyboard Response

Does anybody know a solution? :(
by digitsm
Thu Jan 13, 2011 3:57 pm
Forum: Hardware Support
Topic: Freezing LM with NO Mouse/Keyboard Response
Replies: 1
Views: 432

Freezing LM with NO Mouse/Keyboard Response

Before Problem: I was working in the LM10 64-bit regularly. Crash Type: The whole system crashed!!! in LM10 a black screen with mint logo in the center appeared. My Possible Responses: Nothing else I could do! even my keyboard & mouse didn't work. System Configuration: Laptop Dell Latitude D830 Har...

Go to advanced search