Search found 17 matches

by cwgtex
Wed Jun 01, 2011 10:55 pm
Forum: LMDE Archive
Topic: [SOLVED] Problems updating after trying install Iceweasel 4
Replies: 23
Views: 4294

Re: Problems of updating after trying to install Iceweasel 4

If you use this command to install, it should install iceweasel and its dependencies from the backports repo specifically. apt-get install -t squeeze-backports libcairo2 xulrunner-2.0 libmozjs4d iceweasel The commands listed on the mozilla.debian.net website (as well as the script I wrote here http:...
by cwgtex
Tue May 03, 2011 2:46 pm
Forum: LMDE Archive
Topic: Firefox 4 in LMDE How To
Replies: 13
Views: 5400

I'm pretty sure that LMDE is based on Debian Wheezy (testing).
by cwgtex
Mon May 02, 2011 10:34 pm
Forum: LMDE Archive
Topic: Firefox 4 in LMDE How To
Replies: 13
Views: 5400

Re: Firefox 4 in LMDE How To

– Install Iceweasel 4 from the Experimental repository . Tutorial : http://mozilla.debian.net/ or http://forums.linuxmint.com/viewtopic.php?f=141&t=70998 It seems that you need to install the libcairo2 package from the backports repos in order to make it work, someone confirms ? Pros : uses the...
by cwgtex
Sat Apr 30, 2011 9:18 pm
Forum: Desktop Screenshots
Topic: My New Linux Mint LMDE desktop
Replies: 611
Views: 176693

Re: My New Linux Mint LMDE desktop

This is how i have my laptop set up.

Theme: Shiki-Dark http://gnome-look.org/content/show.php/ ... tent=92436
Icons: Mint-X-Dark
Wallpaper: http://i77.photobucket.com/albums/j72/c ... eel_sm.png
by cwgtex
Thu Apr 21, 2011 9:09 pm
Forum: LMDE Archive
Topic: HOWTO: Install Iceweasel 4.0 in LMDE
Replies: 6
Views: 3177

Re: HOWTO: Install Iceweasel 4.0 in LMDE

Very interesting. Thanks kwevej for the lesson! :D
by cwgtex
Thu Apr 21, 2011 6:02 pm
Forum: LMDE Archive
Topic: HOWTO: Install Iceweasel 4.0 in LMDE
Replies: 6
Views: 3177

Re: HOWTO: Install Iceweasel 4.0 in LMDE

Thanks kwevej for the quick lesson. That all makes sense. I edited the post to include that.

Speaking of, what is the difference between these commands?

Code: Select all

sudo ./icey.sh
sudo sh ./icey.sh
sudo bash ./icey.sh
This one reason why I love using Linux, I'm always learning new stuff.
by cwgtex
Thu Apr 21, 2011 1:42 pm
Forum: LMDE Archive
Topic: HOWTO: Install Iceweasel 4.0 in LMDE
Replies: 6
Views: 3177

Re: HOWTO: Install Iceweasel 4.0 in LMDE

add this at the first line #!/bin/sh and you'll be fine with sudo ~/icey.sh It works either way for me, with or without the #!/bin/sh line. I am actually new to bash scripting, I am in the process of teaching myself right now. Is including that line required or is it just considered a good practice?
by cwgtex
Wed Apr 20, 2011 2:28 pm
Forum: LMDE Archive
Topic: HOWTO: Install Iceweasel 4.0 in LMDE
Replies: 6
Views: 3177

HOWTO: Install Iceweasel 4.0 in LMDE

Instead of waiting for Firefox to be updated to 4.0, you can install Iceweasel 4.0. It is the same thing, just without the Firefox branding. Plus, its cool to be different. 8) I followed the instructions here: http://mozilla.debian.net/ However, it wouldn't install right away. I had to force libcair...
by cwgtex
Tue Apr 19, 2011 9:32 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: LMDE, nvidia, intel and compiz
Replies: 36
Views: 30595

Re: LMDE, nvidia, intel and compiz

After using LMDE for a while, it seems that the proprietary NVIDIA drivers and Compiz fight with each other quite a bit. For example, on Iceweasel-4.0, the toolbar colors get knocked out of whack. Grid re-sizing doesn't work properly. The Compiz developers actually recommend sticking with nouveau. h...
by cwgtex
Thu Feb 24, 2011 2:38 am
Forum: LMDE Archive
Topic: LMDE Updates Message "Fix Broken Packages"
Replies: 66
Views: 25159

Re: LMDE Updates Message "Fix Broken Packages"

I had this problem also. "Fix broken packages" in Synaptic does not fix the problem. I followed this advice from another thread: Copy paste this in the terminal: sudo apt-get update && sudo apt-get upgrade && sudo apt-get dist-upgrade http://forum.linuxmint.com/viewtopic.ph...
by cwgtex
Sat Jan 22, 2011 5:27 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: LMDE, nvidia, intel and compiz
Replies: 36
Views: 30595

Re: LMDE, nvidia, intel and compiz

instead of using the command compiz -- replace you should do the following: edit ~/.gnomerc and put this line in it: export WINDOW_MANAGER=/usr/bin/compiz this will use compiz without unnecessarily starting the original window manager - metacity - first. (see http://www.jejik.com/articles/2008/10/h...
by cwgtex
Sat Jan 22, 2011 5:17 pm
Forum: Compiz, Conky, Docks, & Widgets
Topic: LMDE, nvidia, intel and compiz
Replies: 36
Views: 30595

Re: LMDE, nvidia, intel and compiz

Here is my understanding of this stuff, feel free to correct me. For Nvidia cards on LMDE, install these packages: nvidia-vdpau-driver nvidia-settings nvidia-kernel-common nvidia-xconfig Then you pick from three different sets of packages. For GeForce 6xxx and newer cards (footnote1): nvidia-kernel-...
by cwgtex
Wed Jan 19, 2011 7:54 pm
Forum: Desktop Screenshots
Topic: My New Linux Mint LMDE desktop
Replies: 611
Views: 176693

Re: My New Linux Mint LMDE desktop

LMDE is quite awesome. Here is the wallpaper I'm using.
Image
by cwgtex
Mon Jan 17, 2011 2:25 am
Forum: LMDE Archive
Topic: How to install Skype on Mint Debian
Replies: 30
Views: 21838

Re: How to install Skype on Mint Debian

You on a Desktop? Several of us laptop users can't use our mic's in Skype....video is fine though.... Yes, I'm on a desktop. I am using a cheap little Creative mic that plugs into the back of my motherboard mic jack. I don't remember where I got it... it looks like this: http://img.tomshardware.com...
by cwgtex
Sun Jan 16, 2011 8:16 pm
Forum: LMDE Archive
Topic: How to install Skype on Mint Debian
Replies: 30
Views: 21838

Re: How to install Skype on Mint Debian

Using 64bit LMDE, I installed Skype from the Software Manager, and found out it wouldn't launch (as other here have mentioned). I went Synaptic and installed [ia32-libs-gtk]. I already had [ia32-libs] installed from something else, not sure what. It works perfect now. That's exactly what I did....h...
by cwgtex
Sun Jan 16, 2011 6:06 pm
Forum: LMDE Archive
Topic: How to install Skype on Mint Debian
Replies: 30
Views: 21838

Re: How to install Skype on Mint Debian

Using 64bit LMDE, I installed Skype from the Software Manager, and found out it wouldn't launch (as other here have mentioned). I went Synaptic and installed [ia32-libs-gtk]. I already had [ia32-libs] installed from something else, not sure what. It works perfect now.
by cwgtex
Sun Jan 16, 2011 6:01 pm
Forum: Releases & Announcements
Topic: Linux Mint Debian (201012) released!
Replies: 86
Views: 85701

Re: Linux Mint Debian (201012) released!

Hello guys, just need help on linux mint debian, am using the 64 bit version, my video card is not working it is a ati radeon hd 3400 and skype is not working when i open it nothing happens. thank you and have a nice day, With the 64bit version, I had to install [ia32-libs-gtk] to get skype working...

Go to advanced search