Search found 45 matches

by gurtz
Thu Nov 28, 2019 9:44 am
Forum: MATE
Topic: [SOLVED] Open apps no longer show on taskbar
Replies: 2
Views: 1024

Re: Open apps no longer show on taskbar

Thanks @smurphos! Your suggestions helped me to get it working again. I ended up needing to do a Reset of the panel. Confession time: It turns out it was "user error" on my part. I had been playing around with the launcher icons on the left, trying to get them the way I wanted. And I didn'...
by gurtz
Wed Nov 27, 2019 6:43 pm
Forum: MATE
Topic: [SOLVED] Open apps no longer show on taskbar
Replies: 2
Views: 1024

[SOLVED] Open apps no longer show on taskbar

Hi, I'm running Mint 19.2 Mate in two VirtualBox guests (though I don't think VirtualBox is the issue). They have been running well until just now. I just used the Update Manager to install the latest updates, and rebooted them. Now the taskbar no longer shows open apps. I can open multiple apps and...
by gurtz
Mon Sep 30, 2019 9:55 am
Forum: Software & Applications
Topic: [SOLVED] Can't get rid of Chromium password auto-fill
Replies: 10
Views: 421

Re: Can't get rid of Chromium password auto-fill

so when you open chromium it connects to and opens more than 100 tabs everytime? Yes, though I don't think it actually connects to every site on restart. I believe the tabs remain inactive until I click on them. If they were all opened, performance would degrade to a crawl or my machine would likel...
by gurtz
Sun Sep 29, 2019 1:30 pm
Forum: Software & Applications
Topic: [SOLVED] Can't get rid of Chromium password auto-fill
Replies: 10
Views: 421

Re: Can't get rid of Chromium password auto-fill

I have hundreds of actual tabs -- no bookmarks.

Thanks,
Greg
by gurtz
Sun Sep 29, 2019 8:47 am
Forum: Software & Applications
Topic: [SOLVED] Can't get rid of Chromium password auto-fill
Replies: 10
Views: 421

Re: Can't get rid of Chromium password auto-fill

Thanks to everyone for the help! I eventually deleted the entire home/greg/.config/chromium folder, and that resolved the issue. No more auto-fill of passwords. (I was concerned about losing all of my open tabs -- as I have hundreds -- but found an extension called TabFern that enabled me to back th...
by gurtz
Sat Sep 28, 2019 9:52 pm
Forum: Software & Applications
Topic: [SOLVED] Can't get rid of Chromium password auto-fill
Replies: 10
Views: 421

Re: Can't get rid of Chromium password auto-fill

Thank you! Unfortunately, that didn't fix the issue :(
by gurtz
Sat Sep 28, 2019 8:29 pm
Forum: Software & Applications
Topic: [SOLVED] Can't get rid of Chromium password auto-fill
Replies: 10
Views: 421

[SOLVED] Can't get rid of Chromium password auto-fill

Hi all, I am in the process of switching to using a new password manager (BitWarden). But, no matter what I do, I can't seem to get Chromium to "forget" some of the passwords I had previously saved to it. It insists on "auto-filling" these passwords. Login.png I have made the fol...
by gurtz
Sat Sep 29, 2018 1:51 pm
Forum: Hardware Support
Topic: [SOLVED] Audio 'stutter' and flicker in Sound config
Replies: 6
Views: 2107

[SOLVED] Re: Audio 'sutter' and flicker in Sound config

Hold the phone! It's fixed! :-) MrEen, You first asked me to inspect the jack and make sure it is fully seated. Somehow I glossed over that and focused on pavucontrol. That was it! I guess when I plugged in the new keyboard, I must have partially dislodged the jack, causing the problem. I'm quite am...
by gurtz
Sat Sep 29, 2018 1:46 pm
Forum: Hardware Support
Topic: [SOLVED] Audio 'stutter' and flicker in Sound config
Replies: 6
Views: 2107

Re: Audio 'sutter' and flicker in Sound config

Thanks administrollaattori. I tried the scripts, but when it's running, I get no sound at all. (Without Pulse Audio there is no sound.) Thanks, also, MrEen. I installed pavucontrol, but it does something similar to the Sound Settings dialog. Flickers back and forth between "Establishing connect...
by gurtz
Sat Sep 29, 2018 1:22 pm
Forum: Hardware Support
Topic: [SOLVED] Audio 'stutter' and flicker in Sound config
Replies: 6
Views: 2107

Re: Audio 'sutter' and flicker in Sound config

I anticipate someone may ask for this, so here goes: $ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: PCH [HDA Intel PCH], device 0: ALC892 Analog [ALC892 Analog] Subdevices: 0/1 Subdevice #0: subdevice #0 card 0: PCH [HDA Intel PCH], device 1: ALC892 Digital [ALC892 Digital] Subdevice...
by gurtz
Sat Sep 29, 2018 1:19 pm
Forum: Hardware Support
Topic: [SOLVED] Audio 'stutter' and flicker in Sound config
Replies: 6
Views: 2107

[SOLVED] Audio 'stutter' and flicker in Sound config

Hi all, I'm experiencing a very strange issue with audio on my Mint 18.1 Cinnamon 64-bit installation. For the last day or so, audio has stuttered so badly that videos almost grind to a complete halt. While investigating, I went to the Sound Settings configuration page (Output tab), and noticed that...
by gurtz
Fri Jun 09, 2017 6:59 pm
Forum: Tutorials
Topic: Mint 17.X, 18.X, 19.X and 20.X (but also Ubuntu) Full Disk Encryption (directory /boot included)
Replies: 83
Views: 25653

Re: Mint 17.X and 18 Full Disk Encryption (directory /boot included)

Hi linux22, Thanks for the fantastic tutorial! It was extremely helpful. I have a few question: If I enter my password incorrectly, I will immediately be taken to the "grub rescue>" prompt. Is this what I should expect (rather than another chance to enter the password correctly)? Is there ...
by gurtz
Fri Jul 10, 2015 2:22 pm
Forum: Cinnamon
Topic: [Solved] Log out a user session from command line (Cinnamon)
Replies: 10
Views: 16420

Re: [Solved] Log out a user session from command line (Cinna

Just to add to the solution (for completeness purposes), I also had to add entries similar to the following to the start of the crontab: USER=user_to_log_out USERNAME=user_to_log_out SESSION_MANAGER=local/my_machine_name:@/tmp/.ICE-unix/7758,unix/my_machine_name:/tmp/.ICE-unix/7758 DISPLAY=$DISPLAY ...
by gurtz
Fri Feb 13, 2015 7:55 am
Forum: Software & Applications
Topic: Nixnote: can't connect to evernote
Replies: 3
Views: 1397

Re: Nixnote: can't connect to evernote

Thanks for the reply. I did discover that I had installed a slightly older version of the app, not the latest. When I installed the latest, I was able to log in successfully. Sorry I forgot to update this post.

Thanks,
Greg
by gurtz
Sun Jan 25, 2015 9:26 pm
Forum: Software & Applications
Topic: Nixnote: can't connect to evernote
Replies: 3
Views: 1397

Re: Nixnote: can't connect to evernote

Hi ygg, Did you ever get this problem solved? I seem to be having the same issue. The "Please grant NixNote access" box appears so briefly I can barely read the title, but then disappears again. I never get prompted for any login information. I have not yet been able to connect to my Evern...
by gurtz
Thu Sep 11, 2014 8:11 pm
Forum: Cinnamon
Topic: [Solved] Log out a user session from command line (Cinnamon)
Replies: 10
Views: 16420

Re: Logging out a user session from command line (Cinnamon)

With a bit of help from a friend and some online digging, I found out how to get the appropriate DISPLAY variable set within cron, thereby enabling cinnamon-session-quit to work correctly. I created the following script which is then executed from cron as the user to be logged out. It works. The scr...
by gurtz
Thu Sep 11, 2014 8:10 pm
Forum: MATE
Topic: [Solved] Logging out a user session from command line (MATE)
Replies: 4
Views: 11472

Re: Logging out a user session from command line (MATE)

With a bit of help from a friend and some online digging, I found out how to get the appropriate DISPLAY variable set within cron, thereby enabling mate-session-save to work correctly. I created the following script which is then executed from cron as the user to be logged out. It works. The script ...
by gurtz
Sun Sep 07, 2014 6:57 pm
Forum: Cinnamon
Topic: [Solved] Log out a user session from command line (Cinnamon)
Replies: 10
Views: 16420

Re: Logging out a user session from command line (Cinnamon)

Thanks gtsfer! I really appreciate the help. It seems that "cinnamon-session-quit --logout --force" is the command that I need, however, I'm running into a problem: How can I get this to run properly from cron? It runs correctly from a terminal, but from cron it does not. I have verified t...
by gurtz
Sun Sep 07, 2014 6:36 pm
Forum: MATE
Topic: [Solved] Logging out a user session from command line (MATE)
Replies: 4
Views: 11472

Re: Logging out a user session from command line (MATE)

Thanks PatH57! This is exactly what I'm looking for! However ... now I'm running into another problem. How can I get this to run properly from cron? It runs correctly from a terminal, but from cron it does not. I have verified that the command IS executing in cron (i.e. the scheduling is working cor...

Go to advanced search