Search found 2 matches

by SeaJulien
Mon Jun 06, 2011 5:43 pm
Forum: Software & Applications
Topic: [LMDE] xchat (>=libperl5.10.1) - Can't reinstall {SOLVED}
Replies: 18
Views: 6051

Re: [LMDE] xchat (>=libperl5.10.1) - Can't reinstall {SOLVED

Hi, I had the same problem, and a friend said me when I said the source : I believe that the problem with lmde's xchat is that the xchat package lmde uses is not from debian, but from ubuntu, and when lmde upgrades libperl5.10 to libperl5.12, the ubuntu xchat will not run (will not run despite ubunt...
by SeaJulien
Wed Feb 02, 2011 11:26 am
Forum: Hardware Support
Topic: If your scanner doesn't work
Replies: 85
Views: 65249

Re: If your scanner doesn't work

Hi, I have a Brother DCP-130C multifunction printer, and just installed it on my new LMDE install. It works fine except I need to be root to scan... I know the instructions of editing a udev rule, but nor of the ones mentioned in the Brother documentation are on my /etc/udev/rules.d/ So does anybody...

Go to advanced search