Search found 115 matches

by llogg
Mon Jul 13, 2015 2:52 pm
Forum: Newbie Questions
Topic: Inconsistent Behavior of Desklets
Replies: 2
Views: 253

Re: Inconsistent Behavior of Desklets

Sig needs to be updated. I'm on 17.1. Sorry for the confusion.
by llogg
Mon Jul 13, 2015 10:51 am
Forum: Newbie Questions
Topic: Change Root User
Replies: 4
Views: 1093

Re: Change Root User

Hmm. My account already has sudo privileges, so would that command actually change anything? The only issue is when trying to actually run as the superuser in a terminal by just running "su". I put in my password that works for sudo and it fails. I put in the original account's password and it works...
by llogg
Mon Jul 13, 2015 8:06 am
Forum: Newbie Questions
Topic: Change Root User
Replies: 4
Views: 1093

Change Root User

I moved an SSD with Mint on it from one PC to another. I added myself as a user in Mint, but want to make my account the root account and delete the previous account. My account has sudo privileges that work with my password, but if I want to do su ... I have to enter the password for the original a...
by llogg
Mon Jul 13, 2015 12:11 am
Forum: Newbie Questions
Topic: Inconsistent Behavior of Desklets
Replies: 2
Views: 253

Inconsistent Behavior of Desklets

I've noticed an issue with desklets. When I try to drag them to new positions (which needs to be done regularly as the positions do not get saved precisely) it's 50% or less success that the desklet takes the mouse input. Any ideas how to fix this or troubleshoot it?
by llogg
Thu Feb 19, 2015 12:40 am
Forum: Newbie Questions
Topic: I wanna LEARN EVERYTHING about Linux! (SOLVED, kind of)
Replies: 11
Views: 1200

Re: I wanna LEARN EVERYTHING about Linux! (SOLVED, kind of)

http://www.funtoo.org/Linux_Fundamentals,_Part_1

Best, concise resource I've found on the net. Look around the Gentoo and Arch wikis as well. Linux From Scratch probably has some good information, too, but I haven't looked at it in years and never used it.
by llogg
Mon Jul 28, 2014 2:26 pm
Forum: Installation & Boot
Topic: Multi-booting from different drives
Replies: 3
Views: 602

Re: Multi-booting from different drives

Thanks, Derek. I have actually uninstalled LMDE, but to answer your questions, I did not install a bootloader when I made the LMDE install on /dev/sdc. This left grub on sda1, I assume. I had to log into Manjaro and update-grub and then I could boot into LMDE. As for boot order, I think my BIOS is a...
by llogg
Wed Jul 23, 2014 3:46 pm
Forum: Installation & Boot
Topic: Triple boot; Grub won't show W7 install
Replies: 5
Views: 574

Re: Triple boot; Grub won't show W7 install

Possibly overly simplistic, but did you try running update-grub from a terminal in Mint?
by llogg
Wed Jul 23, 2014 9:36 am
Forum: Installation & Boot
Topic: Multi-booting from different drives
Replies: 3
Views: 602

Multi-booting from different drives

I recently added an SSD to my system and installed LMDE on it. Prior to this I had two HDDs, setup as follows: sda1 -- Manjaro Linux sda5 -- Linux Mint 14 sda6 -- swap sdb1 -- /home for Linux Mint 14 The new SSD is sdc with one partition for LMDE and a small ~250Mb partition reserved for /boot. When...
by llogg
Tue Mar 05, 2013 9:27 am
Forum: Installation & Boot
Topic: The way it should have been done from the beginning
Replies: 4
Views: 611

Re: The way it should have been done from the beginning

Any problem if Mint was installed on an extended partition?

BTW, all data backed up to an external HD and cloud.
by llogg
Mon Mar 04, 2013 7:15 pm
Forum: Installation & Boot
Topic: The way it should have been done from the beginning
Replies: 4
Views: 611

The way it should have been done from the beginning

I installed Mint in a partition alongside a pre-existing Vista install. Because of Windows limitations I was left with 70% of my HDD space allocated to Windows. I now want to destroy the windows partition, expand Mint to the whole HD, and install Vista as a Virtual Box machine. Anybody know how to d...
by llogg
Sat Feb 23, 2013 1:14 pm
Forum: Software & Applications
Topic: trouble installing Citrix
Replies: 6
Views: 3599

Re: trouble installing Citrix

Please help! My citrix receiver suddenly stopped launching. I've tried all the tricks I've done in the past and have not gotten anywhere. When I try to reinstall I keep getting this error: nspluginwrapper: no appropriate viewer found for /opt/Citrix/ICAClient/npica.so I've spent a long time googling...
by llogg
Wed Jan 30, 2013 7:43 pm
Forum: Cinnamon
Topic: Keyboard shortcuts not working ( mint 14 cinnamon )
Replies: 64
Views: 63855

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

And now my screen cap shortcuts don't work. Help?
by llogg
Tue Jan 22, 2013 1:22 pm
Forum: Newbie Questions
Topic: [SOLVED] Keyboard shortcut for starting the terminal?
Replies: 16
Views: 46617

Re: [SOLVED] Keyboard shortcut for starting the terminal?

So nobody has any troubleshooting suggestions?

Other default hotkeys work like ctrl-alt-backspace and ctrl-alt-arrow keys. But who won't this one work? I did create the work-around for custom shortcuts but those don't seem to be working either.
by llogg
Mon Jan 21, 2013 10:08 pm
Forum: Newbie Questions
Topic: [SOLVED] Keyboard shortcut for starting the terminal?
Replies: 16
Views: 46617

Re: [SOLVED] Keyboard shortcut for starting the terminal?

nissimnanach wrote:Linux Mint 14:
1. Mint Menu > Keyboard Shortcuts
2. Scroll down to "Run a Terminal" and to its right click on "Disabled"
3. You may now press the shortcut you want, e.g. Ctrl + Alt + t

נ נח
In Cinnamon and this doesn't work. Anyone have any tips for getting this to work?
by llogg
Sun Jan 20, 2013 6:33 pm
Forum: Cinnamon
Topic: Keyboard shortcuts not working ( mint 14 cinnamon )
Replies: 64
Views: 63855

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Since xkbmap sets the ctrl-alt-backspace that always works, is there any xkbmp option/command I can use to reliably start other shortcuts?
by llogg
Sat Jan 19, 2013 8:55 am
Forum: Cinnamon
Topic: Keyboard shortcuts not working ( mint 14 cinnamon )
Replies: 64
Views: 63855

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

Okay, after using the electrickite workaround, there are at least four ways I can think of to set up keyboard shortcuts. None of them are consistently working for me. 1. Cinnamon settings -- keyboard 2. Preferences -- keyboard 2.1. Preferences -- keyboard alternate 3. $ gsettings 4. dconf Is there s...
by llogg
Fri Jan 18, 2013 7:25 pm
Forum: Cinnamon
Topic: Keyboard shortcuts not working ( mint 14 cinnamon )
Replies: 64
Views: 63855

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

https://bbs.archlinux.org/viewtopic.php?id=150587&p=3

Anyone know if this patch would help? If so, how would I install this patch?
by llogg
Thu Jan 17, 2013 8:54 pm
Forum: Cinnamon
Topic: Keyboard shortcuts not working ( mint 14 cinnamon )
Replies: 64
Views: 63855

Re: Keyboard shortcuts not working ( mint 14 cinnamon )

So I deleted the files in /var/lib/xkb/ and restarted to no avail. Most shortcuts seem to work, but no custom shortcuts and none of the default "launcher" shortcuts. I really just want to be able to open a terminal and use xkill with shortcuts. Has anybody had success recently? I think I'm using the...
by llogg
Wed Jan 16, 2013 9:05 pm
Forum: Software & Applications
Topic: trouble installing Citrix
Replies: 6
Views: 3599

Re: trouble installing Citrix

Found an answer and got things running again. Not sure what made it stop in the first place. Here's what I did: 1. sudo apt-get purge icaclient 2. sudo apt-get autoclean 3. sudo apt-get clean 4. sudo apt-get autoremove 5. Not sure any of that was necessary as it did not solve the problem because eve...
by llogg
Wed Jan 16, 2013 9:40 am
Forum: Software & Applications
Topic: trouble installing Citrix
Replies: 6
Views: 3599

Re: trouble installing Citrix

I had followed the ubuntu how-to and gotten my citrix client working like a champ. all of a sudden today it's not working. I've tried reinstalling and though synaptic and software manager say that it is installed, I cannot find it anywhere. I've tried downloading the above file with the i386 ending ...

Go to advanced search