Search found 23 matches

by Jaime Frontero
Fri Apr 29, 2011 11:15 am
Forum: LMDE Archive
Topic: Slow update and install
Replies: 4
Views: 2059

Re: Slow update and install

who's your ISP? i use comcast, and i'm seriously beginning to wonder if they're throttling updates, as an unintended consequence of trying to stop illegal torrents - or of throttling their network in general, just to be dicks. i don't download anything major but geek stuff - no music or movies or an...
by Jaime Frontero
Wed Apr 20, 2011 1:23 am
Forum: LMDE Archive
Topic: Does anyone use "APT-LISTBUGS"?
Replies: 18
Views: 4251

Re: Does anyone use "APT-LISTBUGS"?

nice!

apt-listbugs needs to be integrated into synaptic as a tab...
by Jaime Frontero
Fri Apr 15, 2011 1:59 pm
Forum: LMDE Archive
Topic: LMDE is it worth it for a PC user?
Replies: 57
Views: 9726

Re: LMDE is it worth it for a PC user?

the more stuff breaks, the more i learn.

that pretty much sums it up for me. some folks play video games, some do math... or crossword puzzles.

i screw with hardware and operating systems. you gotta have a hobby...
by Jaime Frontero
Fri Apr 15, 2011 1:25 am
Forum: LMDE Archive
Topic: Weird suggested upgrade for Virtualbox...
Replies: 23
Views: 5001

Re: Weird suggested upgrade for Virtualbox...

I've gone ahead and installed the maverick version of VirtualBox on my LMDE, pretty stock, 64-bit box.

Seems to work fine. Sound may have some minor issues, but I don't care about that: it's only for when I absolutely have to have WinXP.
by Jaime Frontero
Tue Apr 12, 2011 1:34 pm
Forum: LMDE Archive
Topic: HOW TO: Solve your LMDE audio issues
Replies: 71
Views: 52975

Re: HOW TO: Solve your LMDE audio issues

looks like the latest kernel update has sound issues. i booted into the new kernel, and my microphone was dead. i tried pretty much everything, admittedly without a rigorous approach to troubleshooting (bless you, clonezilla). finally, i purged pulseaudio to see what i could do and the alsa volume c...
by Jaime Frontero
Sun Apr 10, 2011 5:24 am
Forum: LMDE Archive
Topic: Remove Epiphany?
Replies: 8
Views: 2805

Re: Remove Epiphany?

JasonLG wrote:No go ahead if you don't use a program get rid of it.
gnome-core??? i use that.

(sorry for the redundant thread above ["gnome-core removed in latest updates?"], but i'll leave it...)
by Jaime Frontero
Sun Apr 10, 2011 5:18 am
Forum: LMDE Archive
Topic: gnome-core removed in latest updates?
Replies: 1
Views: 594

gnome-core removed in latest updates?

So I fired up Synaptic a couple of minutes ago, and there's 35 packages listed: a lot of gstreamer stuff, and a new version of Epiphany. A few other things. But when I clicked 'Mark all Upgrades', I noticed that one of the packages listed for removal was gnome-core. Is that groovy? Thought I'd ask t...
by Jaime Frontero
Wed Apr 06, 2011 11:28 pm
Forum: LMDE Archive
Topic: No 3d after ati driver installation
Replies: 5
Views: 1794

Re: No 3d after ati driver installation

no guarantees, but it looks like the fglrx stuff that was installed with your system (and the generic radeon drivers) is horked by the new ATI Catalyst CC. try this: sudo apt-get remove --purge fglrx* sudo apt-get remove --purge xserver-xorg-video-ati xserver-xorg-video-radeon sudo apt-get install -...
by Jaime Frontero
Fri Apr 01, 2011 12:28 pm
Forum: Hardware Support
Topic: amd processors
Replies: 10
Views: 1370

Re: amd processors

AlbertP wrote:Fedora has special PAE kernels to be able to use 4GB on a 32-bit system (as long as the processor supports PAE, and most modern ones - at least the Intels - do).
Well yeah, but Physical Address Extension's a hack, not an OS.

Kinda like the old Extended/Expanded memory calls in DOS, no?
by Jaime Frontero
Fri Apr 01, 2011 11:37 am
Forum: Hardware Support
Topic: amd processors
Replies: 10
Views: 1370

Re: amd processors

I hesitate to point this out - but if you are running Mint 10 KDE 32-bit it will never see more than about 3.5 Gig of RAM. You need the 64-bit version of any OS (as far as I'm aware) to see 4 Gig or higher. Is the version of Windoze you've installed the 64-bit? I'm thinking it is...
by Jaime Frontero
Sun Mar 27, 2011 1:55 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 601043

Re: LMDE BREAKAGES - read here first - Update 23 mar 2011

Saayyyy... I like the new Mint Updater. Slick work. But - just as a general request from someone who... ummm... 'frequently' installs Mint for himself and others (5 Windoze users converted since last year) - don't you think it's about time for a new LMDE iso-image? I mean, the 'current' one (Decembe...
by Jaime Frontero
Fri Mar 25, 2011 11:21 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 601043

Re: LMDE BREAKAGES - read here first - Update 23 mar 2011

Shucks, clem - this is FUN. ...and the best way I know of to learn an OS.

Wouldn't want it to be too easy, now would we?
by Jaime Frontero
Fri Mar 25, 2011 3:32 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 601043

Re: LMDE BREAKAGES - read here first - Update 23 mar 2011

If you have this installed but also multi-boot, another reason for desiring a full reboot, then you can run this command: sudo dpkg-reconfigure kexec-tools This will bring up another box which gives a brief explanation of the intent of kexec and asks should kexec-tools handle reboots? Answer no and...
by Jaime Frontero
Sat Mar 19, 2011 10:08 pm
Forum: Software & Applications
Topic: [solved]how to records skype calls on mint 10
Replies: 4
Views: 837

Re: how to records skype calls on mint 10

Bolle1961 wrote:callrecorder for skype, works great

http://atdot.ch/scr/download/
Hmmm... are you using the Ubuntu_0.8_amd64.deb?

I'm running LMDE 64-bit with Skype 2.0.1.81 from the repos, and I'd love it if this worked - but I don't think I'll have much luck with the 32-bit Debian version.

Hints?
by Jaime Frontero
Thu Mar 17, 2011 1:27 pm
Forum: LMDE Archive
Topic: ?WHY? Fix broken packages first.
Replies: 23
Views: 8206

Re: ?WHY? Fix broken packages first.

After having been through a few of these, the trick seems to be *how* one performs updates, not *what* is updated. I use the Mint Updater to keep an eye out for available updates in my System Tray, but I use Synaptic to actually do the updating. That's for LMDE on my main desktop anyway - for Mint L...
by Jaime Frontero
Thu Mar 17, 2011 1:12 pm
Forum: LMDE Archive
Topic: (solved) android phone
Replies: 5
Views: 1074

Re: android phone

Try installing Banshee. It should sync your music without a hitch, and mount your phone as a file system to transfer files. You'll probably still have to use some kind of cloud thing - like Dropbox - to get your contact lists and other things of a more phone-centric type. Upload to the cloud, downlo...
by Jaime Frontero
Sun Feb 27, 2011 12:21 am
Forum: Sound, Multimedia, & Codecs
Topic: Video streaming (Solved)
Replies: 6
Views: 2391

Re: Video streaming (Solved)

Hmmm... interesting.

Has this been tested on LMDE?
by Jaime Frontero
Fri Feb 25, 2011 1:15 pm
Forum: LMDE Archive
Topic: LMDE Updates Message "Fix Broken Packages"
Replies: 66
Views: 25154

Re: LMDE Updates Message "Fix Broken Packages"

Just for informational purposes - I note that VLC 1.1.7 IS available on the VLC website.

I think I'll wait until it shows up in Synaptic though...
by Jaime Frontero
Mon Feb 21, 2011 12:48 am
Forum: Hardware Support
Topic: microphone
Replies: 6
Views: 755

Re: microphone

thanks again - i hadn't thought of the BIOS. a possibility. i'll check for updates and install if there are any. i'll also try fixing broken packages - although i must confess it seems unlikely that two different computers would have exactly the same issue. but it's computers - it doesn't have to ma...
by Jaime Frontero
Sun Feb 20, 2011 11:45 pm
Forum: Hardware Support
Topic: microphone
Replies: 6
Views: 755

Re: microphone

thanks for responding, dawgdoc. alsamixer comes up with the correct card - the ATI SB on the motherboard of my desktop. but i have exactly the same problem on my netbook (running LMDE 32-bit) too. it's an Msi WIND U-100. that's what leads me to believe there's an update issue. when i use the gnome v...

Go to advanced search