Search found 25 matches

by Chipshotz
Mon Apr 14, 2014 2:04 am
Forum: LMDE Archive
Topic: Broken packages after update
Replies: 7
Views: 11697

Re: Broken packages after update

We followed the instruction using Terminal. However, we met with another hitch as indicated in the screenshot of the Terminal result in the screenshot here: http://imgur.com/RjAMACQ I feel your pain. I'm getting the same error. I loaded SolydK on a new SSD, installed gnome-shell and it's running li...
by Chipshotz
Wed Dec 11, 2013 2:01 pm
Forum: LMDE Archive
Topic: Some advice pls
Replies: 4
Views: 1095

Re: Some advice pls

py-thon wrote:
Chipshotz wrote:Should I wait for fixes or is there another option?
Ask yourself the following question
"Are the new versions of those packages of any benefit to me and worth risking stability?"
and you'll have the answer.
Thanks 'Monsta' and 'py-thon' DUH! :oops:
by Chipshotz
Wed Dec 11, 2013 4:04 am
Forum: LMDE Archive
Topic: Some advice pls
Replies: 4
Views: 1095

Some advice pls

I'm running 'testing': deb http://packages.linuxmint.com/ debian main upstream import deb http://ftp.debian.org/debian testing main contrib non-free deb-src http://ftp.de.debian.org/debian testing main contrib non-free deb http://security.debian.org/ testing/updates main contrib non-free deb-src htt...
by Chipshotz
Sun Nov 25, 2012 9:49 pm
Forum: Open chat
Topic: Thoughts On Windows 8 After Upgrading Partition
Replies: 4
Views: 1629

Re: Thoughts On Windows 8 After Upgrading Partition

Thanks for your thoughts Fajah. I've read other 'not so glowing' reports about Win 8. I'm sure I'll upgrade within the $39.99 window just to familiarize myself for future troubleshooting jobs but with some trepidation. Thanks again. I definitely recommend installing http://classicshell.sourceforge....
by Chipshotz
Sat Nov 24, 2012 2:35 am
Forum: Open chat
Topic: Thoughts On Windows 8 After Upgrading Partition
Replies: 4
Views: 1629

Re: Thoughts On Windows 8 After Upgrading Partition

Thanks for your thoughts Fajah. I've read other 'not so glowing' reports about Win 8.
I'm sure I'll upgrade within the $39.99 window just to familiarize myself for future troubleshooting jobs but with some trepidation.
Thanks again.
by Chipshotz
Wed Nov 21, 2012 10:58 pm
Forum: LMDE Archive
Topic: Successfully Upgraded XP Partition to Windows 8
Replies: 7
Views: 2245

Re: Successfully Upgraded XP Partition to Windows 8

Fajah,
I, like you, use Windows but rarely, perhaps LMDE 90% to Windows 10%. I've been considering the upgrade, mainly because I "repair" many Windows machines and they will be popping up shortly.
What do you think of the new UI?
by Chipshotz
Fri Oct 19, 2012 2:40 am
Forum: LMDE Archive
Topic: Grub help (Solved)
Replies: 2
Views: 848

Re: Grub help (solved)

Well, that was easy. Ubuntu is on a different drive and I wasn't sure how that would work.

Thanks for the help.
by Chipshotz
Thu Oct 18, 2012 10:00 pm
Forum: LMDE Archive
Topic: Grub help (Solved)
Replies: 2
Views: 848

Grub help (Solved)

Help pls
I have a triple boot system: LMDE, Win 7 and an old version of Ubuntu.

Grub is installed on the Ubuntu partition so when updating the kernel I must boot Ubuntu to update Grub.

I'd like to move Grub to the LMDE partition. Would this be done with the Live cd or is there another way?
by Chipshotz
Sun May 13, 2012 12:13 am
Forum: LMDE Archive
Topic: Hard to read White print on white background after update
Replies: 1
Views: 532

Re: Hard to read White print on white background after updat

I also had that problem. Changing from the Zukitwo Theme to the Adwaita Theme solved it for me.
by Chipshotz
Mon Jan 23, 2012 2:13 am
Forum: LMDE Archive
Topic: Why so long for gnome-shell3.2 in testing?(workround avail)
Replies: 35
Views: 7872

Re: Why so long for gnome-shell3.2 in testing?

....................................... As for tracking Sid, well I have considered that of course, and I seem to edge closer towards it every time I think about this question, but up until now I have been very happy with LMDE Testing and I don't really want yet another distro on my hard drive to m...
by Chipshotz
Fri Jan 13, 2012 8:19 pm
Forum: LMDE Archive
Topic: Gnome3 for LMDE?
Replies: 8
Views: 2748

Re: Gnome3 for LMDE?

I'm running 'testing', using MU for updates and it's running fine. My question: System Monitor under the 'system' tab states GNOME 3.2.1 The terminal running 'gnome-shell --version' states GNOME Shell 3.0.2 GNOME is different from Gnome Shell? As far as running Gnome extensions I'm using Gnome 3.0?...
by Chipshotz
Fri Jan 13, 2012 4:25 am
Forum: LMDE Archive
Topic: Gnome3 for LMDE?
Replies: 8
Views: 2748

Re: Gnome3 for LMDE?

I'm running 'testing', using MU for updates and it's running fine.
My question:
System Monitor under the 'system' tab states GNOME 3.2.1
The terminal running 'gnome-shell --version' states GNOME Shell 3.0.2

GNOME is different from Gnome Shell?
As far as running Gnome extensions I'm using Gnome 3.0??
by Chipshotz
Tue Dec 20, 2011 1:44 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 592137

Re: LMDE BREAKAGES - tracking Testing - read here first-8/n

Chipshotz, i didn't get that info from your post, that apt-cache policy was from my system and didn't match the last v. available in your system: you: xserver-xorg-core (2:1.10.4-1) to 2:1.11.1.901-2 me: xserver-xorg-core: Installed: 2:1.11.2.901-1 Candidate: 2:1.11.2.901-1 it's not a major v. diff...
by Chipshotz
Tue Dec 20, 2011 10:53 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 592137

Re: LMDE BREAKAGES - tracking Testing - read here first-8/n

Chipshotz, i didn't get that info from your post, that apt-cache policy was from my system and didn't match the last v. available in your system: you: xserver-xorg-core (2:1.10.4-1) to 2:1.11.1.901-2 me: xserver-xorg-core: Installed: 2:1.11.2.901-1 Candidate: 2:1.11.2.901-1 it's not a major v. diff...
by Chipshotz
Mon Dec 19, 2011 7:24 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 592137

Re: LMDE BREAKAGES - tracking Testing - read here first-8/n

Chipshotz, we were here talking about flash/xserver/crashes, see if any of those tricks work for you; just for your info, i can't still do fullscreen vid in FF atm (just open Opera if i have to), but in all the rest flash is fine here; anyway, there's one strange thing: [code]apt-cache policy xserv...
by Chipshotz
Sun Dec 18, 2011 4:06 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 592137

Re: LMDE BREAKAGES - tracking Testing - read here first-8/n

Chipshopz, sorry but you are not telling us much :lol: in order to help you: - you updated xorg from what v. to what? - what v. of flash crashes? - and btw your inxi r would be also nice 8) Sorry zerozero :oops: xserver-xorg (1:7.6+8) to 1:7.6+9 xserver-xorg-core (2:1.10.4-1) to 2:1.11.1.901-2 xser...
by Chipshotz
Sat Dec 17, 2011 12:01 am
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 592137

Re: LMDE BREAKAGES - tracking Testing - read here first-8/n

Xorg
Is there a schedule for xorg releases? I mistakenly updated xorg and now have trouble with flash. It crashes 3 out of 4 times.
Can I go back a version?
by Chipshotz
Tue Nov 08, 2011 6:55 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 592137

Re: LMDE BREAKAGES - tracking Testing - read here first-8/n

OK - sorry for jumping the gun. I got it working with gnome fallback. Looks like I have some gnome 3 learnin' to do.
by Chipshotz
Tue Nov 08, 2011 6:10 pm
Forum: LMDE Archive
Topic: LMDE BREAKAGES - tracking TESTING
Replies: 1987
Views: 592137

Re: LMDE BREAKAGES - tracking Testing - read here first-8/n

Help pls
After update I can't login. "oops an error occurred"
I saw some posts regarding Compiz. I do use it, is that the problem? If so pls advise how to stop it without being able to login.
LMDE was running beautifully.
Thanks
by Chipshotz
Sat Apr 09, 2011 2:25 am
Forum: LMDE Archive
Topic: NoScript - needed with LMDE?
Replies: 3
Views: 1119

Re: NoScript - needed with LMDE?

ThistleWeb and jefferyC
Of course you both are correct. I've used NoScript for so long I've forgotten how good it is. After disabling it I was bombarded with annoying popups and worse.
I must have been asleep thinking I could go without it. :oops:

:)

Go to advanced search