Search found 91 matches

by Mister.T
Thu Oct 18, 2018 4:39 pm
Forum: Other topics
Topic: excessive ram usage
Replies: 3
Views: 299

excessive ram usage

I've been trying a few fresh installs on my father's computer. His previous install was 17.3 Cinnamon, which ticked over nicely at around 350 mb of ram. Mint 19 (set up with the the same startup applications running) uses considerably more and is a bit of a pain for his 1.7 gb of ram available. Xfce...
by Mister.T
Mon Oct 16, 2017 12:11 pm
Forum: Other Topics & Open Discussion
Topic: When is Linux Mint Stretch/Betsy out?
Replies: 52
Views: 8849

Re: [URGENT] When is Linux Mint Stretch/Betsy out?

Not very likely to be named LMDE 3 for the next release, and instead will be come back to true versionless like Tumbleweed, Arch, Gentoo etc. :)
I too would like to see this. A pure rolling release. :mrgreen:
by Mister.T
Fri Jul 21, 2017 8:09 am
Forum: Other Topics & Open Discussion
Topic: So how far off is LMDE 3?
Replies: 237
Views: 38454

Re: Linux Mint Debian Edition 3

Can't figure out why, as LMDE 2 is based on Debian Stable, that we can't do as Debian does as each "Stable" release comes out: just change the Apt repos and do a dist-upgrade ??????
by Mister.T
Tue Aug 02, 2016 2:05 pm
Forum: Other Topics & Open Discussion
Topic: Cinnamon 3.0: sound above 100%?
Replies: 6
Views: 1338

Re: Cinnamon 3.0: sound above 100%?

Install pavucontrol. That should sort it.
by Mister.T
Wed Jul 27, 2016 5:19 am
Forum: Hardware Support
Topic: Not mounting disk drive.
Replies: 12
Views: 1922

Not mounting disk drive.

I have two machines. Both machines have the options of LMDE 2, Linux Mint, or Windows. On both machines I have identical issues. The disk drive will not mount either automatically or manually using LMDE 2. The disks will however play perfectly through VLC by opening the disk there. Neither the Mint ...
by Mister.T
Sat Jul 23, 2016 6:30 am
Forum: Graphics Cards & Monitors
Topic: Nvidia GeForce 6/7 are now "legacy support"
Replies: 4
Views: 12699

Re: Nvidia GeForce 6/7 are now "legacy support"

Not sure how relevant this is, but I'm running the 340.96 driver for both mint 17.3 and LMDE 2, using both GT440 and GTX645 cards and everything seems to work perfectly.
by Mister.T
Thu Jul 21, 2016 1:03 pm
Forum: Software & Applications
Topic: LMDE 2 Cinnamon 3 sound issue
Replies: 4
Views: 1152

Re: LMDE 2 Cinnamon 3 sound issue

Try installing PAV Control. Sorted my sound issue immediately.
by Mister.T
Sun Jul 03, 2016 5:22 pm
Forum: Newbie Questions
Topic: No login option after screen momentarily turned off
Replies: 3
Views: 522

Re: No login option after screen momentarily turned off

Mister.T wrote:I've had that happen a few times. Just hard boot it and all should be fine.
by Mister.T
Sun Jul 03, 2016 5:21 pm
Forum: Newbie Questions
Topic: No login option after screen momentarily turned off
Replies: 3
Views: 522

Re: No login option after screen momentarily turned off

I've had that happen a few times. Just hard boot it and it should be fine.
by Mister.T
Sat Jul 02, 2016 9:14 am
Forum: Tutorials
Topic: Nvidia install on LMDE 2 64 bit Cinnamon (+wine 1.7.x)
Replies: 11
Views: 5459

Re: Nvidia install on LMDE 2 64 bit Cinnamon (+wine 1.7.x)

This is the way I've always installed Nvidia drivers and for me it's flawless.

apt install nvidia-kernel-dkms nvidia-glx build-essential nvidia-settings nvidia-xconfig

sudo nvidia-xconfig

sudo echo blacklist nouveau > /etc/modprobe.d/blacklist-nouveau.conf

Then just reboot.
by Mister.T
Sat Jul 02, 2016 7:59 am
Forum: Software & Applications
Topic: LMDE 2 Pulseaudio Problem
Replies: 10
Views: 1108

Re: LMDE 2 Pulseaudio Problem

I've tried changing all kinds of parameters in the config files, all to no end. I even compared every line with the corresponding Ubuntu base. There was only one line different and googling seemed to suggest that the Ubuntu base line was the incorrect one. I did try matching this anyway, all to no a...
by Mister.T
Thu Jun 30, 2016 10:13 am
Forum: Software & Applications
Topic: LMDE 2 Pulseaudio Problem
Replies: 10
Views: 1108

Re: LMDE 2 Pulseaudio Problem

Still no luck with this. Google is not my friend with this one I'm afraid :(
by Mister.T
Sat Jun 18, 2016 1:10 pm
Forum: Software & Applications
Topic: LMDE 2 Pulseaudio Problem
Replies: 10
Views: 1108

Re: LMDE 2 Pulseaudio Problem

Sorry to say it didn't work.
by Mister.T
Mon Jun 13, 2016 2:55 am
Forum: Software & Applications
Topic: LMDE 2 Pulseaudio Problem
Replies: 10
Views: 1108

Re: LMDE 2 Pulseaudio Problem

This is an important issue. Surely someone can shed light on it?????
by Mister.T
Wed Jun 08, 2016 5:03 am
Forum: Software & Applications
Topic: LMDE 2 Pulseaudio Problem
Replies: 10
Views: 1108

Re: LMDE 2 Pulseaudio Problem

Forgot to mention that I have this exact same issue on 2 separate machines. I can't be the only one?????
by Mister.T
Thu Jun 02, 2016 5:34 pm
Forum: Software & Applications
Topic: LMDE 2 Pulseaudio Problem
Replies: 10
Views: 1108

LMDE 2 Pulseaudio Problem

I have a problem with my Pulseaudio volume settings in my LMDE2 Cinnamon. The volume at start up or login, defaults to 100%. I also have a Mint 17.3 version on the same machine, with no such issue. Is there an easy fix for the Debian based system?
by Mister.T
Mon Jan 04, 2016 6:42 am
Forum: Hardware Support
Topic: Nvidia video driver for LMDE2?
Replies: 4
Views: 1359

Re: Nvidia video driver for LMDE2?

Couldn't "Quote" this topic, so here's a copy and paste. This method works for me every time. Re: Nvidia Graphics Drivers - Install Guide Postby proxima_centauri on Thu Sep 29, 2011 6:23 pm TL:DR; For the newer nvidia cards listed in http://us.download.nvidia.com/XFree86/L ... chips.html install the...
by Mister.T
Tue Jan 06, 2015 1:58 pm
Forum: LMDE 1 Archive
Topic: Nvidia Graphics Drivers - Install Guide
Replies: 123
Views: 140137

Re: Nvidia Graphics Drivers - Install Guide

Just incase this hasn't been added before. Please do this after any "UP" or "dist-upgrade". Do this before any re-boot.

"sudo apt-get install --reinstall nvidia-kernel-dkms"

It should solve any loss of X.
by Mister.T
Tue Jan 06, 2015 1:54 pm
Forum: LMDE 1 Archive
Topic: update pack 6 nvidia issue
Replies: 8
Views: 4312

Re: update pack 6 nvidia issue (SOLVED)

This (Thanks to the guy's at Solydxk) solves all the Nvidia upgrade issues. Do this before rebooting: "sudo apt-get install --reinstall nvidia-kernel-dkms"

Go to advanced search