Search found 5 matches

by opensas
Tue Mar 22, 2011 2:18 am
Forum: Newbie Questions
Topic: .profile not being executed [SOLVED]
Replies: 5
Views: 4964

Re: .profile not being executed

you were right!!!

when I updated .profile, I had to source it

messing around with .bashrc did the trick

thanks a lot deivid
by opensas
Mon Mar 21, 2011 7:39 am
Forum: Newbie Questions
Topic: .profile not being executed [SOLVED]
Replies: 5
Views: 4964

Re: .profile not being executed

oh, sorry

I really was in a hurry, and just installed ubuntu...

with more time I'll surely give mint lxde another try

--

BTW I've tried manually source .profile and it worked...
by opensas
Sun Mar 20, 2011 4:53 pm
Forum: Newbie Questions
Topic: Setting up a VPN on linux mint 10.
Replies: 17
Views: 3433

Re: Setting up a VPN on linux mint 10.

I've just updated it all, same problem...
by opensas
Sun Mar 20, 2011 4:45 pm
Forum: Newbie Questions
Topic: Setting up a VPN on linux mint 10.
Replies: 17
Views: 3433

Re: Setting up a VPN on linux mint 10.

same problem here, connecting to a windows provider

wokirng with latest mint lxde
by opensas
Sun Mar 20, 2011 4:08 pm
Forum: Newbie Questions
Topic: .profile not being executed [SOLVED]
Replies: 5
Views: 4964

.profile not being executed [SOLVED]

HI, I've just installed latest version of linux mint lxde, and updated it... I think that my .profile file at $HOME is not being executed, neither .bash_profile not .bash_login in a text console (ctrl-al-F1..F6) it works ok, the problem seems to be inside lxde, or xorg to be more precise... strange ...

Go to advanced search