Search found 8 matches

by filimon
Sat Apr 30, 2011 10:32 am
Forum: Translations
Topic: User Guide: Romanian
Replies: 8
Views: 5787

Re: User Guide: Romanian

Hello folks,

I would be available for a User Guide translation to Romanian, if still needed. Just let me know where we are with it.

Thanks
by filimon
Sat Apr 30, 2011 10:25 am
Forum: Introduce yourself
Topic: Greetings from Romania
Replies: 5
Views: 785

Re: Greetings from Romania

To the shared loathing of M$ !!! :D
by filimon
Sat Apr 30, 2011 10:13 am
Forum: Introduce yourself
Topic: Greetings from Romania
Replies: 5
Views: 785

Greetings from Romania

Hello everyone, I've been around for about a month now and i was thinking i'd better introduce myself :) My reason for switching from Windows is primarily due to low resources. I've got a 5-year old 2600 AMD CPU and 1GB RAM, on-board video card so you can imagine my Windows not performing very well....
by filimon
Tue Apr 05, 2011 2:57 am
Forum: Software & Applications
Topic: Help installing Iceweasel [SOLVED]
Replies: 5
Views: 681

Re: Help installing Iceweasel

ok, i've finally managed to do it, manually installing all required packages
thanks!
by filimon
Mon Apr 04, 2011 12:30 pm
Forum: Installation & Boot
Topic: Mint logo not showing at boot time anymore
Replies: 1
Views: 268

Mint logo not showing at boot time anymore

hi guys,

i reinstalled mint while leaving my /home partition intact and now at boot time i don't see the mint logo anymore, just a "Linux Mint" text and the dots.

can i do anything about this ?

thank you
by filimon
Sun Apr 03, 2011 5:15 am
Forum: Software & Applications
Topic: Help installing Iceweasel [SOLVED]
Replies: 5
Views: 681

Re: Help installing Iceweasel

i did install libcairo2_1 before
i also wanted to install libnss3-1d, but i get another error:
libnss3-1d:
Depends: libsqlite3-0 (>=3.7.3) but 3.7.2-1ubuntu0.1 is to be installed

i do have libsqlite3-0, but i guess it's too new :-0
by filimon
Sun Apr 03, 2011 5:01 am
Forum: Software & Applications
Topic: Help installing Iceweasel [SOLVED]
Replies: 5
Views: 681

Help installing Iceweasel [SOLVED]

hi guys, i'm trying to install iceweasel (v 4.0) but i get some error messages. when using synaptic i get this error message if i try to mark iceweasel for installation iceweasel: Depends: xulrunner-2.0 but it is not going to be installed if i try to first install xulrunner-2.0 i get yet some error ...
by filimon
Wed Mar 23, 2011 2:59 pm
Forum: Software & Applications
Topic: [SOVLED] Firefox 4 for Mint
Replies: 49
Views: 10992

Re: Firefox 4 for Mint

any reason this installation should read "Minefield 4.0 Web Browser" ?

Go to advanced search